Forum

2k3 ent üzerin...
 
Bildirimler
Hepsini Temizle

2k3 ent üzerinde iis kurdum fakat çalıştıramadım.

5 Yazılar
3 Üyeler
0 Reactions
774 Görüntüleme
(@kazimates)
Gönderiler: 670
Noble Member
Konu başlatıcı
 

selamlar ömncelikle bir pc üzerine 2 adet network kartı taktım ve bu kart wan tarafına bakıyor girdiğim değerler şu şekilde


ip: 192.168.254.1 subnet : 255.255.255.0    gateway: 192.168.254.254 vede 2 adet dns 212.175.149.15 ve 17


local tarafa bakan karta ise


ip: 192.168.0.1 subnet: 255.255.255.0  gateway: 192.168.0.1 vede dns 192.168.0.1 olarak giriş yaptım.


 dns olarak test1.com kullandım.


makineyi kurarken sırasıyla dns, dhcp, iis olarak kurulum sırası yaptım.


iis üzerinde port 80 den bir web sayfası create ettim  ismini test1 koydum ve ve buna ip adresleri olarak hem local hemde wan ip adreslerini girdim yani 2 ip adresinide add yaptım ayrıca everyone, anonymous ada read ve run script haklarını verdim amma ve lakin bir türlü gerek wan tarafından gereksede localden ne dns ismine göre http://test1.com veya http://192.168.0.1 veya real ip adresimden ulaşmak istediğimde ulaşamıyorum ve 403 hatası alıyorum bunun sebebi ne olabilir bu arada oluşturduğum web sununcunun içerisine index.html sayfamıda yapmıştım.


 


 

 
Gönderildi : 05/06/2008 13:50

(@EnginBacak)
Gönderiler: 169
Estimable Member
 

merhabalr,


 Bir önce ki mesaj eksik gitti.


Default web site>properties>directory security>Authentication and access control>edit>enabled anonymus acces secili olması lazım kontrol edermisin.

 
Gönderildi : 05/06/2008 14:01

(@ismailcelikbas)
Gönderiler: 316
Reputable Member

(@kazimates)
Gönderiler: 670
Noble Member
Konu başlatıcı
 

Default web site>properties>directory security>Authentication and access control>edit>enabled anonymus acces secili olması lazım kontrol edermisin.


 


evet burada deiginiz gibi enabled anonmous access secili durumda durmakta.

 
Gönderildi : 05/06/2008 18:43

(@kazimates)
Gönderiler: 670
Noble Member
Konu başlatıcı
 

bu arada default web server uzerinde sa[ tus browse dedigimde


 












You are not authorized to view this page

You might not have permission to view this directory or page using the credentials you supplied.


If you believe you should be able to view this directory or page, please try to contact the Web site by using any e-mail address or phone number that may be listed on the serakinci.com home page.


You can click search.gif (114 bytes) Search to look for information on the Internet.




HTTP Error 403 - Forbidden
Internet Explorer


 


seklinde bir hata veriyor.

 
Gönderildi : 05/06/2008 18:48

Paylaş: