Anasayfa » Forum

Server 2003 - "...
 
Bildirimler

Server 2003 - "this installation package is not supported by this processor type" Hatası  

  RSS
Ercan ALTUN
(@ErcanALTUN)
Üye

Hyper V de server 2003 R2 işletim sistemi kurdum. İşlemci ve çekirdek sayısını 1 olarak işaretledim. rami de 2048.


workgrouptayken uygulamaları çalıştırmamda sıkıntı cıkmadı.


domaine aldığımda her uygulamayı çalıştırdiğimda "windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the item" diye bir hata veriyor. uygulamanın üzerine sağ tıklayıp özellikllerine girdiğimde "unblock" diye allta bir seçenek çıkıyor. ona tıklayınca da program çalışıyor.


her uygulama için bunu yapmak zorunda kalıyorum. Çözümü nedir ? bilgilendirirseniz sevinirim.


bir antivirus programını unblock yaptıktan sonra çalıştırmak istediğimde ise bana "this installation package is not supported by this processor type" hatasını veriyor. Yardımcı olursanız memnun olurum. İyi Çalışmalar...

Alıntı
Gönderildi : 14/02/2011 18:07
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Selam,


 


"windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the item" bunu hangi uygulamalar için veriyor? Tüm uygulamalar için olması pek mümkün değil. Ayrıca bu uygulamaların executable'ları local disk üzerinde mi?


IE için Internet Explorer Enhanced Security Component var mı? Varsa kaldırıp test edermisniz.


 


İkinci konu ise kurmaya çalıştığınız AV'nin mimarisi ile ilgili gibi görünüyor. Genelde şu iki nokta yüzünden bu durum yaşanır:


- Uygulamanın kod mimarisi processor/OS ile uyuşmaz (64bit uygulama, 32bit OS gibi ya da tam tersi)


- Uygulama specific bir/birkaç processor modeli istiyordur.

CevapAlıntı
Gönderildi : 16/02/2011 12:28
Ercan ALTUN
(@ErcanALTUN)
Üye

Internet Explorer Security Component  ayarlarına baktım internet yüksek güvenlikte görünüyordu. orta-yüksek seviyeye düşürünce uygulamalardaki kısıtlamalar kalktı.


yanlız AV 64 bit işletim sistemi de 64 bit yine de çalışmıyor. aynı hata veriyor.


bir kaç işlemci modeli istiyor dedınız bıraz daha acıklayabılır mısnız ?

CevapAlıntı
Gönderildi : 16/02/2011 12:58
A. Feyzi GENÇ
(@A.FeyziGENC)
Üye

Kullanmaya çalıştığın antivirus programı Hyper-V veya sanallaştırma desteği içermiyor olabilir. Bu yüzden de sanal disklere veya işlemci tipine erişemiyordur. Web sitesinden hangi işletim sistemlerini ve işlemci mimarilerini desteklediğini bir kontrol et istersen.

CevapAlıntı
Gönderildi : 16/02/2011 17:42
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

[quote user="Ercan ALTUN"]

Internet Explorer Security Component  ayarlarına baktım internet yüksek güvenlikte görünüyordu. orta-yüksek seviyeye düşürünce uygulamalardaki kısıtlamalar kalktı.


yanlız AV 64 bit işletim sistemi de 64 bit yine de çalışmıyor. aynı hata veriyor.


bir kaç işlemci modeli istiyor dedınız bıraz daha acıklayabılır mısnız ?


[/quote]


Yani kurulmak istenen uygulamalar için bazen "örneğin intel e5500 yada e7200 serisi processor'ler ile çalışabilir" gibi durumlar olabilir. Bu bir AV için çok düşük bir ihtimal ama teknik olarak mümkün. Ben tekrar sormak istiyorum 🙂 AV'nin ve kurmak istediğiniz Guest OS'in 64bit olduğundan eminiz değil mi?


Bu arada hangi AV bu ve sürümü nedir?

CevapAlıntı
Gönderildi : 16/02/2011 20:01
Paylaş: