Forum

Windows 2008 Server...
 
Bildirimler
Hepsini Temizle

Windows 2008 Server Network Sorunu

Bülent ERÖZ
(@BulentEROZ)
Üye

Konuyu kısaca özetleyeceğim zira bayağı birşeyler deneyip vakit harcadım. IBM x series çift ethernetli bir serverımız var (win 2008 R2 foundation yüklü ) ve buna bağlı 10 terminal.2 gün önce kullanıcıların servera erişememe problemleri başgösterdi.Sunucu ile herhangi bir kullanıcı dosya alışverişine girince server önce internetten düşüyor sonrada ağ bağlantısı yok mesajı ver,yor.Sunucuda trendmicro AV yüklü.Bu programın dışında fsecure,bitdefender,eset ve panda Av ile online virus scan yaptım.Sorun düzelmedi.2. ethernetten bağlmayı denedim  ı-ıh aynı sorun devam etti.Sorunun donanımsal olmadığını düşünüyorum zira server ile bir dosya alışverişi olmadığı müddetçe server sorunsuz kendi kendine çalışıyor(ne yapacaksa artık kendi kendine ).Bunun dışında server modem dışında ağda kimseye ping atamıyor ping atınca istek zaman aşımına uğradı yada 192.168.1.254 cevabı: hedef ana bilgisayara ulaşılamadı mesajı veriyor.  Ağdaki modemi ve swich i değiştirdim,uçları değiştirdim, yeni kablo çektim ama nafile.Bu konu ile ilgili fikri ve önerileri olan arkadaşlar varmı acaba ?

Alıntı
Topic starter Gönderildi : 16/10/2010 05:44
Recep YÜKSEL
(@recepyuksel)
Kıdemli Üye Forum Yöneticisi

Merhaba,


Yapılabilecek bir çok işlemi denemişsiniz zaten size yapmadığınız 1-2 işlemi daha denemenizi önereceğim. Network kartlarını silip yeniden tanıtmayı deneyiniz mümkünse en güncel driver'larını bulup onlar ile sisteme tanıtarak varsa bir yazılım bu network kartlarına ait mümkünse bunu kurmayın kurulu ise kaldırıp öyle deneyin lütfen. Birde başka bir network kartı takıp deneyebilirmisiniz o zaman nasıl davranacak server onuda gözlemleyip karşımıza çıkacak duruma göre başka ne yapılabilir bakmak lazım.


Kolay Gelsin, Saygılarımla. 

************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
************************************************************

CevapAlıntı
Gönderildi : 16/10/2010 10:07
Emre Taştekin
(@EmreTastekin)
Üye

merhaba,yerel ağ bağlantısı özelliklerinde TCP/IPv6 seçeneği aktif durumdamı?

CevapAlıntı
Gönderildi : 16/10/2010 12:48
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Merhaba,



  • Sunucunun NIC dirverı için güncel server 2008 driverını yükleyiniz.

  • Firewall kapatın.

  • Local Area Connection dana IpV6 kaldırın.

Keyifli çalışmalar.

CevapAlıntı
Gönderildi : 18/10/2010 00:28
Bülent ERÖZ
(@BulentEROZ)
Üye

Çözüm Ethernet kartını değiştirince düzeldi 🙁

CevapAlıntı
Topic starter Gönderildi : 20/10/2010 01:01
Recep YÜKSEL
(@recepyuksel)
Kıdemli Üye Forum Yöneticisi

Ne güzel. Geçmiş olsun, geri bildirim için teşekkürler.

Saygılarımla.

************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
************************************************************

CevapAlıntı
Gönderildi : 20/10/2010 01:35
Paylaş: