2012 R2 - Wsus Bağl...
 
Bildirimler
Hepsini Temizle

[Çözüldü] 2012 R2 - Wsus Bağlantı hatası; Hata:Veritabanı Hatası  

Sayfa 1 / 2
  RSS
Mehmet Emin Altınok
(@mehtagram)
Üye

Merhaba, WServer 2012 R2 makinama Wsus kurulumu yaptım. Policyleri Dc üzrinden gönderimleri de sağladım fakat iki gün sorunsuz şekilde çalıştıktan sonra her ne sebeptense aşağıdaki hatayı alıyorum. Bu problemi aşan varmıdır? 

Şimdiden teşekkürler

dc hata

 

Alıntı
Gönderildi : 22/06/2020 15:02
Engin Kosova
(@enginkosova)
Üye Forum Yöneticisi

Merhaba,

Hata anında alınan event log paylaşabilir misiniz? Bu şekilde yorumlamak çok doğru olmaz.

****************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 22/06/2020 16:06
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Hocamın dediği gibi log önemli.

Ayrıca Wsus servisi ne durumda? Start gözüküyor mu?

CevapAlıntı
Gönderildi : 22/06/2020 16:31
Mehmet Emin Altınok
(@mehtagram)
Üye

@enginkosova

 

Inkedhata LI

 En sonki test sırasında ki loglar bu şekilde

CevapAlıntı
Gönderildi : 22/06/2020 16:33
Engin Kosova
(@enginkosova)
Üye Forum Yöneticisi

DB sorunu sql servislerini ve bu servislerin erişebilirliğini kontrol ettiniz mi?

****************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 22/06/2020 16:43
Mehmet Emin Altınok
(@mehtagram)
Üye

Wsus bağlantı problemleri düzeldi şuanda kullanıcılarım düşmeye başladı ilginiz için teşekkür ederim.

CevapAlıntı
Gönderildi : 22/06/2020 17:00
Serkan Ateş
(@SerkanAtes)
Üye

Çözümü paylaşabilirseniz benzer problemi yaşayan arkadaşlarımız için içerik oluşmuş olur. Teşekkürler.

CevapAlıntı
Gönderildi : 22/06/2020 17:05
Mehmet Emin Altınok
(@mehtagram)
Üye

Şuanlık sunucuyu yeniden başlatmam yetti 🙂 fakat win10 işletim sistemi yüklü kullanıcılarım gözükmüyor. Sadece win 7 işletim sistemi kullanan kullanıcılarım mevcut. Araştırma içerisindeyim şuanda.

CevapAlıntı
Gönderildi : 22/06/2020 17:10
Engin Kosova
(@enginkosova)
Üye Forum Yöneticisi
Gönderen: @mehtagram

Wsus bağlantı problemleri düzeldi şuanda kullanıcılarım düşmeye başladı ilginiz için teşekkür ederim.

Aslında bir nevi benim ilettiğimi daha keskin bir şekilde yapmışsınız. Sunucu restart ile stop servis var ise sunucu ayağa kalktığında otomatik running olmuştur. Geçmiş olsun

****************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 22/06/2020 17:14
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Muhtemel DB durmuştur, yeniden başlatınca da yeniden başlamıştır, bu tür durumlarda ilk olarak servisleri kontrol etmenizi öneririm.

W10 göremiyorsanız ise muhtemel nedeni eski bir OS kullanmanızdır.

https://support.microsoft.com/en-us/help/3095113/update-to-enable-wsus-support-for-windows-10-feature-upgrades

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 22/06/2020 17:21
Mehmet Emin Altınok
(@mehtagram)
Üye

@enginkosova  Canlı veriler olduğu için kaçıyordum restart etmekten fakat böylesi daha iyi oldu. İlginiz için teşekkür ederim 🙂

@hakanuzuner  attığınız makaleyi okudum gerekli güncelleştirmeleri de kontrol ettim hepsi yapılı olduğu halde win 10 makineleri henüz düşüremedim. Araştırma içerisindeyim ama fazla bir kanakta bulunmuyor bu konu ile alakalı. 
 
CevapAlıntı
Gönderildi : 23/06/2020 08:37
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

@mehtagram

Windows 10 bilgisayarlar öncelikle policy almışmı bunu kotrol edin. Rsop.msc ile bakabilirsiniz.

Policy tamam ise güncellemeleri elle çekmeyi deneyin.

Wsus konsoluna manuel olarak düşmeleri için aşağıdaki komutu windows 10 kullanıcılar üzerinde çalıştırın.

 

Wuauclt /autorization /detectnow

Wuauclt /reportnow

 

 

CevapAlıntı
Gönderildi : 23/06/2020 08:45
Mehmet Emin Altınok
(@mehtagram)
Üye

@rizasahan Win 7 için: Kontrol ettim bazı makinalarda rsop.msc den baktığımda policy i görüyorum  ama bazılarında görmüyorum   Fakat görmediğim makinelerde resimdeki gibi (Sistem Yöneticiniz tarafından Yönetilenler ) ibaresi mevcut.

 

Win 10 için: Bahsettiğiniz komutları kullandım beklemedeyim fakat henüz bir olay gelişmedi.

gnclm
CevapAlıntı
Gönderildi : 23/06/2020 09:28
Serkan Ateş
(@SerkanAtes)
Üye

Sorun yaşadığınız istemcilerin windowsupdate.log dosyalarını inceleyin lütfen.

https://docs.microsoft.com/en-us/powershell/module/windowsupdate/get-windowsupdatelog?view=win10-ps

 

CevapAlıntı
Gönderildi : 23/06/2020 13:09
Mehmet Emin Altınok
(@mehtagram)
Üye

@SerkanAtes  Makaleyi inceledim Fakat şuanda başka bir problem le daha karşılaştım. Win10 makinelerim policy leri almıyor şuanda, kullanıcı taraflı hem Dc taraflı da herhangi bir problem gözükmüyor. Kontrollere devam ediyorum gözümden kaçırdım bir şey olmalı.

CevapAlıntı
Gönderildi : 24/06/2020 09:30
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Merhaba,

Uygulanan policy computer bazlı mı?

Kullanıcılar farklı policyleri alıyor mu?

Bu kullanıcılara policy uyguladığınıza ilgili ou ya wsus policy atadığınıza emin misiniz?

Aşağıdakileri adım adım incelerseniz sorun kalmaz.

https://www.cozumpark.com/windows-server-2016-wsus-bolum-1-kurulum/

https://www.cozumpark.com/windows-server-2016-wsus-bolum-2-yapilandirma/

CevapAlıntı
Gönderildi : 24/06/2020 10:22
Mehmet Emin Altınok
(@mehtagram)
Üye

@rizasahan Attığınız Linkleri inceledim yaptığım işlemler aynı fakat problemim galiba win 10 pcler policy leri almıyor ondan kaynaklı diye düşünmeye başladım.  Ekte Eklediğim görsel de de kullanıcılardan birisine ait.  Sadece default domain policy alınmış acaba bu konuda kullanıcılara mı yönelmeliyim yoksa DC üzerindenmi yol izlemeliyim

polcy almıyour
CevapAlıntı
Gönderildi : 24/06/2020 14:35
Serkan Ateş
(@SerkanAtes)
Üye

@mehtagram öncelikle basit düşünün. BIYOMEDIKAL01 isimli bilgisayar hesabınız ve windows kullanıcı hesabınız group policynin kapsadığı bir "Organizational unit" içerisinde mi ? İlgili policyde herhangi bir security filter veya WMI filter uygulanmış mı ? Öncelikle aşağıdaki makalede yer alan 10 kuralı doğrulayabilir misiniz ?

İyi çalışmalar.

https://social.technet.microsoft.com/wiki/contents/articles/22457.10-common-problems-causing-group-policy-to-not-apply.aspx

 

CevapAlıntı
Gönderildi : 24/06/2020 16:29
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Sorun gpo kaynaklı. Gpo ini dosyaları olmadığından patlamış. Gpolar tekrardan revize edilmiş ve konsola düşmeye başlamışlar.

CevapAlıntı
Gönderildi : 25/06/2020 15:13
Sayfa 1 / 2
Paylaş: