Windows 2008 R2 int...
 
Bildirimler
Hepsini Temizle

Windows 2008 R2 internet erişimi  

  RSS
Selçuk Uzun
(@SelcukUzun)
Üye


Herkese merhaba,


Yeni sunucu aldık, bunun üzerine Windows 2008 R2 kurdum. Güncellemelerini yaptıktan sonra Active Directory, DNS, DHCP ve File services yükledim. Çalışan sistemden ayrı bir test ortamında client ekledim vs vs. buaya kadar herşey yolunda


Fakat şöyle bir sıkıntım var; AD vs. yüklemeden önce server internete ulaşıyor modemi pingliyordu fakat şimdi hiçbir şekilde ulaşamıyor, aynı network üzerinden client bilgisayardan modemi pingleye biliyorum fakat gateway-dns değiştirmeden internete çıkamıyorum.


Hangi noktada eksiğim var yardımcı olursanız sevinirim.


Not: DNS default ayarlarında, zone'lar var ve kayıt alıyor, değişiklik yapmadım.

Alıntı
Gönderildi : 25/08/2010 12:36
Erol DURSUN
(@eroldursun)
Tecrübeli Üye

ip yapınız nasıl ?


dns forwarder kısmına telekom dns sunucu iplerini girerek deneyin

CevapAlıntı
Gönderildi : 25/08/2010 13:27
Burak İstanbullu
(@Burakistanbullu)
Üye

Merhaba,

1- ) Server  gateway olarak modemi görüyor mu ? 

2- ) İkinci DNS olarak ne verdiniz ?

3- ) Modemde herhangi bir ayar değişikliği yaptınız mı ?

İyi çalışmalar 

CevapAlıntı
Gönderildi : 25/08/2010 13:30
Selçuk Uzun
(@SelcukUzun)
Üye

[quote user="eroldursun"]

ip yapınız nasıl ?


dns forwarder kısmına telekom dns sunucu iplerini girerek deneyin


[/quote]


Server Ip: 192.168.100.2
Gateway: 192.168.100.1 --> Modem
DNS: 192.168.100.2

CevapAlıntı
Gönderildi : 25/08/2010 13:44
Selçuk Uzun
(@SelcukUzun)
Üye

[quote user="Burak ISTANBULLU"]

Merhaba,


1- ) Server  gateway olarak modemi görüyor mu ? 


2- ) İkinci DNS olarak ne verdiniz ?


3- ) Modemde herhangi bir ayar değişikliği yaptınız mı ?


İyi çalışmalar 


[/quote]


Server'da gateway olarak modem tanımlı fakat, ulaşamıyor, pinglemiyor
İkinci dns olarak bir kayıt girmedim
Modemde herhangi bir değişiklik yapmadım.


 Zaten activedirectory kurmadan önce gayet güzel bağlandım, serverın güncellemelerini yaptım ve ad kurdum sonrasında bu oldu.

CevapAlıntı
Gönderildi : 25/08/2010 13:47
Burak İstanbullu
(@Burakistanbullu)
Üye

Modem-server  kapatıp açmayı ve modem server arasındaki kabloyu değiştirmeyi (yapınıza göre switch server arasındaki) denediniz mi ? 

CevapAlıntı
Gönderildi : 25/08/2010 13:58
Selçuk Uzun
(@SelcukUzun)
Üye

[quote user="Burak ISTANBULLU"]Modem-server  kapatıp açmayı ve modem server arasındaki kabloyu değiştirmeyi (yapınıza göre switch server arasındaki) denediniz mi ? [/quote]


Aynı network üzerinde client pc modeme ulaşabiliyor (pingliyor), dns ve gateway manuel modem tanımladığımda internete de çıkıyor. problem donanımsal değil.

CevapAlıntı
Gönderildi : 25/08/2010 14:04
Burak İstanbullu
(@Burakistanbullu)
Üye

Herhangi bir firewall ya da virüs programı engelliyor olabilir mi  ?

CevapAlıntı
Gönderildi : 25/08/2010 14:18
Selçuk Uzun
(@SelcukUzun)
Üye

Sorunun kaynağını buldum... detaya inmeye çalışıyorum


Bağlantı kurmaya çalıştığım modem üzerinde VPN bağlantı var ve karşı tarafta da bir domain bulunuyor. Muhtemelen daha önceden yapmış olduğumuz bir tanımlama engel oluyor.


Ben kullandığım ip'mi değiştirdim şuan sorun yok,


teşekkürler

CevapAlıntı
Gönderildi : 25/08/2010 15:16
Burak İstanbullu
(@Burakistanbullu)
Üye

Geri bildirim için teşekkürler..

Geçmiş olsun.. 

CevapAlıntı
Gönderildi : 25/08/2010 16:47
Paylaş: