Uzak masaüst&#...
 
Bildirimler
Hepsini Temizle

Uzak masaüstü sorunu  

  RSS
Sinan Tural
(@SinanTural)
Üye

\DEVICE\{57FEA03E-2754-41F8-B950-68DAF33A695A}: The network link is down. Check
to make sure the network cable is properly connected.
Source : b57w2k
Event ID :



Server 2003 R2 kullanıyoruz.
Uzak masaüstü ile bağlantı yaptığımızda bağlantı sorunu yaşıyoruz.
Kopmalar donmalar vs.Bazen 10 saniye bağlı kalabiliyoruz, banzen 3-4 dakika.


Uzak masaüstü dışında , iç networkte çalışan pc lerde arasıra kopuyor.
Ethernet kartının update'ini yaptım ama sorunum devam ediyor.


Yardım ederseniz sevinirim.

Alıntı
Gönderildi : 13/07/2010 16:45
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

MErhaba,


KAblonuzu terter ile test etmenizi ve sağlam bir ethernet kartı takmanızı öneririm.


Saygılarımla.

CevapAlıntı
Gönderildi : 13/07/2010 16:47
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Switch'lerinizide gözden geçirmelisiniz.

CevapAlıntı
Gönderildi : 13/07/2010 16:57
Fikri Bulent
(@fikribulent)
Üye

Merhaba Sinan48,


Bahsettiğiniz Broadcom ethernet kartıyla alakalı bir çok problem dile getirilmiş forumlarda. Öncelik ile ethernetinizin 1000/100/10 mbit çalışacağını auto'da değil de statiğe çekmenizi ve hatta ve dahi full dubleks,half dubleks ayarlarınızı yine uygun şekilde full dubleks'e çekmenizi tavsiye ederim. Tabii ki ethernetinizin karşında bulunan switch'e uygun ayarları yapmanız elzem olacak unutmayınız. Bunun yanısıra yine bu ethernet kartıyla alakalı bir takım sıkıntıları aşağıdan ulaşabileceğiniz Güç Koruma modunun aktif olması yol açabilir. Bu özelliği aktif ise deaktif edebilirsiniz.


- Right-click your network card in "network connections".
- select properties
- select "Configure..."
- click on the tab "Power Management" (wich is usually the last tab)
- If checked, uncheck the checkbox next to "Allow the computer to turn off this device to save power."

CevapAlıntı
Gönderildi : 13/07/2010 17:24
Sinan Tural
(@SinanTural)
Üye

Herkese merhaba,


Rıza bey Kablonuzu tester ile test etmenizi ve sağlam bir ethernet kartı takmanızı öneririm, demişsiniz


Kablomu test ettim hatta yinede değiştirdim daha önceden , bu sorunumu çözmedi


Ufuk bey , Switch'lerinizide gözden geçirmelisiniz, demişsiniz ama onuda yaptım.


Sıkıntım serverda veya ethernet kartında diye tahmin ediyorum.


Ethernet kartını değiştirmeden önce Fikri beyin dediklerini yaptım.


Şimdi test ediyorum,yarın bilgi veririm konu ile ilgili.


Teşekkürler yardımlarınız için.

CevapAlıntı
Gönderildi : 13/07/2010 20:21
Erman SUAN
(@ErmanSUAN)
Üye

Fikti beye katılıyorum ek olarak sürücü güncellemesi yapmanızıda tavsiye ederim

CevapAlıntı
Gönderildi : 14/07/2010 03:31
Sinan Tural
(@SinanTural)
Üye

Öncelikle herkese yardımları için teşekkür ederim.


Fikri beyin dediklerini yaptığımda sorunum çözüldü.


" Öncelik ile ethernetinizin 1000/100/10 mbit çalışacağını auto'da değil de statiğe çekmenizi ve hatta ve dahi full dubleks,half dubleks ayarlarınızı yine uygun şekilde full dubleks'e çekmenizi tavsiye ederim. Tabii ki ethernetinizin karşında bulunan switch'e uygun ayarları yapmanız elzem olacak unutmayınız."


Yaklaşık 6 saattir sorun yok, normalde remote desktop bile bu kadar hızlı çalışmıyordu, herşey yoluna girdi.


Fikri bey size ayrıca teşekkür ediyorum.Büyük sıkıntıdan kurtardınız beni.

CevapAlıntı
Gönderildi : 14/07/2010 16:22
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Geçmiş olsun.

CevapAlıntı
Gönderildi : 14/07/2010 16:31
 Anonim

merhaba


statik derken 1000 mi yaptınız


half yerine full mu yaptınız

CevapAlıntı
Gönderildi : 15/07/2010 14:49
Sinan Tural
(@SinanTural)
Üye

2 ethernet kartında da aşşağıdaki ayarları değiştirdim. 


Flow Control : Disable


Speed & Duplex : 100 Mb Full 


Wake Up Capabilities : None


 

CevapAlıntı
Gönderildi : 15/07/2010 17:24
Paylaş: