Cok sayida " A...
 
Bildirimler
Hepsini Temizle

Cok sayida " Auto Microsoft XPS Document Writer " sorunu **COZULDU**  

  RSS
Teoman Efendi
(@TeomanEfendi)
Üye

Domaine yeni kurdugum bir client kattim ancak login oldugumda asagidaki ekrandaki gibi bir suru Auto Microsoft XPS Document Writer on .. diye printerler eklendi. Bunlar hali hazirdaki clientlerda gorunmuyor.Bunlardan nazil kurtulurum?

 

 

Alıntı
Gönderildi : 21/01/2010 01:14
Orhan AKDOĞAN
(@orhanakdogan)
Üye

citrix?

Printing > Client Printers > Auto-creation rule > Do not auto-create client printers.

CevapAlıntı
Gönderildi : 21/01/2010 02:54
Teoman Efendi
(@TeomanEfendi)
Üye

Orhan hocam ortamda citrix yok. Win2003 ent domain ortami ve xp clientler var sadece.

CevapAlıntı
Gönderildi : 21/01/2010 03:03
Teoman Efendi
(@TeomanEfendi)
Üye

Cozumu buldum arkadaslar. Asagidaki gibi;

 

Tools - Folder Options -View - Automatically search for network folders and printers (Disable yapin)

 

http://support.microsoft.com/default.aspx/kb/320138

 

CevapAlıntı
Gönderildi : 21/01/2010 07:34
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Geri bildirim için teşekkürler.

CevapAlıntı
Gönderildi : 22/01/2010 02:30
 Anonim

Merhaba, bu işlemi Group Policy üzerinden yapmak istiyorum. Tam yolunu bilen varmı, yada group Policy içinde bu yapılabilirmi. Aradım ama bulamadım yada gözümden kaçtı.İyi çalışmalar.

CevapAlıntı
Gönderildi : 23/03/2010 16:32
Paylaş: