server 2003 İBM X20...
 
Bildirimler
Hepsini Temizle

server 2003 İBM X206 \Device\Harddisk0 aygıtında bozuk bir blok oluştu.  

  RSS
 Anonim

arkadaşlar server da

\Device\Harddisk0 aygıtında bozuk bir blok oluştu.


böyle bir hata veriyor sistemin yapısı raid1 acaba bu sorun için önerileriniz ne olabilir.

Alıntı
Gönderildi : 01/12/2009 14:13
 Anonim

Selamlar,


\Device\Harddisk0 simgesi sabit diski işaret etmektedir. RAID yönetim konsolunda ve Windows olay günlüğünde başka hata mesajları var mı?


chkdsk aracı ile sabit disk yapınızı incelemeye çalışın.

CevapAlıntı
Gönderildi : 01/12/2009 15:27
 Anonim

[quote user="Erol"]

Selamlar,


\Device\Harddisk0 simgesi sabit diski işaret etmektedir. RAID yönetim konsolunda ve Windows olay günlüğünde başka hata mesajları var mı?


chkdsk aracı ile sabit disk yapınızı incelemeye çalışın.


[/quote]


chkdsk yaptım bir değişiklik olmadı arkadaşlar.

CevapAlıntı
Gönderildi : 01/12/2009 20:01
 Anonim

Sunucu üzerinde önemli verilerinizi mutlaka yedekleyin ve RAID yönetim konsolunda uyarı var mı inceleyin.

CevapAlıntı
Gönderildi : 01/12/2009 23:57
Aykut Sinan ES
(@aykutsinanes)
Üye

Selam:


Diskin Tam Yedegini Aldiktan Sonra, Diskleri Sirayla Sokup Formatladiktan Sonra Tekrar Senkronize Olmasini Bekleyip Ardinanda Diger Diskide Ayni Islemden Gecirip Test Edebilirisin.


Raid Kontrol Menusunden Raid 1 Yapisinin Saglik Durumunu Kontrol Edebilirisin.


Kolay Gelsin.


 

CevapAlıntı
Gönderildi : 02/12/2009 01:53
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Raid konfigürasyonu için için kurulu yazılımınız üzerinden rebuild edebilirsiniz.

CevapAlıntı
Gönderildi : 04/12/2009 00:54
Paylaş: