Exchange 2007'de Nt...
 
Bildirimler
Hepsini Temizle

Exchange 2007'de NtBackup sorunu  

  RSS
Tunca KAYGISIZ
(@TuncaKAYGISIZ)
Üye

Merhabalar,


Sorunu yazmadan önce öncelikle yapıdan bahsediyim. Kısa zaman önce sistemimizde Exchange Server 5.5'ten 2007'ye geçiş yaptık. Exchange 5,5 kullanırken server üzerinde bulunan ArcServe kullanarak HP LTO tape device'a günlük full backup alıyorduk. Exchange 2007'nin 64 bit platformda çalıştığından elimizdeki ArcServe'u artık kullanamaz duruma geldik ve bundan sonraki backupları NtBackup ile almayı hedefledik. Exchange Server üzerinde  Hp LTO2 tape device'ı mevcuttur.


Backup stratejimiz LTO2 tape device'a günlük hem exchange'in hemde mevcut 4 tane file serverların backupını almaktı. File Server olan makinaların ilgili dizinlerini Exchange server üzerine mapliyerek bir job yarattım ve job her akşam saat 20:00 de çalışıyor. Son günlerdeki logları inceledigimde 3 gündür backup alınmadıgını farkettim. Manuel olarak başlattıgımda "retry shadow copy" diyerek daha sonradan failed uyarısını vererek başlatmıyor. NtBackup reportlarını inceledigimde şöyle bir hata bildiriyor:


Backup Status


Operation: Backup


Active backup destination: LTO Ultrium


Media name: "Media created 18.04.2008 at 11:23"


Volume shadow copy creation: Attempt 1.


Error returned while creating the volume shadow copy: 0x80042306.


----------------------


The operation did not successfully complete.


 


  Bu sorundan sonra bazi testler yaptım, işaretlemiş oldugum maplerin backuplarını alırken herhangi bir sıkıntı gözükmüyor ama Exchange Serverın system state veya c, d disklerini ayrı ayrı seçtiğimde hepsinde Ntbackup'ı aynı hatadan dolayı çalıştırmıyor. Sorunu yazmadan önce bazi araştırmalar yaptım ama çok spesifik bir cevap bulamamıstım ama bu sorunun acronis ile ilgili olabileceğini okudum. Exchange üzerinde acronis enterprise edition yüklü, bunu install etmem serverı restart etmem gerekicek bunuda iş saatleri arasında yapmam mümkün olmadıgından şimdilik sorunu başka yerlerde arıyorum. Eğer sorun acronisin yüklü olması ise bunun ntbackup almayı neden engeller? Exchange server'ın C ve D disklerinin shadow copy'leri disable durum. Servislerede ise açık durumda ama manuel olarak kapattığımda herhangi bir değişiklik olmuyor.


Bu konuda tecrübeli meslekdaşların yardımlarını rica ediyorum.  

Alıntı
Gönderildi : 18/04/2008 15:37
Murat GUCLU
(@muratguclu)
Üye

Merhaba,


Ntbackup ile schedule yedek almak için kullandığınız media yı ortama hazırmalanız gerekir. Bu konuda yazılmış bir makale var. Ondan yararlanabilirsiniz.


Eğer en son yedek işlemini acronis ile aldıysanız, Ntbackup media yı görecek ve kendi ortamına hazırlamaya çalışacaktır. Bu da media daki verilerin kaybolmasına sebep olur.   Acronis te problem olacağını zannetmiyorum. Ben kendi yapımda iksinide kullandım sadece aldığınız backup yazılımı kendini ortamına hazırlar. 3rd party yazılımlar bunu otomatik yapar.


 

CevapAlıntı
Gönderildi : 18/04/2008 15:49
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba

aşağıdaki makale işinizi görecektir

http://cozumpark.com/blogs/windows_server/archive/2008/04/04/ntbackup-ile-dlt-digital-linear-tape-lto-linear-tape-open-ultrium-nitelerine-kat-l-ms-z-yedek-almak.aspx

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/04/2008 15:50
Tunca KAYGISIZ
(@TuncaKAYGISIZ)
Üye

Hakan Hocam,


Verdiğiniz makaleyi okudum fakat benim sorunum tape device'ta olmadığını düşünüyorum çünkü exchange server'ın sadece system state backup'ını file olarak backup almaya çalıssamda aynı hatayı veriyor. Networkten herhangi bir dizinin backupını aldıgımda bir sıktını yasamıyorum ama exchange serverın information store, system state veya C, D drivelarını alırken Error returned while creating the volume shadow copy: 0x80042306 hatası veriyor.


Volume shadow copy ile MS shadow copy provider servislerinin start olması mı gerekiyor? Bu iki servis stop durumda iken ntbackup işleme başlamadan failed uyarısı veriyor. Açtığım zaman ise retry shadow copy yazıp bir süre sonra backup almadan kesiyor.

CevapAlıntı
Gönderildi : 18/04/2008 17:52
Rahmi DILLI
(@rahmidilli)
Tecrübeli Üye

Merhabalar,

Acronis 9.1 kurulumu sisteminizde? VSS'yi etkiliyor. Güncel sürümlerini yükleyince hata düzeliyordu. Aşağıdakilerde yardımcı olabilir.  

 ---------------------------------------------------------------------------------------------------

please perform the following troubleshooting steps:

1. The issue may occur if there is corrupted data on the drive to be backed
up. Please run CHKDSK on each drive with the /f switch to fix the errors on
the disk (if there are any).

2. Per my experience, this issue can be due to VSS thinks the system is
still in setup process. Please perform the steps below to check the status.

WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall Windows. Microsoft cannot guarantee that
problems resulting from the incorrect use of Registry Editor can be solved.
Use Registry Editor at your own risk.

Open the registry and locate the registry key:
HKEY_LOCAL_MACHINE\SYSTEM\Setup

Ensure both registry values are set to 0:

- SystemSetupInProgress
- UpgradeInProgress

3. If the issue still happens, reinstall COM+ by following these steps:

A. Backup and then delete HKLM\Software\Microsoft\COM3

B. Boot to Recovery console and rename clbcatq.dll to ~clbcatq.dll. Be sure
to use the tilde.

C. Boot to normal mode and in Control Panel, open the Add or Remove
Programs tool, and then open the Add/Remove Windows Components tool. Do not
make any changes, just click "Next". This reinstalls COM+.

NOTE: You must have your Windows Server 2003 SP1 files available during
this step.
 

----------------------------------------------------------------------------------------------------- 

Based on your reply, please try the following steps:

1. Stop the Volume Shadow Copy service: Open a command prompt and change
directories to \WINDOWS\system32 (this is important when you begin
registering the DLLs):

net stop vss

2. Then register the following DLLs and services (be sure you're still in
the WINDOWS\system32 directory at your command prompt):

regsvr32 ole32.dll
regsvr32 vss_ps.dll
Vssvc /Register
regsvr32 /i swprv.dll
regsvr32 /i eventcls.dll
regsvr32 es.dll
regsvr32 stdprov.dll
regsvr32 vssui.dll
regsvr32 msxml.dll
regsvr32 msxml3.dll
regsvr32 msxml4.dll

Start the Volume Shadow Copy service by running "net start vss", do a test
backup and see how it goes.

To further analyze the issue, refer to the following KB article to enable
the VSS debug tracing log:

887013 How to enable the Volume Shadow Copy service's debug tracing
features in Microsoft Windows Server 2003
http://support.microsoft.com/?id=887013

Run the backup with the tracing enabled. After reproducing the problem, run
the following command to find out which VSS writer is timing out:

vssadmin list writers

And then, send the VSS debug tracing log trace.txt, and MPSReport to my
work address: v-stezhu@microsoft.com. The MPSReport utility is available at:

http://download.microsoft.com/downlo...5-a579-30b0bd9
15706/MPSRPT_SETUPPerf.EXE
 

CevapAlıntı
Gönderildi : 18/04/2008 17:58
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bunlar standart olarak manual konumdadır ve siz yedek almaya başlarsanız servis otomatik olarak çalışacaktır eğer çalışmıyor ise event id sine ve kaynağına bakmak lazım

birde sunucu üzerinde sql var mı? 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/04/2008 18:00
Tunca KAYGISIZ
(@TuncaKAYGISIZ)
Üye

Hakan Hocam sql yülkü değil sitemde ama acronisin enterprise 9,1 yüklü. Exchange serverı restart edebileceğim bir saatte acronisi uninstall edip tekrar backup almayı deniycem çünkü acronisin yüklü olmadığı zamanlar backup alabiliyordum.


Cevaplarınız için çok teşekkür ederim. Sonucu tekrar yazarım.

CevapAlıntı
Gönderildi : 18/04/2008 18:33
Tunca KAYGISIZ
(@TuncaKAYGISIZ)
Üye

Sorun acronisin yüklü olmasıymış.. Dün gece acronisi uninstall ettikten sonra ntbackup sorunsuz çalıştı..

CevapAlıntı
Gönderildi : 19/04/2008 12:10
Rahmi DILLI
(@rahmidilli)
Tecrübeli Üye

Merhabalar,


Geri bildirim için teşekkürler. Güncel versiyonlarını kurarsanız böyle bir sıkıntı çıkartmıyorlar.


Son versiyonu Acronis True.Image.Echo.Enterprise.Server.v9.5.8076

CevapAlıntı
Gönderildi : 19/04/2008 14:20
Paylaş: