server 2008 termina...
 
Bildirimler
Hepsini Temizle

server 2008 terminal server kurulu dc de uzak masaüstü bağlantısında yazdırma sorunu..  

LiberTa
(@LiberTa)
Üye

Merhaba


bir adet server 2008 standart'ım var TS server kurdum gayet başarılı kuruldu.


uzak masaüstü yaptığımda server daki belgeleri bağlantı yaptığım pc ye bağlı yazıcıdan çıkartamıyorum.yerel yazıcı kullanımı işaretli


yardımcı olucak arkadaşlara şimdiden teşekkür ederim.


 


                                                Saygılarımla;

Alıntı
Topic starter Gönderildi : 04/11/2009 16:48
Serkan UZUNER
(@serkanuzuner)
Saygın Üye

Merhaba


 


sorun yetki veya TS denmi bunu anlayalim once


 


yetki icin adminle logon olup deneyin


TS icin makineye konsoldan baglanin yani basinda oturum acin ve deneyin


 


sonuclari paylasirsaniz sevinirim.


 


 

CevapAlıntı
Gönderildi : 04/11/2009 18:00
LiberTa
(@LiberTa)
Üye

Serkan Bey Merhaba;


sitede şu makaleyi buldum.


http://www.cozumpark.com/blogs/windows_server/archive/2009/03/22/w2008-terminal-services-easy-printer-teknolojisi.aspx


bu makaledeki bilgiler doğrultusunda tekrar denicem.


olmassa size tekrar dönerim . yardımınız için çok teşekkürler.

CevapAlıntı
Topic starter Gönderildi : 04/11/2009 22:24
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Selam,


Client işletim sistemi ve SP durumunedir? Client'ın easy print kullanabilmesi için bir takım gereksinimler var.

CevapAlıntı
Gönderildi : 05/11/2009 00:46
LiberTa
(@LiberTa)
Üye

Serhat Bey Merhaba 


client vista sp1 ayrıca .net framework 3.5 yüklü, fakat server 2008 e framework 3.5 u yüklüyemiyorum hata veriyor, yüklemiyor. framework 3.5 i yüklersem sanırım sorun çözülecek gibi ama olmuyor.


aslında uzak masa üstü bağlantısı oluştuğunda yerel yazıcılar gözüküyor hatta çıktıyıda gönderiyor ama yazıcıdan çıktı çıkmıyor. yukarıdaki makalede eksik olan noktalarımı buldum. önce feature lardan .net framework 3.0 ı yükledim sonra update ile 3.5 i yüklemeye çalışıyorum ama yüklemiyor. framework 3.5 i nasıl yüklüyebilirim yardımcı olursanız sevinirim.teşekkürler. 


 

CevapAlıntı
Topic starter Gönderildi : 05/11/2009 13:40
kenan genç
(@kenangenc)
Üye

.NEt i ilk önce server üzerinden kurulumunu yaptınız mı?


 

CevapAlıntı
Gönderildi : 05/11/2009 13:48
Yahya Dursun
(@yahyadursun)
Üye

Merhaba kullanmış olduğunuz 2008 server 32bit mi 64bit mi ona göre deişiyor bel ki bunu atlamış olabilirmisiniz

CevapAlıntı
Gönderildi : 05/11/2009 14:43
LiberTa
(@LiberTa)
Üye

server 2008 std 64 bit işletim sistemi mevcut ayrıca program ekle kaldırda .net 3.5 sp1 yüklü gözüküyor fakat ben yinede yazdıramıyorum


ayrıca feature 'a .net 3.5 gelmesi gerekmiyormu?

CevapAlıntı
Topic starter Gönderildi : 05/11/2009 16:07
LiberTa
(@LiberTa)
Üye

Hakan Hocamızın


  http://www.hakanuzuner.com/index.php/2009/03/w2008-terminal-services-easy-printer-teknolojisi/


link i üstde bulunan makalesindeki gibi var olan .net 3.0 ı


c:\pkgmr.exe /iu:NetFx3 komutu ile .net 3.5 e yükseltmeye çalışıyorum ama hata iletisi alıyorum.


sanırım feature lardaki .net 3.0 ı 3.5 a yükseltmem lazım.


yardımlarınızı bekliyorum teşekkürler.


 


 

CevapAlıntı
Topic starter Gönderildi : 05/11/2009 16:30
LiberTa
(@LiberTa)
Üye

komutda harf hatası yapmışım özür dilerim arkadaşlar ama yinede komutu yazıp enter a batığımda hiç birşey olduğu yok ...


bu 3.5 kurulunca feature a mı gelicek yardımcı olabilecek olan varmı bu konuda ?

CevapAlıntı
Topic starter Gönderildi : 05/11/2009 17:06
LiberTa
(@LiberTa)
Üye

Arkadaşlar bu konuda yardımcı olabilecek yokmu


komut satırına pkgmgr.exe iu:/NetFx3 yazıp enter  ladığımda yine komut satırı geliyor hiç bir şey olduğu yok ayrıca program ekle kaldırda .net 3.5 yüklü gözüküyor.ayrıca terminal server easy print x86 driver ını nasıl yüklerim  yükleme esnasında benden cd istiyor. bu driver nerede path ini bilen varmı ?

CevapAlıntı
Topic starter Gönderildi : 06/11/2009 09:51
Adem KIRBIC
(@AdemKIRBIC)
Üye

http://technet.microsoft.com/en-us/library/cc753853(WS.10).aspx


Bu adresten gerekli bilgiyi edinebilirsiniz.Vista Sp1; Microsoft .NET Framework 3.0 Service Pack 1 (SP1) halihazırda içeriyormuş zaten.Ayrıyetten Vista Sp1; Terminal Services Easy Print driverı herhangi bir ek kurulum gerektirmeden destekliyormuş.

CevapAlıntı
Gönderildi : 06/11/2009 23:03
LiberTa
(@LiberTa)
Üye

Tüm arkadaşlara yardımlarından ötürü teşekkür ederim. sorunu çözdüm. .net 3.5 update ini aldığınızda sorun ortadan kalkmış oluyor.


herkese ii çalışmalar...

CevapAlıntı
Topic starter Gönderildi : 10/11/2009 14:42
Paylaş: