Forum

Windows 2008 Server...
 
Bildirimler
Hepsini Temizle

Windows 2008 Server Yerel Güvenlik ilkesi Hk.

14 Yazılar
4 Üyeler
0 Reactions
963 Görüntüleme
(@mustafakaya)
Gönderiler: 1055
Noble Member
Konu başlatıcı
 
[#119218]

Merhabalar. 2008 server standart kurulu server de yönetimsel araçlar>yerel güvenlik ilkesi>parola ilkesine girdiğin zaman mesela En kısa parola uzunluğu uzunlu kısmı standart 7 iken değişiklik yapamıyorum. Pasif halde görünüyor. Sebebi nedir acaba ?


 
Gönderildi : 26/08/2009 21:11
(@serhatakinci)
Gönderiler: 4113
Famed Member
 

Merhaba,


Bu durumun nedenini ve ne yapılması gerektiğini pek çok kez paylaştık. Search yaparak ulaşabilirsiniz.


 
Gönderildi : 27/08/2009 01:25
(@mustafakaya)
Gönderiler: 1055
Noble Member
Konu başlatıcı
 

Aramama rağmen bulamadım. Kısa bir yol önerirmisiniz.


 
Gönderildi : 27/08/2009 18:31
(@serhatakinci)
Gönderiler: 4113
Famed Member
 

http://www.cozumpark.com/forums/thread/111502.aspx


Yada DC üzerinde gpedit.msc


 
Gönderildi : 27/08/2009 19:26
(@mustafakaya)
Gönderiler: 1055
Noble Member
Konu başlatıcı
 

Bende oradan değiştimeye çalışıyordum daha önce. Problemim orada. Resmini ekleyeyim daha iyi anlarsınız.


 


 
Gönderildi : 27/08/2009 21:20
(@serhatakinci)
Gönderiler: 4113
Famed Member
 

Görüntünün alındığı sunucu dc rolünde mi?


 
Gönderildi : 28/08/2009 00:51
(@mustafakaya)
Gönderiler: 1055
Noble Member
Konu başlatıcı
 

evet


 
Gönderildi : 28/08/2009 19:44
(@mustafakaya)
Gönderiler: 1055
Noble Member
Konu başlatıcı
 

Serverde active drectoriy kurulu clientler domaine bağlı. Karmaşıklık ilkesini sıfırlayamadığım için Kullanıcılılar çok uzun parola yazmak zorunda kalıyorlar.


 
Gönderildi : 29/08/2009 13:22
(@MertOZCAN)
Gönderiler: 27
Eminent Member
 

Kullanıcınızı domain admins grubuna ekleyin ve sonra gpmc.msc altından değişikliği yapın.


 
Gönderildi : 29/08/2009 19:06
(@serhatakinci)
Gönderiler: 4113
Famed Member
 

evet


GPMC üzerinde Default Domain Policy den düzenleyin.


 
Gönderildi : 29/08/2009 20:24
(@mustafakaya)
Gönderiler: 1055
Noble Member
Konu başlatıcı
 

Administratorla bağlandığım için standar olarak domain admins grubuna ekli durumda. gpmc.mcs yani grup ilkesi yönetiminde ne yapabilirim.


 
Gönderildi : 30/08/2009 00:12
(@MertOZCAN)
Gönderiler: 27
Eminent Member
 

Konsol ağacında, Varsayılan Etki Alanı Denetleyicileri İlkesi'ni sağ tıklatın ve Düzenle'yi tıklatın.


 
Gönderildi : 30/08/2009 03:56
(@mustafakaya)
Gönderiler: 1055
Noble Member
Konu başlatıcı
 

Konsol ağacında, Varsayılan Etki Alanı Denetleyicileri İlkesi'ni sağ tıklayıp parola ilkelerini güzelttim. Tümünü tanımsız yaptım. gpupdate /force yaptım fakat ayarları uygulamadı. Daha sonra tekrar yerek güvenlik ilkesine girdim. pasif olan ayarlar görünür hale geldi.ayarları uyguladım çalışıyor Teşekkür ederim. Birde Grup ilkesi yönetiminde , grup nesnelerinde Default Domain Controllers Policy ve Default Domain Policy var. Bunların farkları ve tam olarak ne işe yaradıkları hakkında bilgi verirseniz sevinirim.


 
Gönderildi : 01/09/2009 21:57
(@AdemKIRBIC)
Gönderiler: 154
Estimable Member
 

Default Domain Controllers Policy; domaindeki Domain controller lar üzerinde uygulayabileceginiz group policy ayarlarını yapılandırmanızı sağlar.

Default Domain Policy; tüm domaine uygulayabileceginiz (clientlara bilgisayar bazında ve kullanıcı bazında) group policy ayarlarını yapılandırmanızı sağlar.

 

Varsa bir hatam değerli hocalarım düzeltirlerse sevinirim. Kolay gelsin.. 


 
Gönderildi : 02/09/2009 01:05
Paylaş: