windows server 2008...
 
Bildirimler
Hepsini Temizle

windows server 2008 certificate error  

  RSS
GÜRCAN EFE
(@GURCANEFE)
Üye

certiface yüklüyorum kendi cpc ama gene certificate error  hatası alıyorum neden bu hatayı alarım genelde hep alıyorum


asıl sorun şu 2 sunucu var bir tanesi ca  ıss certsrv ulaşmak istiyorum diğer sunucudan  ip yazdığımda bana resimdeki hatayı veryor bunu nasıl yok ede bilirim 


contine dediğimd sitee giriyor sağ üst köşede certificate error gösteriyor tıklıyorum  oraya certificate göster diyip yükle diyorum yüklüyor ama gene aynı hatayoı alıyorum 

Alıntı
Gönderildi : 08/05/2009 14:56
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar


öncelikle internet explorerda açık sayfalar varsa kapatın.


start - administrative tools - server manager gidin


server manager seçili iken orta alandaki Security Summary kısmına gidin ve Configure IE ESC var ona tıklayın ve Administrators için ve Users için Off seçin ve OK ile çıkın.


daha sonra erişmeye çalıştığınız alana tekrar girmeyi deneyin.


NOT: Erişmeye çalıştığınız alan https mi istemektedir ki siz onunla erişmeye çalışıyorsunuz. http üzerinden durum nedir?


kolay gelsin

CevapAlıntı
Gönderildi : 10/05/2009 23:51
GÜRCAN EFE
(@GURCANEFE)
Üye

ca servisini kurdum diyelim https için certica oluşturdum ıss 443 olan certiface şeçtim sonra https:\\192.168.8.10\certsrv dediğimde certicafe hatasını verıyor geneaçıyor ama dırek açmasını istiyorum


htptp herhangi bir sorun yok aslında dış sayfalara bağlandığımdada  https bı son yk sadee localdekı uygulamalarda msl ocs nın web acess baglanbırkende aynı hatayı alıyorum


bu soyledıklerını uygulayıp donecem sıze

CevapAlıntı
Gönderildi : 11/05/2009 01:44
GÜRCAN EFE
(@GURCANEFE)
Üye

bu dedikleriniz yaptım ama hocam bi değişiklik yok 

CevapAlıntı
Gönderildi : 11/05/2009 11:06
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Merhaba,

Bunun için kalıcı olarak bu uyarı vermesinin nedeni senin SSL Sertifikandan doğru şekilde şifreleme yapıldığını ,fakat domain adını tanımlayamadığından dolayı bu uyarı verir.Bunun için yapman gereken IE Altından  Tools - Internet Options gel.Oradan  "Advanced" sekmesine geç.Sonrasında listeden  Security altından,  Warn about certificate address mismatch   yanındaki işareti kaldır.Sonra uygula.

 

Saygılarımla,

CevapAlıntı
Gönderildi : 11/05/2009 11:14
GÜRCAN EFE
(@GURCANEFE)
Üye

bunu ca sunucu uzerındemı yapacam hocam yoksa client tarafında gerçi her iki taraftada bunu yapıyor


bu hatayı hiç almamak için ca ne yapmak lazım  certiface de

CevapAlıntı
Gönderildi : 11/05/2009 15:04
GÜRCAN EFE
(@GURCANEFE)
Üye

tamam hocam dediğiniz gibi yaptım hata vermedi bu şekilde yapılması dogrumudur hocam yol olarak 

CevapAlıntı
Gönderildi : 11/05/2009 15:08
GÜRCAN EFE
(@GURCANEFE)
Üye

hocam localde bus sorunu halletımdedıgınız gıbı ama dısarda herhangı bır yerden  baglandıgımda aynı hatayı alıyorum baglandıgım yerdede aynı ayarı yapıyoum am gene aynı normamidir

CevapAlıntı
Gönderildi : 12/05/2009 16:52
Paylaş: