Nvidia GTX460 SLI
 
Bildirimler
Hepsini Temizle

Nvidia GTX460 SLI  

  RSS
Burak Celik
(@BurakCelik)
Üye

Arkadaşlar Merhaba, 

Elimde 2 adet Nvidia GTX460 kart var. Bunlar PC ye bağladım ve SLI kablosu ile bağlantılarını da yaptım. Sistem 2 kartıda görüyor fakat SLI aktif değil. Oyunlarda da SLI performansını alamıyorum. Nvidia ayarlarında SLI yapıldığına dair ayar bulunmuyor. Yardım edebilecek var mı? 

[url= http://i.hizliresim.com/x02BNB.jp g" target="_blank">http://i.hizliresim.com/x02BNB.jp g"/> [/img][/url]

 

Alıntı
Gönderildi : 09/01/2014 10:40
Burak Celik
(@BurakCelik)
Üye

Ayrıca Nvidia Settings kısmında "Set SLI Configuration" segmesi hiç yok.

CevapAlıntı
Gönderildi : 09/01/2014 12:02
Faruk GUL
(@FarukGUL)
Üye

Biostan ayarları olup olmadığını kontrol ettin mi?

Kartların yerlerini değiştirerek deneme yaptın mı? 

Anakart modelini de belirtseydin iyi olurdu. 

Driveriniz güncel mi ? Şuaradan güncel driveri idnirebilirsiniz. Kurarken özelleştirmeyi seçip temiz kurulum kutusunu işaretleyiniz. Pshyx i de kurmayı unutmayınız.  http://www.nvidia.com.tr/drivers/results/71801

phsyx kurulu mu? sli ayarları  phsyx ile beraber aynı yerden konfigüre ediliyor.

  

CevapAlıntı
Gönderildi : 09/01/2014 13:14
Burak Celik
(@BurakCelik)
Üye

Bios ayarlarına baktım fakat ilgili bir ayar bulamadım. Açılması gereken bir ayar var mı?

Kartları ayrı ayrı denedim.2 side çalışıyor fakat yer değiştirmedim.

Anakartın tam modeli GA-H77-D3H-MVP (rev. 1.0)

 Driver güncel ve Pshyx de kurulu.

 

[quote user="Faruk GUL"]

Biostan ayarları olup olmadığını kontrol ettin mi?

Kartların yerlerini değiştirerek deneme yaptın mı? 

Anakart modelini de belirtseydin iyi olurdu. 

Driveriniz güncel mi ? Şuaradan güncel driveri idnirebilirsiniz. Kurarken özelleştirmeyi seçip temiz kurulum kutusunu işaretleyiniz. Pshyx i de kurmayı unutmayınız.  http://www.nvidia.com.tr/drivers/results/71801

phsyx kurulu mu? sli ayarları  phsyx ile beraber aynı yerden konfigüre ediliyor.

  

[/quote]

CevapAlıntı
Gönderildi : 09/01/2014 14:43
Burak Celik
(@BurakCelik)
Üye

Kartların yerini değiştirdim.

 Driverı kaldırıp tekrar kurdum.

 Biostan bir seçenek bulamadım.

Tek aklmıa gelen seçenek SLI köprü kablosunun arızalı olma ihtimali. 

CevapAlıntı
Gönderildi : 10/01/2014 13:50
Faruk GUL
(@FarukGUL)
Üye

Evet köprü arızalı olabilir. Köprü slotlarını da kontrol etmekte fayda var. Aklıma henüz başka bir çözüm yolu gelmiyor. 

 

Web sitesinden anakartın spesifikasyonlarına baktığımda AMD ekran kartları için crossfire desteği var diyor. SLI dan bahsetmiyor. Neden bu olabilir mi acaba ? 

  http://www.gigabyte.com/products/product-page.aspx?pid=4199#sp  

CevapAlıntı
Gönderildi : 13/01/2014 19:47
Faruk GUL
(@FarukGUL)
Üye

Evet sanırım tahminlerim doğru SLI desteği yok kartın.AMD için crossfire var. Gigabyte anakartlarından SLI destekli olanlar aşağıdaki listede mevcut. Nvidianın sitesinden kontrol edebilirsin.

 

http://www.geforce.com/hardware/technology/sli/motherboards?field_manufacturer_value=GIGABYTE&field_socket_type_value=All&field_sli_support_value=All  

CevapAlıntı
Gönderildi : 13/01/2014 20:00
Paylaş: