boot.ini problemi
 
Bildirimler
Hepsini Temizle

boot.ini problemi  

  RSS
fatihucar
(@fatihucar)
Üye

Merhaba arkadaşlar benim pc me wınd server 2003 ve xp yuklu idi.Zaman la xp ye format atmak zorunda kaldım ama atmadan once boot ini dosyasının içini bir yere kaydetmiştim.Bir ay kadar kullanmadım sonra service pack 3 li xp ile format attım  ve boot ini deki kaydettigim dosyaları tekrar yenı yukledıgım sıstemdeki boot.ini  dosyasının içine yerlestırdım.Fakat simdide server 2003 bolumunu gormuyor.Boot da ekrana geldiginde seçiyorum fakat pc kendine reset atıyor.

 

Not:xp c ye  server ise E ye yüklü.

 [boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Windows Server 2003, Enterprise" /fastdetect

 

eski boot.ini de bunlar yazıyordu.Fakat aynısını yıne oraya yerlestırdıgım zaman reset atıyor.Başka türlü nasıl bir degişiklik yapabilirim.?

Alıntı
Gönderildi : 17/03/2010 01:04
Kenan Dogan
(@KenanDogan)
Üye

http://vlaurie.com/computers2/Articles/bootini.htm  belki yardımcı olur sana ?


 yada


Windows Xp cdsi ile bilgisayarını aç ondan sonra mavi ekran geldiği zaman R harfine basıp Recovery Console gir.
Bu işlemler tamamlandıktan sonra komut satırına FIXMBR yaz ve Y harfine bas.Sonra FIXBOOT yaz ve tekrar Y harfine bas.bilgisayarı yeniden başlat .



 


Bilgisayarım > Sağ tuş > Özellikler > Başlangıç ve Kurtarma > İsletim Sistemi Seçeneklerini Göster yazan kısımdan Kullandığınız sistemi seçiliyken tiki kaldırın.
CevapAlıntı
Gönderildi : 17/03/2010 01:18
fatihucar
(@fatihucar)
Üye

Tesekkurler.Sorunu cozdum .

CevapAlıntı
Gönderildi : 18/03/2010 00:01
Kenan Dogan
(@KenanDogan)
Üye

paylaşırmısın

CevapAlıntı
Gönderildi : 22/03/2010 22:48
Paylaş: