Bildirimler
Hepsini Temizle

F Klavye Sorunu  

  RSS
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Merhaba ,

   Kullanıcım'ın klavyesi F ve bölgesel ayarlarda da klavye sadece F seçili fakat , bilgisayarını restart ettiğinde  ctrl+alt del basıp şifre girmeye çalıştığında Q klavye olarak algılıyor. Sorunu nedir? Fikri olan ark.larımdan yardımlarını rica ediyorum.

Teşekkürler... 

Alıntı
Gönderildi : 10/04/2008 12:21
ahmet.altuntas
(@ahmet.altuntas)
Üye

pc kurulurken secılen bolgesel ayarlar, sen her ne kadar daha sonradan degıstırsende wındows log on sırasında ılk kurulum ayarlarındakı klavye secımıyle log on oluyor dıye hatırlıyorum

bundan  emın olmak ıcın su anda bır kurulum yapıyorum f klavye ıle bıtınce sonucu sana soylerım

kolay gelsın..!
 

CevapAlıntı
Gönderildi : 10/04/2008 12:46
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Teşekkürler bilgi için  , ama bunun bir ayarı olması lazım yoksa baştan kurulması gerekiyor cihazın. Cihazda XP kurulu ki kullanıcı baştan kurulum kesinlikle istemez 🙁

CevapAlıntı
Gönderildi : 10/04/2008 12:52
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

Merhaba

control panel > regional and language options > languages > details > settings tabında bilgisayarın açılışında kullanacağı dil belirtiliyor. 

CevapAlıntı
Gönderildi : 10/04/2008 12:58
Murat GUCLU
(@muratguclu)
Üye

HKEY_USERS\.DEFAULT\Keyboard Layout\Preload altında 1 degeri 0001041f ise TR-F, 0000041f ise TR-Q, 00000409 ise US dir.

CevapAlıntı
Gönderildi : 10/04/2008 13:06
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

[quote user="Buğra Keskin"]

Merhaba

control panel > regional and language options > languages > details > settings tabında bilgisayarın açılışında kullanacağı dil belirtiliyor. 

[/quote]

 

Merhaba , Orda da F seçili ona da baktım.. 

CevapAlıntı
Gönderildi : 10/04/2008 13:12
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

[quote user="Murat GUCLU"]HKEY_USERS\.DEFAULT\Keyboard Layout\Preload altında 1 degeri 0001041f ise TR-F, 0000041f ise TR-Q, 00000409 ise US dir.[/quote]

 

Selam , Burda Q ise F mi değiştirmem gerekiyor? 

CevapAlıntı
Gönderildi : 10/04/2008 13:14
Murat GUCLU
(@muratguclu)
Üye

0001041f değerine yazacaksın

CevapAlıntı
Gönderildi : 10/04/2008 13:23
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

[quote user="MetJoeBlack"]

[quote user="Murat GUCLU"]HKEY_USERS\.DEFAULT\Keyboard Layout\Preload altında 1 degeri 0001041f ise TR-F, 0000041f ise TR-Q, 00000409 ise US dir.[/quote]

 

Selam , Burda Q ise F mi değiştirmem gerekiyor? 

[/quote]

 

Selam ,

Değer şu 0000041F bunu 0000041TR-F olarak mı değişterceğim?

Alttaki değer ise 00000409 bunda değişiklik yapılacak mı?

 

Teşekkürler... 

CevapAlıntı
Gönderildi : 10/04/2008 13:46
cem
 cem
(@cem)
Üye

My Computer\hkey_local_machine\system\current controlset\control\keyborad layouts\0001041f içinde ki Layout Text'teki value data değerini Turkish F yine aynı yerdeki Layout file'daki value data kısmında yazana KBDTUQ.DLL kısmındaki Q yerine F yazarak denr misiniz?

CevapAlıntı
Gönderildi : 10/04/2008 13:48
Murat GUCLU
(@muratguclu)
Üye

Sadece 1 değerini değiştirceksin. 0001041f olarak düzelt alttaki ile işin yok senin.

CevapAlıntı
Gönderildi : 10/04/2008 13:49
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

[quote user="Murat GUCLU"]

Sadece 1 değerini değiştirceksin. 0001041f olarak düzelt alttaki ile işin yok senin.

[/quote]

 

Düzeldi Çok teşekkürler.. 

CevapAlıntı
Gönderildi : 10/04/2008 14:04
Omer KARADENIZ
(@OmerKARADENIZ)
Üye

Merhaba


Aslında basit bir check işareti ile düzeltilebilecek bir problemdir.


control panel > regional and language options kısmından Advanced sekmesini açtığınızda


En altta Apply all user... ile başlayan check boxu işaretlerseniz bu tarzda bir problem ile karşılaşmazsınız.


 

CevapAlıntı
Gönderildi : 14/04/2008 13:09
Paylaş: