Could not find a Ja...
 
Bildirimler
Hepsini Temizle

Could not find a Java charset equivalent to DB charset iso_1  

İlker Gulec
(@ilkerGulec)
Üye

Selamlar arkadaşlar herkese kolay gelsin....


Symantec Endpoint Protection 11. kurdum server 2003 standart R2 üzerinde sql express 2005 yüklü symantec management server configuration  kurarken Could not find a Java charset equivalent to DB charset iso_1 hatasını veriyor... çözüm önerileriniz nelerdir?

Alıntı
Topic starter Gönderildi : 12/04/2008 00:22
Birol AYDOĞAN
(@birolaydugan)
Üye

SMS kurarken database tipini ne seciyorsunuz?


embedded denermisiniz.

CevapAlıntı
Gönderildi : 12/04/2008 01:29
İlker Gulec
(@ilkerGulec)
Üye

sistemde sql hali hazırda çalışıyor embedded bu yüzden seçmedim... sonra tekrar kaldırdım kurdum embedded seçtim şifrelerini verdim her iki türde de manage ekranının logine geliyor şifreleri yazdıktan sonra loding diyor tekrar şifreleri girmemi istiyor... bu durum embedded ve sql seçtiğim halde olan durum... ikinci durumda live update var o da tomcat apache lisansı istiyor update edebilmem için masa üstüne oluşturduğu liveupdate kısayoluna tıklayınca site açmaya çalışıyor http://localhost:8080/lua/  bu şekilde sonra gelen sayfada

HTTP Status 404 - /lua/



type Status report


message /lua/


description The requested resource (/lua/) is not available.



Apache Tomcat/5.5.15


bunlar çıkıyor zaten SEP kurarken IIS kurmamı istiyor kuruyorum defult seç diyorum hiçbir şekilde hiçbir şey olmuyor...

CevapAlıntı
Topic starter Gönderildi : 14/04/2008 01:54
Birol AYDOĞAN
(@birolaydugan)
Üye

IIS üzerinde 8080 de calışan basja bir uygulama varmı test icin diger siteleri durdurun,ayrıca default kurulusta bu sekilde bir hata almamanız lazım,çakışan bir uygulama olabilir.SEM kaldırın,registry degerleri ve %program files% klasorlerini de silip sistemizini restart ettikten sonra temiz bir kurulum yapın.

CevapAlıntı
Gönderildi : 14/04/2008 02:02
İlker Gulec
(@ilkerGulec)
Üye

Dediklerinizi az önce yaptım ama sonuç yine aynı logon oluyor loading diyor tekrar logon olmamı istiyor:(

CevapAlıntı
Topic starter Gönderildi : 15/04/2008 00:40
CozumPark
(@cozumpark)
Onursal Üye Yönetici

regional settings  farklılığı söz konusu olabilirmi ? ve bundan kaynaklanıyor olabilirmi  iyi çalışmalar


 

CevapAlıntı
Gönderildi : 15/04/2008 00:44
İlker Gulec
(@ilkerGulec)
Üye

şimdi denedim ondanda değil:(

CevapAlıntı
Topic starter Gönderildi : 15/04/2008 00:57
Cem C. ERCAN
(@CemC.ERCAN)
Üye

Merhaba İlker Bey ,Anladığım kadarı ile sorununuz karater set çevriminizden kaynaklanıyor.


MS SQL açtığınızda ilgili vertabanın sağ tuş ile Properties e girip General kısmındaki Maintenance  altında Collation a girip SQL_Latin1_General_CP1_CI_AS olarak seçiniz. Burası otomatik olarak farklı gelmiş olabilir

CevapAlıntı
Gönderildi : 15/04/2008 17:26
İlker Gulec
(@ilkerGulec)
Üye

SQL_Latin1_General_CP1254_CI_AS olarak seçili bana müdehale ettirmiyor...

CevapAlıntı
Topic starter Gönderildi : 15/04/2008 21:52
Cem C. ERCAN
(@CemC.ERCAN)
Üye

İlk mesajımda kontrol amacıyla "General" bölümünde "bakınız" yazacağıma "seçiniz" yazmışım. General bölümünde veritabanına ilişkin genel bilgilerin özeti bulunmaktadır.


Veritabanının özelliklerine girdiğinizde (Database Properties) solda yer alan "select a page" kısmından "options" a tıklayın. Sağdaki kısmın en üstünde bulunan Collation yazan yerdeki kutucuktan istediğiniz karakter setini seçiniz ve OK düğmesine tıklayınız.


Belirtiğiniz gibi windows Türkçe (codepage 1254) olması belki program açısından sorun teşkil ediyor olabilir.


 

CevapAlıntı
Gönderildi : 16/04/2008 13:18
İlker Gulec
(@ilkerGulec)
Üye

İlginiz için teşekkürler ama sorun tam olarak şu... managemant consolu kurarken database tipini embedded değilde sql seçiyorum ve program databaseni kendi oluşturmaya çalışırken post başlığındaki hatayı veriyor yani daha ortada oluşmuş bir database yok... dediğiniz yere diğer ekli olan database üzerinde baktım ok. değiştirebiliyorum ama dediğim gibi ortada daha database yok:(

CevapAlıntı
Topic starter Gönderildi : 16/04/2008 22:07
Birol AYDOĞAN
(@birolaydugan)
Üye

Symantec Turkiye ile görüsmenizi öneririm.

CevapAlıntı
Gönderildi : 16/04/2008 23:20
İlker Gulec
(@ilkerGulec)
Üye

Teşekkürler symantec ile görüştüm pazartesi tekrar görüşeceğiz[:)]

CevapAlıntı
Topic starter Gönderildi : 19/04/2008 20:35
Paylaş: