Forum

Symantec Endpoint P...
 
Bildirimler
Hepsini Temizle

Symantec Endpoint Protection Manager

İbrahim Kitiş
(@ibrahimkitis)
Üye

Symantec Endpoint Protection Manager virus definitons ları update yapmasına karşın client lara dağıtmıyor.


Live update'i kaldırıp



  • %programfiles%\symantec\symantec endpoint protection manager\inetpub\content\{1CD85...
  • %programfiles%\symantec\symantec endpoint protection manager\inetpub\content\{C60DC...
  • %programfiles%\common files\Symantec Shared\SymcData\sesmvirdef32
  • %programfiles%\common files\Symantec Shared\SymcData\sesmvirdef64
  • %programfiles%\common files\Symantec Shared\VirusDefs

klasörlerini silerek, ayrıca lucatalog -delete komutu ile kataloğu sildim.


Tekrar yükleyip update yaptırdım ama düzelmiyor.


Tekrar başlattığımda da


Symantec Endpoint Protection has determined that the virus definitions are missing on this computer. This computer will remain unprotected from viruses until virus definitions are downloaded to this computer.


hatası veriyor.

Alıntı
Konu başlatıcı Gönderildi : 08/04/2010 01:14

CozumPark
(@cozumpark)
Onursal Üye Yönetici

selam, programı önceleri kullanmıştım, bir log klasörü olması gerekiyordu, orada buna dair bir msj görüyor musunuz? Bir de bu hata bilmediğim için soruyorum, araştırdım blue screen hatası mı? Ayrıca aşağıdaki linkte troubleshooting ile ilgili anlatılanlar var, çözüm olabilir belki.


http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2008091613592648

CevapAlıntı
Gönderildi : 08/04/2010 01:56

İbrahim Kitiş
(@ibrahimkitis)
Üye

internette yazdığına göre bu hata ile blue screen alan çok olmuş. Sistem düzgün çalışıyor. Fakat clientları güncellemiyor. Symantec Endpoint Protection Manager dan baktığımda  virus definiton lar güncel görünüyor.

CevapAlıntı
Konu başlatıcı Gönderildi : 08/04/2010 02:44

CozumPark
(@cozumpark)
Onursal Üye Yönetici

Okey, güncellemiyor ama bunun bir hatası olmalı, yani neden güncellemediğini gösteren hiç veri yok mu? Managerda olmasa da belki client tarafında buna event'lerde fln yazıyordur, onları da inceleyebilirsin. Kurulumu clientlara agent vasıtasıyla mı yapıyorsun localden mi? Ben Nod kullanıyorum, zaman zaman ikisi arasında fark edebiliyor, tek bir client için belki bunu deneyebilirsin, eğer sorunu aşamazsan çok vakit kaybı olmadan symantec aldığın firmaya support talep et bence.

CevapAlıntı
Gönderildi : 08/04/2010 02:50

Paylaş: