Anasayfa » Forum

[Çözüldü] Vmware workstation siyah ekran hatası  

  RSS
Onur Efendioğlu
(@shanex)
Yeni Üye

Sanal makina kurulumu yapmak istiyorum. New virtual machine diyorum istediğim sistem gereksinimleri ve işletim sistemini seçiyorum(Windows Server 2016 - 2 processor - 4 GB Ram vs.) işlem bittikten sonra gerekli olan ISO dosyasının yolunu gösteriyorum ve çalıştırıyorum sanal makinayı. Sıkıntı bundan sonra başlıyor ekrana hiç birşey gelmiyor. Simsiyah ekranla başbaşa kalıyorum. Restart ediyorum restart olmuyor. Power off diyorum kapanmıyor ve donuyor. Sıkıtım büyük yardımcı olursanız memnun olurum.

Alıntı
Gönderildi : 15/04/2019 20:14
Tayfun DEĞER
(@tayfundeger)
Üye Forum Yöneticisi
Gönderen: Onur Efendioğlu

Sanal makina kurulumu yapmak istiyorum. New virtual machine diyorum istediğim sistem gereksinimleri ve işletim sistemini seçiyorum(Windows Server 2016 - 2 processor - 4 GB Ram vs.) işlem bittikten sonra gerekli olan ISO dosyasının yolunu gösteriyorum ve çalıştırıyorum sanal makinayı. Sıkıntı bundan sonra başlıyor ekrana hiç birşey gelmiyor. Simsiyah ekranla başbaşa kalıyorum. Restart ediyorum restart olmuyor. Power off diyorum kapanmıyor ve donuyor. Sıkıtım büyük yardımcı olursanız memnun olurum.

Merhaba,

VMware workstation'i kendi bilgisayarınızda mı çalıştırıyorsunuz yoksa uzakta bulunan bir workstation'a mı bağlanıp işlem yapıyorsunuz? Eğer uzak lokasyonda bulunan bir workstation'i yönetiyorsanız arada bazı portlar engelli olabilir.

Tayfun DEĞER
Cisco Champions, vExpert, VCP4/5/6, VCP5-DT, VCP-Cloud
http://www.tayfundeger.com

CevapAlıntı
Gönderildi : 15/04/2019 22:23
Onur Efendioğlu
(@shanex)
Yeni Üye

Hayır kendi bilgisayarımda çalışıyorum.

CevapAlıntı
Gönderildi : 16/04/2019 08:39
Cahit YOLACAN
(@cahityolacan)
Üye Forum Yöneticisi

Merhaba ilk olarak VMware Workstation versiyonun kac bilmiyorum ama 12 den 14 gecis yaparsan bu sikintiyi yasayabiliyorsun. Veya 12 de kurulmus bir sanla makineyi 14 versiyonuna tasirsan olabiliyor sorun. 

Yada makinene Workstation yuklemesi sonrasinda bir firewall yada benzeri bir yazilim yukledi isen, yada firewall yada benzeri yazilim icin ayarlamalar yapti isen VMware workstation arayuzunu ac usteki menuden settigns icinde network ayarlari icine gir ve network ayarlarini default et secenegi ile default ayarlara cek. Genelde sorun firewall vb gibi bir yazilimin engellemesi sonucu bu durum ortaya cikiyor.  Kolay gelsin.

Yalanlar birilerinin gerçeklerle kirlettiği güzel hikayelerdir.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 16/04/2019 13:15
Farhad KARIMOV
(@farhadkarimov)
Üye

Hocalardan sonra bana söz düşmez. Amma Cahit hocanın söylediği gibi 12-den 14-e geçince böyle sorun yaşana biliyor. 15 yazarsanız böyle sorununuz kalmayacak.

CevapAlıntı
Gönderildi : 19/04/2019 08:32
Paylaş:
  
Çalışıyor

Lütfen Giriş yap yada Kayıt ol