Forum

Bildirimler
Hepsini Temizle

[Çözüldü] Hyper-V LOGO kurulum problemi.

18 Yazılar
6 Üyeler
1 Likes
559 Görüntüleme
(@aytackomur)
Gönderiler: 11
Active Member
Konu başlatıcı
 

Öncelikle herkese selamlar, Konuyu doğru yere mi açtım emin değilim hatam olduysa kusura bakmayın. 😊 

Yaşadığım bir problem için yardıma ihtiyacım var. Kullandığımız Logo Tigerwings programını eski sunucumuzdan yeni oluşturduğumuz yapıya taşımak istiyoruz. Yeni fiziksel sunucu(HP DL380 G8) üzerinde HYPER-V kurulu işletim sistemi Windows server 2022 std logo için 1 adet sanal sunucu oluşturdum o da Windows server 2022 std bu sunucu üzerinde logocumuz tarafından Tigerwings sıfırdan yeniden kuruldu ancak kurulumdan sonra yapılacak olan aktivasyon bir türlü olmuyor. Fiziksel başka bir sunucu üzerinde kasa PC üzerinde bile denedik çalışıyor. Ama HYPER-V üzerinde bu servis hiçbir şekilde çalışmıyor. Konuyu Logo firmasına bile ilettik çözüm için ama sorunun ne olduğunu bulamadılar.  Tiger’ı yeni sunucuya aktaramıyoruz bu yüzden.

CMD üzerinde çalıştırdığımız komutlarda bunlar;

cd..

cd..

cd logo

cd tigerwings

LOGO_TIGERWINGS_Service.exe /INSTALL

Aldığım hata şu şekilde.

image

Cevaplar için şimdiden teşekkür ederim. 👍 

 

 
Gönderildi : 16/11/2023 14:55

(@yusufcengizhancagan)
Gönderiler: 29
Trusted Member
 

merhaba, lisans desteğe .xml dosyasını gönderiniz mi?

 
Gönderildi : 16/11/2023 16:16

(@aytackomur)
Gönderiler: 11
Active Member
Konu başlatıcı
 

@yusufcengizhancagan evet gönderdik.

 
Gönderildi : 16/11/2023 16:24

(@yusufcengizhancagan)
Gönderiler: 29
Trusted Member
 

Logo versiyonları, işletim sistemi upgrade edildikçe yavaşlıyor veya bazen çalışmıyor. Saçma sapan hatalar ile karşılaşıyor insan. Logo nun Windows ile uyumlu bir yapısı yok. Bence Server 2016 da test işleminizi gerçekleştirin. Logo Destek dönüş yapana kadar günler geçer. Beklemeyin

 
Gönderildi : 16/11/2023 16:33

ibrahim yildiz
(@ibrahimyildiz)
Gönderiler: 4279
Co-Helper
 

Arkadaşın önerisini dinleyin derim Gen8 üzerinde ki bazı cpu'ların Server 2022 support'u yok S2019 desteklenir en son. Bunla ilgili trick bir durum yaşanıyor olabilir, VM'in Gen1 gen2 create edilmesine göre de durum değişiyor olabilir.

'balık vermez, nasıl tutulabildiğine yönlendirir'
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız. Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz. Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 16/11/2023 17:44

(@aytackomur)
Gönderiler: 11
Active Member
Konu başlatıcı
 

@yusufcengizhancagan Merhabalar, server 2016,2019 üzerinde de denedik sonuç yine aynı Logo sağolsun kendi programlarının neden kurulamadığını bilmiyorlar. Başka bir çözüm bakacağız mecburen. Teşekkür ederim.

 
Gönderildi : 17/11/2023 08:20

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32979
Illustrious Member Yönetici
 

Merhaba, aktivasyon yazılım ile mi oluyor yoksa bir usb dongle mı kullanıyorsunuz?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 17/11/2023 10:38

(@yusufcengizhancagan)
Gönderiler: 29
Trusted Member
 

Merhaba, bence hemen pes etmeyin, onlar soruna çözüm bulmak zorunda, twitter dan Tuğrul Tekbulut Bey ve İsmail Duran Bey e sürekli ama sürekli  durumunuzu izah eden twitler atın.  Sonuçta Müşteri sizsiniZ, mecbur çözmek zorundalar. Benim de saçma sapan bir sorunum vardı inanın bu şekilde en yetkiliye eriserek sorunu cozebildim.

 
Gönderildi : 17/11/2023 10:39

(@aytackomur)
Gönderiler: 11
Active Member
Konu başlatıcı
 

Merhaba, @hakanuzuner bey yazılım ile aktivasyon yapmaya çalışıyoruz.

 
Gönderildi : 17/11/2023 11:33

(@aytackomur)
Gönderiler: 11
Active Member
Konu başlatıcı
 

Merhaba @yusufcengizhancagan Bey, tavsiye için teşekkür ederim. Hemen iletişime geçmek için çalışmaları başlattık. 🙂

 
Gönderildi : 17/11/2023 11:40

(@dck34)
Gönderiler: 28
Eminent Member
 

@aytackomur yazılımın sistem gereksinimlerini kontrol ettiğimde server 2012r2 ve üzeri sistemde çalışır diyor.

Benim tavsiyem şu şekildedir.

Kurulum dosyasını yeniden indirin.

Kurulum için gerekli izinlere sahip olun.(yönetici olarak çalıştırın)

Sunucu firmware, güncellemelerini yapınız.

Yazılım tarafında hata yoksa kurulum için bir engel gözükmüyor.

 
Gönderildi : 21/12/2023 23:59

(@huseyintr)
Gönderiler: 6
Active Member
 

Merhaba,

Gen8 cihazlarda V2 işlemci kullanmıyorsanız Server 2012 R2 sürümünü deneyin derim. V2 dışındaki işlemciler ne yazık ki Server 2022 ile uyumlu çalışmıyor. Sorunun tekrarlaması halinde BIOS ayarları kısmında Hyper Threading kontrol etmekte fayda var.

 
Gönderildi : 26/12/2023 04:12

(@aytackomur)
Gönderiler: 11
Active Member
Konu başlatıcı
 

Merhabalar, Logo firması problemi çözdü. Nasıl çözüldüğü hakkında henüz bilgi vermediler dönüş yaptıklarında detaylarını mutlaka aktarırım.

 
Gönderildi : 28/12/2023 08:23

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32979
Illustrious Member Yönetici
 

Geri dönüş ve bilgi için teşekkürler.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 29/12/2023 18:45

(@aytackomur)
Gönderiler: 11
Active Member
Konu başlatıcı
 

Çözüm şu şekilde oldu Hyper-V üzerinde sanal sunucuya 10 adet sanal işlemci vermiştik. Adedi 8'e düşürünce sorun tamamen düzeldi. Konuyla nasıl bir ilgisi var kimse anlamadı ama problem tam anlamıyla çözüldü.

 
Gönderildi : 29/01/2024 15:46

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32979
Illustrious Member Yönetici
 

Merhaba, fiziksel CPU da 8 core olabilir mi? Geri dönüş ve bilgi için teşekkürler.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 29/01/2024 23:33

(@aytackomur)
Gönderiler: 11
Active Member
Konu başlatıcı
 

Hakan Bey, İşlemci 12 core iki adet var toplamda 24 core

 
Gönderildi : 01/02/2024 11:20

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32979
Illustrious Member Yönetici
 

Anladım o zaman yazılımın muhtemel böyle bir ideal çalışma aralığı vardır, geçmiş olsun.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 01/02/2024 17:24

Paylaş: