Forum

Bildirimler
Hepsini Temizle

VMWare Ağ Ayarlarında Ip Aralığı Problemi

Enes Aslan
(@enesaslan)
Üye

Merhaba, Vmware de 1 adet server 2008R2 ve 1er adet windows sürümleri kurdum. Toplamda 5 sanal makinam var ve hepsinin ayarlarında Network Adapter VMNet8 i seçtim. Otomatik Ip aldıklarında problem olmuyor fakat ben elimle farklı Ip vermek istediğimde ki yine otomatik aldığı 12.3 ü sabite verdiğimde de tanımlanamayan ağ uyarısı alıyorum. Bu problem neden kaynaklanıyor acaba ? 

vmware network settings

 

Teşekkürler.

Alıntı
Konu başlatıcı Gönderildi : 12/02/2018 15:39
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

Otomatik aldığındaki dns ile elle verfiğiniz dns aynımı aynımı peki ?

Ağ geçidi, subnet mask bunların da aynı olduğundan emin olmak gerek.

CevapAlıntı
Gönderildi : 12/02/2018 23:50
oldmember
(@yavuzfilizlibay)
Üye

Merhaba

Nat değil, host only seçerseniz sorun olmaz.

CevapAlıntı
Gönderildi : 13/02/2018 00:57
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

merhaba,

yaşadığınız durum normal, seçtiğiniz int. nat mod'da olduğundan, dhcp rezervasyonu haricinde sorun yaşarsınız.

host only veya bridge seçerek kullanabilirsiniz.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 13/02/2018 00:57
Enes Aslan
(@enesaslan)
Üye

@Vasvi hocam, dns ayarları vs. aynı girsem de yine de işe yaramıyordu.

@Yavuz hocam, host-only seçtiğimde kendim istediğim gibi yapılandırıyorum fakat internete çıkamıyorum.

@Turan hocam, host-only ile herşey iyi güzel fakat internete çıkamıyorum, bridge mod u seçince de aşağıdaki uyarıyı alıyorum. Tamam a tıklayınca tekrar host-only seçeneğine dönüyor.

 

ilgilendiğiniz için teşekkür ederim.

CevapAlıntı
Konu başlatıcı Gönderildi : 13/02/2018 15:51
Cahit YOLACAN
(@cahityolacan)
Kıdemli Üye Forum Yöneticisi

Enes  sanal makinelerine internet ve izole network içn hızlı yoldan 2. ethernet kartı ekle. 

  1. eth kartı - host only mode yap
  2. eth kartını - nat mode yap.

Yada 

hostt only network içine bir tane 6. sanal makine ekle onuda router yap o sanal router üzerinde 2 tane eth ekle birisini yine host only vmnet8 yap diğerini nat yap yine olur ve gateway olarak 6. makine' nin ip adresini ver olsun. 

 

 

Cahit YOLAÇAN
vExpert - vExpert NSX - CCNA- MCSE - CEH
https://www.vmwaretv.com

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 13/02/2018 16:10
Enes Aslan
(@enesaslan)
Üye

Deneyeceğim Cahit hocam teşekkür edeirm.

CevapAlıntı
Konu başlatıcı Gönderildi : 13/02/2018 16:40
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

[quote user="Enes Aslan"]

 

@Turan hocam, host-only ile herşey iyi güzel fakat internete çıkamıyorum, bridge mod u seçince de aşağıdaki uyarıyı alıyorum. Tamam a tıklayınca tekrar host-only seçeneğine dönüyor.

 

ilgilendiğiniz için teşekkür ederim.[/quote]

vmnet8 tarafında bridge mod'a almanıza gerek yok.

vm settings/ int altında bridge veya vmnet0 seçmeniz sorununuzu çözecektir.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 14/02/2018 03:36
Paylaş: