Forum

Bildirimler
Hepsini Temizle

ESXi 6.0 üzerinde Server 2008'deki yavaşlık

7 Yazılar
4 Üyeler
0 Reactions
422 Görüntüleme
(@BatuhanKARAMAN)
Gönderiler: 49
Trusted Member
Konu başlatıcı
 

Merhaba,

ESXi 6.0 kurulu sistemimin üzerinde Server 2008 Standard SP1 x86 var ve XAMPP kurulu. Sorun şu; sabah geldiğimde aynı switch üstünde bulunan başka bir pc'den XAMPP ile kurulu olan web sayfasını açmak istiyorum ancak yüklenmesi 20-25sn sürüyor, sanki diskler standby'dan çıkıyormuş gibi bekletiyor. Bunu hızlandırmak için bir çözüm var mı?

https://hizliresim.com/Pr4l39
https://hizliresim.com/bGABQb
https://hizliresim.com/dGzO4X
https://hizliresim.com/5QrDpL

 
Gönderildi : 01/06/2017 10:50

(@mustafatasci)
Gönderiler: 1643
Üye
 

Merhaba,

Esx kurulu olan donanım hakkında detay bilgi verirseniz yönlendirmeleri konuşabiliriz.

Ortamda storage var mı ?

Esx de kurulu olan diğer sunucularda sorun oluyor mu ?

 

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 01/06/2017 14:53

(@zulfumehmetozcifci)
Gönderiler: 733
Prominent Member
 

Sunucuya ping atmayı denediğinizde sonuçlar nelerdir. Php içn kullanıyorsanız xampp'ı iis üzerinden kullanmayı deneyiniz.

İlgili makaleden bilgi alabilirsiniz.

http://www.zulfumehmet.com/windows-server-iisde-php-ve-mysql-kurulumu/  

Kişisel bir olay

 
Gönderildi : 01/06/2017 15:08

(@BatuhanKARAMAN)
Gönderiler: 49
Trusted Member
Konu başlatıcı
 

Merhaba,

HP ProLiand DL160 G6
Xeon E5504 İşlemci
6GB 1333Mhz Ram
Seagate 4TB Surveillance Disk
HP Gigabit Switch

2 tane tane windows kurulu ancak aktif kullanılmadığı için onlar hakkinda bilgim yok henüz.

Merhaba,

Esx kurulu olan donanım hakkında detay bilgi verirseniz yönlendirmeleri konuşabiliriz.

Ortamda storage var mı ?

Esx de kurulu olan diğer sunucularda sorun oluyor mu ?

 

 

 
Gönderildi : 01/06/2017 15:59

(@BatuhanKARAMAN)
Gönderiler: 49
Trusted Member
Konu başlatıcı
 

Merhaba,
Ping attığımda 1ms olarak görünüyor sadece başka pc'nin webinde siteye girmek istediğimde bir süre pingler yükseliyor ancak sonra gene eski haline geliyor. 
Makaledeki sistemi kurmayı denicem

Teşekkürler

Sunucuya ping atmayı denediğinizde sonuçlar nelerdir. Php içn kullanıyorsanız xampp'ı iis üzerinden kullanmayı deneyiniz.

İlgili makaleden bilgi alabilirsiniz.

http://www.zulfumehmet.com/windows-server-iisde-php-ve-mysql-kurulumu/  

 
Gönderildi : 01/06/2017 16:03

(@resulsoydas)
Gönderiler: 1636
Noble Member
 

Esx 6.0 için minimum 4Gb Ram diyor. Siz bu makinanın üzerinde bir de 2 tane windows makina çalıştırıyorsunuz. Diskinizde SAS değil. DVR için üretilen bir disk. Bu yavaşlıkların olması gayet normal. Diğer Windowslar kullanılmıyorsa ya kapatın. Yada en iyisi o makinanın üzerine direk Windows Sunucunuzu kurup kullanın.

 

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2109712

 
Gönderildi : 02/06/2017 12:42

(@BatuhanKARAMAN)
Gönderiler: 49
Trusted Member
Konu başlatıcı
 

Merhaba,

Zaten üstünde 6GB ram var, o zaman tek sorun diskler kalıyor. Teşekkür ederim en kisa zamanda disk değiştireceğim.

 

Esx 6.0 için minimum 4Gb Ram diyor. Siz bu makinanın üzerinde bir de 2 tane windows makina çalıştırıyorsunuz. Diskinizde SAS değil. DVR için üretilen bir disk. Bu yavaşlıkların olması gayet normal. Diğer Windowslar kullanılmıyorsa ya kapatın. Yada en iyisi o makinanın üzerine direk Windows Sunucunuzu kurup kullanın.

 

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2109712

 
Gönderildi : 05/06/2017 13:23

Paylaş: