Bildirimler
Hepsini Temizle

vmWare workstation sanal makine hatası  

  RSS
hamza genç
(@hamzagenc)
Üye

iyi günler,

 

vmware 11.0 da sanal makine kali kurulumu yapıyorum ancak herşeyi ayarladıktan sonra ekran geliyor install seçeneğinden yüklüyorum orda da sorun yaşamıyorum ancak yükleme başarılıyla tamamlandı dedikten sonra yeniden açılırken siyah ekranda imleç ile birlikte kalıyor ve hareket etmiyor hata mesajı da vermiyor yardımcı olursanız sevinirim

 

Teşekkür ederim

Alıntı
Gönderildi : 07/11/2015 00:59
irfan ayabakan
(@irfanayabakan)
Üye

İşletim sistemi açılırkenmi hata veriyor? başka bir isodan yükleyin..

CevapAlıntı
Gönderildi : 07/11/2015 03:47
hamza genç
(@hamzagenc)
Üye

[quote user="irfan ayabakan"]

İşletim sistemi açılırkenmi hata veriyor? başka bir isodan yükleyin..

[/quote]

 

evet işletim sistemi açılırken siyah ekranda kalıyor başka iso dosyasından da denedim ama aynı hata devam ediyor

CevapAlıntı
Gönderildi : 07/11/2015 14:19
Serdar Göksu
(@SerdarGoksu)
Üye

selam

kali linux 2.0 kurulumu yaparken vmware workstation vm oluşturma ekranında işletim sistemi olarak debian 7x seçilmesi gerekmektedir. Yaşadığın sorunla ilgili vm'in üzerine gelip edit virtual machine settings > display  > accelerate 3d graphics seçenğinin tikini kaldırıp dener misin?

CevapAlıntı
Gönderildi : 07/11/2015 16:07
cem kılıç
(@cemkilic)
Üye

aldıgınız hatanın fotografınızı paylaşırsanız yardımcı olabılırız 

CevapAlıntı
Gönderildi : 08/11/2015 05:10
hamza genç
(@hamzagenc)
Üye

[quote user="Serdar Göksu"]

selam

kali linux 2.0 kurulumu yaparken vmware workstation vm oluşturma ekranında işletim sistemi olarak debian 7x seçilmesi gerekmektedir. Yaşadığın sorunla ilgili vm'in üzerine gelip edit virtual machine settings > display  > accelerate 3d graphics seçenğinin tikini kaldırıp dener misin?

[/quote]

 

dediğiniz gibi yaptım ancak yine olmadı işin garibi vitrual box tada aynı şekilde kalıyor iso dosyasını kalinin kendi sitesinden indirdim önceden çalışıyordu

CevapAlıntı
Gönderildi : 08/11/2015 05:32
hamza genç
(@hamzagenc)
Üye

[quote user="cem kılıç"]

aldıgınız hatanın fotografınızı paylaşırsanız yardımcı olabılırız 

[/quote]

 

tabiki herhangi bir hata mesajı vermiyor kurulum bittikten sonra ekran şu şekilde kalıyor; 

CevapAlıntı
Gönderildi : 08/11/2015 05:35
cem kılıç
(@cemkilic)
Üye

pxe hatası muhemelen ındırdıgınız ısoyu c:/ nın ıcıne atıp acmayı deneyın  bırde dısk ayarınızı 384 e ındırın dıskten dolayı sıstem acılmıyor olabılır

CevapAlıntı
Gönderildi : 08/11/2015 15:29
hamza genç
(@hamzagenc)
Üye

[quote user="cem kılıç"]

pxe hatası muhemelen ındırdıgınız ısoyu c:/ nın ıcıne atıp acmayı deneyın  bırde dısk ayarınızı 384 e ındırın dıskten dolayı sıstem acılmıyor olabılır

[/quote]

dediklerinizi aynen yaptım ama maalesef yine aynı sonucu verdi

CevapAlıntı
Gönderildi : 09/11/2015 04:03
hamza genç
(@hamzagenc)
Üye

sorun anlamadığım bir şekilde sayısını hatırlamadım tekrardan sonra düzeldi yardımlarınız için teşekkür ederim

CevapAlıntı
Gönderildi : 09/11/2015 05:13
Paylaş: