Forum

Bildirimler
Hepsini Temizle

VMware Bridged Problem

2 Yazılar
2 Üyeler
0 Likes
370 Görüntüleme
(@mrbliuesman)
Gönderiler: 1
New Member
Konu başlatıcı
 

Merhaba Arkadaşlar,

Windows 10 üzerine kurduğum VMware 10 sürümünde network adaptörünü NAT olarak kullandığımda hiç bir problem olamadan internete çıkış yapabiliyorum ancak LAN daki diğer makinalardan NAT ın verdiği bu virtual ip ye erişemiyorum. Bridged olarak kullanmak istediğimde (yani LAN da fiziksel bir makinaymış gibi) bu problem giderilir diye tahmin ediyorum. Ancak network adaptörünü bridge olarak set ettiğimde

"The network bridge on device VMnet0 is not running.  The virtual machine will not be able to communicate with the host or with other machines on your network.Failed to connect virtual device Ethernet0."

 

hatasını almaktayım. Yardımcı olabilecek arkadaşlara şimdiden teşekkür ederim. 

 
Gönderildi : 20/08/2015 13:42

(@tayfundeger)
Gönderiler: 1935
VMware Guru
 

Merhaba Arkadaşlar,

Windows 10 üzerine kurduğum VMware 10 sürümünde network adaptörünü NAT olarak kullandığımda hiç bir problem olamadan internete çıkış yapabiliyorum ancak LAN daki diğer makinalardan NAT ın verdiği bu virtual ip ye erişemiyorum. Bridged olarak kullanmak istediğimde (yani LAN da fiziksel bir makinaymış gibi) bu problem giderilir diye tahmin ediyorum. Ancak network adaptörünü bridge olarak set ettiğimde

"The network bridge on device VMnet0 is not running.  The virtual machine will not be able to communicate with the host or with other machines on your network.Failed to connect virtual device Ethernet0."

 

hatasını almaktayım. Yardımcı olabilecek arkadaşlara şimdiden teşekkür ederim. 

Merhaba,

 

Virtual machine içerisinde bulunan network kart'ını bridge çekince mi alıyorsunuz ? Yoksa virtual network editor'de mi bu hatayı alıyorsunuz?

Tayfun DEĞER
Cisco Champions, vExpert, VCP4/5/6, VCP5-DT, VCP-Cloud
https://www.tayfundeger.com
Mail: [email protected]

 
Gönderildi : 24/08/2015 16:17

Paylaş: