Anasayfa » Forum

Bildirimler
Hepsini Temizle

Citrix Server Hakkında  

  RSS
Tayfun DEĞER
(@tayfundeger)
Saygın Üye Forum Yöneticisi

[quote user="Murat YORULMAZ"]

Merhabalar,

XenServer 6.1 kullanıyoruz. Server'a daha önce export edilmiş bir VM i import ederken hata verdi ve VM'nin disk boyutu kadar alanı kopyaladı görünüyor. Yani VM'n ayarlarında 100 GB görünüyor fakat fiziksel olarak 46 gb kaplıyordu. Import ederken hata verince 100 GB alanı kullandı olarak gösteriyor ve şuan VM import edemiyorum. Bunu nasıl giderebilirim. Server'ı yeniden başlattım ama sorun çözülmedi. Yardımlarınızı rica ederim

[/quote]

Merhaba,

Eski import ettiğiniz dosyayı sildiniz mi?

Teşekkürler.

Tayfun DEĞER
Cisco Champions, vExpert, VCP4/5/6, VCP5-DT, VCP-Cloud
https://www.tayfundeger.com
Mail: tayfundeger@gmail.com

Alıntı
Gönderildi : 17/11/2014 16:05
Murat YORULMAZ
(@muratyorulmaz)
Üye

Merhaba Hocam,

Import etmeye çalıştığım VM benim bilgisayarımda duruyor. 

CevapAlıntı
Gönderildi : 17/11/2014 16:27
Tayfun DEĞER
(@tayfundeger)
Saygın Üye Forum Yöneticisi

[quote user="Murat YORULMAZ"]

Merhaba Hocam,

Import etmeye çalıştığım VM benim bilgisayarımda duruyor. 

[/quote]

Merhaba,

Hayır onu demek istemiyorum. XenServer'a eski import ettiğiniz dosyayı sildiniz mi? ya bu virtual machine XenServer içerisinde hala olduğu için import edemiyor olabilirsiniz. Almış olduğunuz hatayı benimle paylaşırmısınız. Size daha detaylı yardımcı olabilirim.

 Teşekkürler.

Tayfun DEĞER
Cisco Champions, vExpert, VCP4/5/6, VCP5-DT, VCP-Cloud
https://www.tayfundeger.com
Mail: tayfundeger@gmail.com

CevapAlıntı
Gönderildi : 17/11/2014 16:36
Murat YORULMAZ
(@muratyorulmaz)
Üye

Merhaba,

XenServer üzerindeki VM'i export ettikten sonra XenServer'ın olduğu fiziksel makinayı komple formatladım ve yeniden XenServer 6.1 kurdum. 2 tane farklı isimli VM kurduktan sonra export etmiş olduğum VM'yi import etmeye çalıştım ve tam yarısında hata verdi. Sadece "Import Failure" yazdı o kadar. Tekrar import etmek isterken diskte yer olmadığı şeklinde uyarı verdi. Halen disk'in %94 ü kullanılıyor göründüğü için bendeki VM'yi import edemiyorum.

Teşekkürler. 

CevapAlıntı
Gönderildi : 17/11/2014 16:44
Tayfun DEĞER
(@tayfundeger)
Saygın Üye Forum Yöneticisi

[quote user="Murat YORULMAZ"]

Merhaba,

XenServer üzerindeki VM'i export ettikten sonra XenServer'ın olduğu fiziksel makinayı komple formatladım ve yeniden XenServer 6.1 kurdum. 2 tane farklı isimli VM kurduktan sonra export etmiş olduğum VM'yi import etmeye çalıştım ve tam yarısında hata verdi. Sadece "Import Failure" yazdı o kadar. Tekrar import etmek isterken diskte yer olmadığı şeklinde uyarı verdi. Halen disk'in %94 ü kullanılıyor göründüğü için bendeki VM'yi import edemiyorum.

Teşekkürler. 

[/quote]

Merhaba,

Import işlemi corrupt olduğundan, onu girip command-line'dan silmeniz gerekiyor. Import ettiğiniz makina halen datastore içerisinde olduğundan böyle bir sorun ile karşılaşıyorsunuz. Keşke format yerine direk update yapsaydınız daha sağlıklı olurdu. Export import ile uğraşmazdınız.

Teşekkürler.

Tayfun DEĞER
Cisco Champions, vExpert, VCP4/5/6, VCP5-DT, VCP-Cloud
https://www.tayfundeger.com
Mail: tayfundeger@gmail.com

CevapAlıntı
Gönderildi : 17/11/2014 16:54
Murat YORULMAZ
(@muratyorulmaz)
Üye

Mehaba,

Command line üzerinden nasıl silebileceğim konusunda bilgi vermeniz mümkün müdür? 

CevapAlıntı
Gönderildi : 17/11/2014 17:04
Tayfun DEĞER
(@tayfundeger)
Saygın Üye Forum Yöneticisi

[quote user="Murat YORULMAZ"]

Mehaba,

Command line üzerinden nasıl silebileceğim konusunda bilgi vermeniz mümkün müdür? 

[/quote]

Command line'dan önce birşey sormak istiyorum. SR'ların içerisine baktığınızda bu fail eden virtual machine'in dosyalarını görüyormusunuz?

Tayfun DEĞER
Cisco Champions, vExpert, VCP4/5/6, VCP5-DT, VCP-Cloud
https://www.tayfundeger.com
Mail: tayfundeger@gmail.com

CevapAlıntı
Gönderildi : 17/11/2014 21:06
Murat YORULMAZ
(@muratyorulmaz)
Üye

Merhaba Hocam,

Hem Xen Center hemde Xenserver console'dan Current Storage repository'e girdiğimde sadece 3 tane şuan aktif olan VM'i görüyor. Her bir VM için 100 GB disk ayırmıştım. 3 VM toplam 300 GB olması gerekirken totalde kullanılan 415 GB görünüyor. 

CevapAlıntı
Gönderildi : 18/11/2014 14:27
Tayfun DEĞER
(@tayfundeger)
Saygın Üye Forum Yöneticisi

[quote user="Murat YORULMAZ"]

Merhaba Hocam,

Hem Xen Center hemde Xenserver console'dan Current Storage repository'e girdiğimde sadece 3 tane şuan aktif olan VM'i görüyor. Her bir VM için 100 GB disk ayırmıştım. 3 VM toplam 300 GB olması gerekirken totalde kullanılan 415 GB görünüyor. 

[/quote]

Merhaba,

Murat bey görmeden birşey diyemeyeceğim. Bir yanlışlık var ama nerede tam anlayamadım.

Tayfun DEĞER
Cisco Champions, vExpert, VCP4/5/6, VCP5-DT, VCP-Cloud
https://www.tayfundeger.com
Mail: tayfundeger@gmail.com

CevapAlıntı
Gönderildi : 18/11/2014 14:49
Paylaş: