Forum

Bildirimler
Hepsini Temizle

Sanal Makinada Lisans Kaybı

8 Yazılar
3 Üyeler
0 Reactions
484 Görüntüleme
(@cemildogan)
Gönderiler: 36
Trusted Member
Konu başlatıcı
 

harddiskerin yerleri değişince(VHD dosyaları) lisansda bir değişiklik yok sadece virtual machine dosyalarının yeri değiştiği zaman lisans kayboluyor...Çünkü bu sefer hyper v  dosyaların yerleri değişince o dosyaları bulamayınca kaydedilmiş kritik olarak gözüküyor..Bu sefer yeniden sanal makina oluşturuyorum..bu sefer sanal hardisk kimliği değişiyor..O dosyaları başka bir fiziksel hardiske taşıyınca hyper v de herhangi bir path varmı o yolu gösterecek...

 
Gönderildi : 02/01/2014 13:45

(@efesulukcu)
Gönderiler: 1424
Noble Member
 

yaptığınız işlemi export komutu ile yapıp daha sonra import ederken aynı idyi koru derseniz lisans tekrar girmenize gerek kalmayacaktır.

 
Gönderildi : 05/01/2014 00:12

(@cemildogan)
Gönderiler: 36
Trusted Member
Konu başlatıcı
 

Export import denedim...Eğer örneğin sanal sunucu C fiziksel diskinde ise export yapıp aynı fiziksel diske import yapınca lisansalrda sıkıntı olmuyor..Ama başka bir fiziksel diske import edilirse lisanslar gidiyor...Başka bir diske aynı kimliklerle aktaramadım...

 
Gönderildi : 05/01/2014 05:10

(@cemildogan)
Gönderiler: 36
Trusted Member
Konu başlatıcı
 

benim yapmak istediğim başka bir fiziksel diske (yani sanal sunucu E diskinde) bunu nas sunucuya aynı ID ile import etmem lazımki içindeki kurulu lisanslı programların lisanlarını korusun...export ediyorum...Fakat aynı id ile k diskine import et dediğim zaman hata veriyor..Farklı bir ID ile import et dediğim zaman import ediyor ve sanal sunucyu açtığım zaman diskler aynı fakat ID değişik olduğu için tekrar programlar için lisans istiyor...E de bulunan sanal sunucuyu farklı bir diske aynı ID ile nasıl transfer edebilirim.......var vglnk = { api_url: '//api.viglink.com/api', key: 'a187ca0f52aa99eb8b5c172d5d93c05b' };

 
Gönderildi : 23/01/2014 02:21

(@www-rizasahan-com)
Gönderiler: 18029
_
 

Merhaba,
Bu durum server 2012 R2 ile giderilmiş durumda.  http://www.cozumpark.com/forums/thread/413915.aspx

1984 doğumluyum. 4 yaşından bu yana İstanbul’da yaşıyorum. Sırası ile aşağıdaki okullarda eğitim gördüm. Paşaköy ilkokulu (1990-1995) Kartal Zekeriyya Güçer İlköğretim Okulu(1995-1998) Ümraniye Teknik ve Endüstri Meslek Lisesi Bilgisayar Bölümü(1998-2001) Kocaeli Üniversitesi Bilgisayar Programcılığı(2002-2004) Anadolu Ünv. İşletme Fakültesi(2006-2009) Lise yıllarından sonra bir bilgisayar firmasının teknik servisinde mesleğe merhaba dedim. Outsource olarak Citibank ytl ve bina taşınma projesinde yer alarak 8 ay görev yaptım. Bu görevden sonra şu an çalışmakta olduğum yerde bilgi işlem sorumlusu olarak göreve başladım ve 18 yıldır görevimin başındayım.

 
Gönderildi : 23/01/2014 13:05

(@efesulukcu)
Gönderiler: 1424
Noble Member
 

bu durum id farklılığından değil de mac adresi değişikliğinden olabilirmi acaba?

hyper-v manager üzerinde sanal makinanın kullandığı mac adresini sabitleştirme imkanınız var bunu kontrol ettinizmi? 

 
Gönderildi : 23/01/2014 13:35

(@cemildogan)
Gönderiler: 36
Trusted Member
Konu başlatıcı
 

Değerli hocalarım,

yeni konu nereden açılıyor bulamadığım için burdan yazıyorum...Bizim fiziksel server üzerinde 1 adet win2008 r2 standart sanal çalışıyor..Bunu ip bloğu 192.168.172.130 ...Diğer bir sanal ise 2003 server üzerine kurulu exchange server var..Bunun ip si ise 192.168.172.110..(ikiside aynı ip bloğunda)microsoft office 130 ip olan sanalda kurulu...Yaklaşık 3 senedir hiç sorunsuz kullanıyoruz..outlooka 2008 server kurulu sanal dan bağlanılıyor idi.. outlook diğer sanala bağlanıp exchange den gerekli mailleri alıyordu...taki 10 gün öncesine kadar..10 gündür uğraşıyorum sebebini bulamadım...Exchange in doğru çalışıp çalışmadığını kontrol için exchange server kurulu sanal servera office kurdum ve outlook bağlantılarını kontrol ettim hiç bir sorun yok...2008 kurulu sanaldan exchange bağlantısını yaparken kullanıcı adını ve  sunucu ip sini girince bunları getiriyor..Fakat outlooku açıp ost dosya oluşturma durumunda ost dosyasını oluşturamadan hata veriyor...

switchlerden hata gelebileceğini düşündüm...Başka bir modem switch koydum sonuç değişmedi....bir sanaldan diğer sanala bağlantı sırasında veri almayı sanki bir şeyler engelliyor..iki taraftan ping yapıyorum hiç bir sorun yok...İki tarafta güvenlik duvarını komple kapattım sonuç değişmedi...

Şu anda geçici olarak clientlara bireysel outlook hesaplarını kurdum o şekilde devam ediyor ama exchange çalışıyor fakat iki sanal arasında outlook u exchange bağlayamıyorum....

 

Bu konudaki yorumlarınızı bekliyorum...

 

 

 
Gönderildi : 09/06/2016 03:00

(@cemildogan)
Gönderiler: 36
Trusted Member
Konu başlatıcı
 

Değerli hocalarım,

yeni konu nereden açılıyor bulamadığım için burdan yazıyorum...Bizim fiziksel server üzerinde 1 adet win2008 r2 standart sanal çalışıyor..Bunu ip bloğu 192.168.172.130 ...Diğer bir sanal ise 2003 server üzerine kurulu exchange server var..Bunun ip si ise 192.168.172.110..(ikiside aynı ip bloğunda)microsoft office 130 ip olan sanalda kurulu...Yaklaşık 3 senedir hiç sorunsuz kullanıyoruz..outlooka 2008 server kurulu sanal dan bağlanılıyor idi.. outlook diğer sanala bağlanıp exchange den gerekli mailleri alıyordu...taki 10 gün öncesine kadar..10 gündür uğraşıyorum sebebini bulamadım...Exchange in doğru çalışıp çalışmadığını kontrol için exchange server kurulu sanal servera office kurdum ve outlook bağlantılarını kontrol ettim hiç bir sorun yok...2008 kurulu sanaldan exchange bağlantısını yaparken kullanıcı adını ve  sunucu ip sini girince bunları getiriyor..Fakat outlooku açıp ost dosya oluşturma durumunda ost dosyasını oluşturamadan hata veriyor...

switchlerden hata gelebileceğini düşündüm...Başka bir modem switch koydum sonuç değişmedi....bir sanaldan diğer sanala bağlantı sırasında veri almayı sanki bir şeyler engelliyor..iki taraftan ping yapıyorum hiç bir sorun yok...İki tarafta güvenlik duvarını komple kapattım sonuç değişmedi...

Şu anda geçici olarak clientlara bireysel outlook hesaplarını kurdum o şekilde devam ediyor ama exchange çalışıyor fakat iki sanal arasında outlook u exchange bağlayamıyorum....

 

Bu konudaki yorumlarınızı bekliyorum...

 

Bu arada unuttum..mobil telefonlar ile exchange bağlantısında hiç bir sorun yok...sadece bir sanalda çalışan outlookdan diğer sanaldaki exchange anynı networkde bağlantı kurduramıyorum...

 
Gönderildi : 09/06/2016 03:14

Paylaş: