Anasayfa » Forum

VMware Workstation 8 | Kurulum Hatası  

Sayfa 1 / 2
  RSS
sermet gezergen
(@sermetgezergen)
Üye

 

   Arkadaşlar merhaba. vmware'in kendi sitesinden indirdiğim demo sürümünü kurarken aldığım hata

yukarıdadır. Daha önceden başka bir site üzerinden indirdim ve verim alamadım. Sonra ürünü kaldırdım.

 Kaldırdığım halde böyle bir hata alıyorum. Ne yapmak lazım sizce?

Alıntı
Gönderildi : 07/12/2011 15:58
Erdem CILINGIROGLU
(@erdemcilingiroglu)
Üye

[quote user="sermet gezergen"]

   Arkadaşlar merhaba. vmware'in kendi sitesinden indirdiğim demo sürümünü kurarken aldığım hata

yukarıdadır. Daha önceden başka bir site üzerinden indirdim ve verim alamadım. Sonra ürünü kaldırdım.

 Kaldırdığım halde böyle bir hata alıyorum. Ne yapmak lazım sizce?

[/quote]

Hatayı göremedim ama Revo Uninstaller programı ile uygulamanın tüm kırıntılarını silip tekrar kurmayı deneyebilir misiniz?

İyi çalışmalar.

CevapAlıntı
Gönderildi : 07/12/2011 16:12
sermet gezergen
(@sermetgezergen)
Üye

   Hatayı göremedim derken konuda gözükmüyor mu acaba?

Daha önce başıma böyle bir olay geldiğinden ötürü ben her zaman Revo Uninstaller

ile kaldırırım programları. Bunu da öyle kaldırdım zaten, tum kalıntılarını silerek.

CevapAlıntı
Gönderildi : 07/12/2011 16:17
Erdem CILINGIROGLU
(@erdemcilingiroglu)
Üye

[quote user="sermet gezergen"]

   Hatayı göremedim derken konuda gözükmüyor mu acaba?

Daha önce başıma böyle bir olay geldiğinden ötürü ben her zaman Revo Uninstaller

ile kaldırırım programları. Bunu da öyle kaldırdım zaten, tum kalıntılarını silerek.

[/quote]

Belki şuan websense block denemeleri yaptığımız için de göremeyebilirim. Hatayı o yüzden göremedim dedim. Akşam evde bir bakayım hataya.

CevapAlıntı
Gönderildi : 07/12/2011 17:08
sermet gezergen
(@sermetgezergen)
Üye

   Arkadaşlar vmware kuramıyorum bilgisayarıma, yardımcı olacak yok mu?

vmware ile ilgili ne kadar kayıt varsa kaldrıdım bilgisayarımdan ( revo uninstaller ) 

buna rağmen yenisini kuramıyorum.???

CevapAlıntı
Gönderildi : 07/12/2011 19:34
Hüseyin Sevin
(@huseyinsevin)
Üye

Aslında illet bir sorun bu kolay kolay düzlemiyor. Son olarak VMWare servislerininde siliniş olduğundan ve Aygıt Yöneticisinden de VMWare Ağ bağdaştırıcılarınında kaldırılmış olduğundan emin olunuz.

CevapAlıntı
Gönderildi : 07/12/2011 20:59
sermet gezergen
(@sermetgezergen)
Üye

   Hüseyin hocam bilgilendirm için teşekkürler fakat servisleri ve network adapterlerini de kaldırmama rağmen

olmadı. Sonu formata doğru gidiyor galiba 🙂 

CevapAlıntı
Gönderildi : 08/12/2011 01:02
Erdem CILINGIROGLU
(@erdemcilingiroglu)
Üye

[quote user="sermet gezergen"]

   Hüseyin hocam bilgilendirm için teşekkürler fakat servisleri ve network adapterlerini de kaldırmama rağmen

olmadı. Sonu formata doğru gidiyor galiba 🙂 

[/quote]

Format atılarak çözülecek olması biraz üzücü olmuş. 🙂

CevapAlıntı
Gönderildi : 08/12/2011 11:58
Hüseyin Sevin
(@huseyinsevin)
Üye

Çok inat bir sorun esasında. Tüm kayıt anahtarı değerleri, tüm VMWare dosyalarını, Sanal  Network kartlarını, VMWare servislerini ve tüm temp dizinlerini silmenize rağmen bu hatayı vermeye devam edebiliyor. Ben yedekten geri dönmüştüm pekte uğraşacak zamanım olmamasına rağmen  yinede o kadar uğraşmamın sebebi sorunu nasıl çözebileceğimle ilgili bir fikrin kafamda oluşmasıydı.

 

Formatla sorun çözmeyi pek sevmeyenlerdenim bu yüzden bir şey daha önereceğim. C:\Windows\System32\drivers altında bulunan VMWare e ait olan ki çoğu vm ile başlıyor adı driver dosylarını siliniz. Tüm temp dizinlerini boşaltınız. Ve aynı bilgisayarda farklı bir kullanıcı hesabı oluşturarak kurmayı deneyiniz.

 

Deneyip sonucu paylaşabilirseniz sevinirim.

CevapAlıntı
Gönderildi : 08/12/2011 12:22
Erdem CILINGIROGLU
(@erdemcilingiroglu)
Üye

[quote user="Hüseyin Sevin"]

Çok inat bir sorun esasında. Tüm kayıt anahtarı değerleri, tüm VMWare dosyalarını, Sanal  Network kartlarını, VMWare servislerini ve tüm temp dizinlerini silmenize rağmen bu hatayı vermeye devam edebiliyor. Ben yedekten geri dönmüştüm pekte uğraşacak zamanım olmamasına rağmen  yinede o kadar uğraşmamın sebebi sorunu nasıl çözebileceğimle ilgili bir fikrin kafamda oluşmasıydı.

Formatla sorun çözmeyi pek sevmeyenlerdenim bu yüzden bir şey daha önereceğim. C:\Windows\System32\drivers altında bulunan VMWare e ait olan ki çoğu vm ile başlıyor adı driver dosylarını siliniz. Tüm temp dizinlerini boşaltınız. Ve aynı bilgisayarda farklı bir kullanıcı hesabı oluşturarak kurmayı deneyiniz.

Deneyip sonucu paylaşabilirseniz sevinirim.

[/quote]

Hüseyin Hocam bu gidişle sen bu işi çözersin. Demedi deme. 😉 Hem arkadaşımızı da formattan kurtarmış olursun.

İyi çalışmalar.

CevapAlıntı
Gönderildi : 08/12/2011 15:13
sermet gezergen
(@sermetgezergen)
Üye

   Yok Hüseyin Hocam dediklerinizi de denedim yine de olmadı 🙂

Erdem Hocam sizin bir öneriniz yok mu? 🙂 

CevapAlıntı
Gönderildi : 08/12/2011 18:06
Hüseyin Sevin
(@huseyinsevin)
Üye

Dilerseniz birde şu kaynağa göz atın bahsettiği işlemlerin çoğunu yapmış olmanız gerekiyor ama yinede göz atmanızda fayda var.

 

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1308

CevapAlıntı
Gönderildi : 08/12/2011 19:28
sermet gezergen
(@sermetgezergen)
Üye

   Link için teşekkürler Hüyesin hocam fakat yine olmadı.

Oradaki bütün yönergelere baktım, sil dediklerinin bir çoğunu sildim

fakat silinmeyenler var. Büyük ihtimalle onlar yüzünden oluyor.

CevapAlıntı
Gönderildi : 09/12/2011 14:14
Hüseyin Sevin
(@huseyinsevin)
Üye

Unlocker ile silmeyi deneyiniz bir.

 

http://www.tamindir.com/unlocker/

 

Birde şu tool u denermisiniz?

 

http://download.huseyinsevin.com/tools/vmwarecleanup.zip

CevapAlıntı
Gönderildi : 09/12/2011 14:28
sermet gezergen
(@sermetgezergen)
Üye

   Hocam olay budur 🙂 Yükledik sonunda. 

sayesinde oldu. Benzer problemle karşılaşan olursa hiç uğraşmadan bu tool u kursun tamamdır.

Hüyesin Hocam çok sağol, sayende 🙂 

CevapAlıntı
Gönderildi : 09/12/2011 17:25
Hüseyin Sevin
(@huseyinsevin)
Üye

Rica ederim. Sorununuzu çözmüş olmanıza sevindim. Ayrıca bende size teşekkür ederim. Bu sorunla sadece bir defa karşılaştım ben onda da pek vaktimiz olmadığı için yedekten geri dönmüştük ve bir daha böyle bir sorun çıkmadı karşıma şimdi ise çıktığında ne yapabileceğimizi biliyorum artık 🙂

CevapAlıntı
Gönderildi : 10/12/2011 00:46
sermet gezergen
(@sermetgezergen)
Üye

   Kesinlikle Hüyesin hocam, sorunlardan ders almayı bilmek gerek 🙂

Bu sayede yeni bir çözüm daha öğrenmiş olduk.

CevapAlıntı
Gönderildi : 10/12/2011 12:09
Erdem CILINGIROGLU
(@erdemcilingiroglu)
Üye

[quote user="Hüseyin Sevin"]

Unlocker ile silmeyi deneyiniz bir.

http://www.tamindir.com/unlocker/

Birde şu tool u denermisiniz?

http://download.huseyinsevin.com/tools/vmwarecleanup.zip

[/quote]

Hüseyin Hocam,

Tebrik ederim. Azmin zaferi diyelim biz buna. Bu hata ve çözümü inan bana bizim tarafımızdan artık unutulmaz. =))

İyi çalışmalar..

CevapAlıntı
Gönderildi : 12/12/2011 12:10
Hüseyin Sevin
(@huseyinsevin)
Üye

🙂 Sağolasın Erdem hocam. Görüldüğü gibi Çözümparkta çözümsüz sorun kalmıyor çoğunlukla. Teşekkürler Çözümpark der bende sana iyi çalışmalar dilerim.

CevapAlıntı
Gönderildi : 12/12/2011 14:13
Sayfa 1 / 2
Paylaş:

Lütfen Giriş yap yada Kayıt ol