Bildirimler
Hepsini Temizle

HyperV r2 sanal server ethernet sorunu  

  RSS
Gunay KARAKAS
(@GunayKARAKAS)
Üye

 Merhabalar


HyperV r2 üzerinden sanal makinalarım var ( windows 2003 Std 32 bit) geçmiş tarihte aynı konuyu sormuştum ve serhat hocam aşağıdaki cevabı vermişti. Hocamın dediklerini yaptım ama kısa bir süre sonra yeniden aynı sıkıntıları yaşamaya başladım.


Sanal makinalarımın ethernet  bağlantıları gidiyor ve sanal server ı restart etmeden düzelmiyor. Belli aralıklarla tüm serverlarımda bunu yapmaya başladı. Log larda bir terslik yok. Donanımsal da bir sıkıntı yaşamıyorum. Windows 2008 hyperv loglarıda temiz.


Yaşamış olduğum sorun çok ciddi boyutlara ulaştı. Yardımlarınızı rica ediyorum. 


-----------------------------------------


 Bu VM üzerindeki virtual NIC legacy network adapter olabilir mi? Eğer legacy değil ise sentetik bir NIC'tir ve Integration Component ile gelen driverlarla çalışır. Erişim sıkıntısı yaşandığı anda VM'e konsoldan connect olun ve servisler, nic durumu, çalışan process'ler gibi temel OS kontrollerini yapın. Eğer bir problem görünmüyor ve erişim sıkıntısı devam ediyor ise önerim şudur: VM üzerindeki virtual NIC'i remove edip yeni bir virtual nic ekleyin. Ardından Integration Component kurulumunu da yeniden yapın ki virtual nic driver'ını da refresh etmiş olalım.

Alıntı
Gönderildi : 31/08/2010 17:41
 Anonim

Merhaba,


Peki şu an VM'lerin NIC'leri Legacy mi?

CevapAlıntı
Gönderildi : 31/08/2010 17:56
Gunay KARAKAS
(@GunayKARAKAS)
Üye

Evet Legacy daha önce de legacy di.

CevapAlıntı
Gönderildi : 31/08/2010 18:07
 Anonim

Legacy olmayan standart network adapter ile denediz mi?


Çok sıkıntı olmayacak bir makinada standart NIC'e geçip,integration servisi kaldırıp tekrar kurmayı deneyebilirmiyiz.

CevapAlıntı
Gönderildi : 31/08/2010 19:39
Gunay KARAKAS
(@GunayKARAKAS)
Üye

Evet Hocam denedim ve sıkıntı devam etti. Integration servisi de kaldırıp yeniden kurdum.


Başka bir çözüm olmalı diye düşünüyorum.

CevapAlıntı
Gönderildi : 31/08/2010 19:48
 Anonim

Peki loglarda herhangi bir şey var mı?Hyper-V ve Host Operating System Up-to-date'midir?

CevapAlıntı
Gönderildi : 01/09/2010 12:11
Erkal ASLANKARA
(@erkalaslankara)
Saygın Üye

http://support.microsoft.com/kb/974909

Bu hotfix düzeltebilir. 

CevapAlıntı
Gönderildi : 02/09/2010 03:09
Gunay KARAKAS
(@GunayKARAKAS)
Üye

Merhaba


 Göndermiş olduğunuz linki ben daha önceden buldum ama onaylanmış bir hotfix değil,


O nedenle ne derece riskli olur bilemiyorum. Ama yedek alıp kurmayı deneyeceğim. Çünkü herşeyi denedim.


Bu arada loglarda sıkıntı yok Up to Date...


 


Teşekkürler,

CevapAlıntı
Gönderildi : 02/09/2010 16:28
Fatih KOÇ
(@FatihKOC)
Üye

Sorunun neticesi ne oldu.
Konu hakkında dönüş yaparsanız sevinirim.
Aynı sorunu bende yaşamaktayım

CevapAlıntı
Gönderildi : 02/08/2011 15:35
Gunay KARAKAS
(@GunayKARAKAS)
Üye

merhaba


serverların firmware updatelerini yaptıktan sonra düzeldi ( dl380 g6)


 

CevapAlıntı
Gönderildi : 04/09/2011 22:21
Paylaş: