Forum

Bildirimler
Hepsini Temizle

Vmware Workstation 6 ve PC baglantisi

8 Yazılar
6 Üyeler
0 Likes
540 Görüntüleme
(@harunkorkmaz)
Gönderiler: 278
Reputable Member
Konu başlatıcı
 

İyi geceler arkadaşlar iki gecedir uğraştığım ama cözumunu bulamadım bir konuda yardım istiyorum

Vmware de kendime iki adet server kurdum. ip yapılandırılmaları herşey ayarlandı. 172.24.10.x/16 olarak

Gercek pc üzerinde xp pro var ve modemin dağıttığı otomatik ip ile internete çıkıyorum 192.168.10.x/24

Bir türlü network ayarları yaparak sanal serverlar ile xp arasında bağlantı kuramadım aynı sistem iş yerinde ve orada çalıştırmaktayım ama bir türlü yapamadım. Vmware üzerinde bridge Nat hepsini denedim. Vmware kendi arasında ping atıyor ama xp yi bir türlü gösteremedim bu konuda yardım edermisiniz.

Bir Diğer soru ise modem olarak evde airties 205 kullanıyorum lan kanlo üzerinden internete bağlanıyorum. Yukarıda bağsettiğim konu ilgili olarak vmwareda ki serverları internete çıkarmak istiyorum. Ama modemin DHCP sini kapatıp modemi resetlediğimde internete bağlanmıyor ve DHCP aktarici nedir yardımci olutmusunuz  

 
Gönderildi : 25/02/2008 08:42

(@anonim)
Gönderiler: 1755
Famed Member
 

host only yaparak denermisiniz.

 
Gönderildi : 25/02/2008 12:21

(@korhankoseoglu)
Gönderiler: 547
Honorable Member
 

merhabalar. xp pc de firewall türü programlar var mı ? antivirüs varsa hangisi
?

 

kolay gelsin

 
Gönderildi : 25/02/2008 12:44

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32873
Illustrious Member Yönetici
 

Merhaba

 

bu görsel anlatım size yardımcı olacaktır.

 

http://www.vmweekly.com/articles/networking_in_vmware/1/

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 25/02/2008 15:00

(@harunkorkmaz)
Gönderiler: 278
Reputable Member
Konu başlatıcı
 

Host only olarak denedim olmamıştı. aynı zamanda antivirus olarak nod32 kullanıyorum ve firewall kapalı durumda artık akşam deneyeceğim

 
Gönderildi : 25/02/2008 15:18

(@korhankoseoglu)
Gönderiler: 547
Honorable Member
 

nod 32 yi kapatıp dene firewall derken xp ' nin dışında 3.party bi firewall var mı ?

 

kolay gelsin sonucu bekliyoruz.

 
Gönderildi : 25/02/2008 15:38

(@Anonim)
Gönderiler: 0
 

Merhaba;

 

Vmware de kendime iki adet server kurdum. ip yapılandırılmaları herşey ayarlandı. 172.24.10.x/16 olarak

Gercek pc üzerinde xp pro var ve modemin dağıttığı otomatik ip ile internete çıkıyorum 192.168.10.x/24 demişsin. Burada sorun olabilir. Modemden 192.168.1.1 GW ile ip dağıtıyor, VMWare hostlarda 172.24.10.X'li bir ip adresmi var? Eğer öyle ise her ikisinide aynı netwoke çek ve GW modem ipsini kullanırsan sorun çözülür. Birde neden 172.24.10.X subnetini kullandın anlayamadım.

 
Gönderildi : 28/02/2008 12:31

(@onurvatandas)
Gönderiler: 175
Estimable Member
 

Merhaba

Aynı problem benim de başıma gelmişti, hem ev hem de iş bilgisayarında. Bir üst versiyona geçtiğimde problem düzeldi.

Şu anda 6.0.3 var en son versiyon. Bunu yüklemeyi dener misin? 

 
Gönderildi : 13/04/2008 02:12

Paylaş: