Anasayfa » Forum

Weblogic Upgrade Ha...
 

Weblogic Upgrade Hatası  

  RSS
Taner Özkaya
(@TanerOzkaya)
Üye

Merhaba Arkadaşlar,

Weblogic 1.3.5 ten .1.3.6 güncelleme yapmaya çalışırken hata alıyorum.Daha önce böyle bir sorun ile karşılaşan oldu mu?

Weblogic hata 

Alıntı
Gönderildi : 11/09/2014 16:44
H. Koray GUNDUZ
(@h-koraygunduz)
Üye Forum Yöneticisi

Selam;


Hangi işletim sisteminde kurulum yapıyorsunuz ? Birde "COMPONENT_PATHS" değişkeni sistemde nasıl tanımlıdır ?


Birde eski versiyonu kaldırıp ta mı kuruyorsunuz üzerine mi kurulum yapıyorsunuz ?


Teşekkürler

CevapAlıntı
Gönderildi : 11/09/2014 20:04
Taner Özkaya
(@TanerOzkaya)
Üye

Server 2008 x64 kurulu, eski versiyonu kaldırmıyorum üzerine upgrate yapıyorum. COMPONENT_PATHS e ulaşamam şuan ama sorun yollarla mı alakalıdır? d:/oracle dizini içinde Middleware klasörü de yok. 

CevapAlıntı
Gönderildi : 12/09/2014 17:13
H. Koray GUNDUZ
(@h-koraygunduz)
Üye Forum Yöneticisi

Selam;


Evet sorun kurmaya çalıştığı dizin ile alakalı. Farklı bir dizin ya da varolan boş bir dizine kurmalısın. Birde registry eski bilgileri sil öyle dene diyeceğim ancak mevcutun üzerine kurduğun için ondan çok emin değilim.


Teşekkürler

CevapAlıntı
Gönderildi : 12/09/2014 17:45
Taner Özkaya
(@TanerOzkaya)
Üye

 İlginiz için teşekkürler Koray bey. Bu aşamada 10.3.5 i kaldırıp yeni kurulum yapmak daha mı mantıklı olur sanırım.

CevapAlıntı
Gönderildi : 12/09/2014 17:56
H. Koray GUNDUZ
(@h-koraygunduz)
Üye Forum Yöneticisi

Selam;


Tabiki de temiz kurulum daha iyi olacaktır. Çünkü ileride WebLogic hata verirse bunu gidermek daha zor olacaktır. Baştan yapmak daha uygun olur.


Ben teşekkür derim

CevapAlıntı
Gönderildi : 12/09/2014 18:13
Paylaş:

Lütfen Giriş yap yada Kayıt ol