Vlan Bağlantı Probl...
 
Bildirimler
Hepsini Temizle

Vlan Bağlantı Problemi  

  RSS
Uğur KELEŞ
(@UgurKELES)
Üye

Merhaba

Kullanmakta olduğumuz ağ sisteminde fiber altyapının yanı sıra kablosuz ağ sistemiylede data aktarımı yapıyoruz. Ağda toplamda 3 vlan tanımlaması var. 2 si fiber ağda 1 ide kablosuz ağda kullanılıyor.

Sorunda tam olarak burda başlıyor.

Kablosuz ağa ait aktarım cihazını omurga switche girdiğimde gelen kamera görüntülerinde atlamalar takılmalar çamurlaşmalar başlıyor. Aynı kablosuz cihazı direk bilgisayarıma veya hiçbir ayar olmayan aptal sw mantığıyla çalışan bir sw e bağlayıp ordan izleme yapmak istersem hiçbir problemle karşılaşmıyorum. Sanırım sorun sw konfigürasyonlarıyla alakalı bir durum. bu konuda yardımcı olabilir misiniz?

Dell Networking N3024 omurga switchim var.

Fiber altyapı vlan grubu

interface vlan 417
ip address 10.10.10.1 255.255.255.192
exit
interface vlan 422
ip address 10.10.10.65 255.255.255.192
exit

Fiber altyapının bağlı olduğu port

interface Gi1/0/24
spanning-tree portfast
switchport mode trunk
exit

 

Kablosuz aktarım cihazı vlan grubu

interface vlan 211
ip address 10.10.11.1 255.255.255.0

 

Kablosuz aktarım cihazının bağlı olduğu port

interface Gi1/0/23
spanning-tree portfast
switchport access vlan 211
exit

 

Bunlarda sw üzerindeki komutlar.

Alıntı
Gönderildi : 25/08/2017 03:24
Ertan ERBEK
(@ertanerbek)
Tecrübeli Üye

Dell konusunda bir uzmanlığım yok ama gördüğüm kadarı ile L3 ve L2 yapılandırması doğru gibi. Peki 24 nolu port için neden bir vlan belirlemediniz ? Orayada bir VLAN atıp onuda access olarak verseniz ?

CevapAlıntı
Gönderildi : 25/08/2017 19:45
Uğur KELEŞ
(@UgurKELES)
Üye

Orası fiber hattan geldiği için trunk olarak ayarlandı. Access yapmamam bu yüzden

CevapAlıntı
Gönderildi : 30/08/2017 16:34
Paylaş: