Anasayfa » Forum

Garip Router proble...
 

Garip Router problemi  

  RSS
Volkan Çelebi
(@VolkanCelebi)
Üye

Merhaba,

muhtemelen bozuk ama en azından hafta sonunu çıkarabilir miyim diye sormak istedim. Hiç sorunsuz çalışan bir routerım vardı Cisco E4200. Dün sabah buna yeni bir switch takalım dedik ve o zamandan beri şöyle bir davranış içine girdi: Network içinde 192 li IP'ler arası data akşımız var ama artık serverler birbirlerine bağlanmıyorlar. Ancak external IP ve port forwarding yaparsam bağlanıyorlar. Birbirlerine ping atabiliyorlar ama. 

Defalarca reset yaptım ama bir şey düzelmedi. Ne dersiniz?

Alıntı
Gönderildi : 14/01/2017 2:24 pm
Ertan ERBEK
(@ertanerbek)
Tanınmış Üye

[quote user="Volkan Çelebi"]

Merhaba,

muhtemelen bozuk ama en azından hafta sonunu çıkarabilir miyim diye sormak istedim. Hiç sorunsuz çalışan bir routerım vardı Cisco E4200. Dün sabah buna yeni bir switch takalım dedik ve o zamandan beri şöyle bir davranış içine girdi: Network içinde 192 li IP'ler arası data akşımız var ama artık serverler birbirlerine bağlanmıyorlar. Ancak external IP ve port forwarding yaparsam bağlanıyorlar. Birbirlerine ping atabiliyorlar ama. 

Defalarca reset yaptım ama bir şey düzelmedi. Ne dersiniz?

[/quote]

 

Merhaba,

 

Sanki cihazda ACL yazılmış gibi yani x portundan ye portuna erişilmesin gibi. ACL listelerini bir kontrol edin isterseniz. Birde sunucuların bağlı olduğu portlarda VLAN var ise bu VLAn ların iç erişimlerine izin verilmişmi birkontrol edin eğer Switch layer2 ise bunu Router cihazından yapmalısınız.

CevapAlıntı
Gönderildi : 16/01/2017 12:07 pm
Zafer SEN
(@ZaferSEN)
Üye

Ertan hocanın dediği gibi acl olabilir.

Router ve Switch port mode durumları nedir.

Router üzerindeki ip adreslerini de kontrol edin. Loopback adresi dahil.

Ayrıca network içinde 192li ipler haberlesiyor dediğiniz durum nedir biraz daha acar mısınız durumu

CevapAlıntı
Gönderildi : 16/01/2017 3:01 pm
Volkan Çelebi
(@VolkanCelebi)
Üye

sanırım fiziksel bir sorun var. Zira kafasna eserse hiç bir özel durum yokken çalışıyor, bazen de yukardaki gibi garip davranışlar içine giriyor. Bu yüzden Mikrotik 2011 ile değiştirdik. Bu cihaz daha profesyonel olmasıa rağmen NAT Rule ve statik IP Konfigürasyonu ayarladıktan hemen sonra erişilmez oluyor. (Hem web hem VPN'den) Bu ihazları kullanan var mı?

Biraz daha açayım.

 

Önceki Routerda aldığı DHCP ayarları bunda da devam etsin diye MAC bazlı rezervasyon oluşturuyorum. Bunun dışında Firewall/NAT ölümünden makine port açıyorum ama bir süre sonra yada mesela vpnden disconnect olur olmaz bir daha bağlanmıyor ve webden ulaşılamıyor

CevapAlıntı
Gönderildi : 23/01/2017 6:59 pm
Volkan Çelebi
(@VolkanCelebi)
Üye

Mikrotik neden çöküyor anlamak için işlemleri tekrarladım. Şu aşağıa görüldüğü üzere ağdaki 192.168.1.31 IP'li makinem 88 porttan dışarı çıkması erekiyordu. Bunu ayarladım ve VPN bağlantısını kopardım sonra bir daha bağlanaamadım. Bu işlemi yaptığım makine henüz bu ağa dahil değildi. MAC nosunu ekleyereke statik 192.168.1.31 adresini al komudu verdim öncesinde

 

CevapAlıntı
Gönderildi : 24/01/2017 1:46 am
Ertan ERBEK
(@ertanerbek)
Tanınmış Üye

Sanırım bu markadan pk anlayan yok 🙁

CevapAlıntı
Gönderildi : 25/01/2017 9:55 pm
Emin Arslantay
(@EminArslantay)
Üye

Merhaba

öncelikle üstündeki firmware  güncelleyin daha sonra aşağıdaki gibi denermisiniz

/ip address
add address=x.x.x.x/29 interface=wan1
/ip firewall nat
add action=dst-nat chain=dstnat dst-port=88 in-interface=wan1 protocol=tcp to-addresses=192.168.1.31 to-ports=88
add action=src-nat chain=srcnat protocol=tcp src-address=192.168.1.31 to-addresses=x.x.x.x(real ip)
add action=masquerade chain=srcnat out-interface=wan1 src-address=192.168.1.0.0/24

 

CevapAlıntı
Gönderildi : 26/01/2017 3:36 am
Volkan Çelebi
(@VolkanCelebi)
Üye

teşekkürler Emin Bey, sorun illaki interface eklemek gerekiyormuş. Bu uyarıyı vermiyor. Sonrasında oldukça garip değişik sorunlar yaşadıktan sonra (DHCP'li ve IP almış makineyi hiç bir şekilde göstermemesi gibi) kendisinden koşarak kaçmış bulunmaktayım. IPTV işinde olduğumuz için taş gibi ama garip srunlar çıkarmayan başka bir model için arayıştayım.

CevapAlıntı
Gönderildi : 30/01/2017 9:48 pm
Paylaş:
  
Çalışıyor

Lütfen Giriş yap yada Kayıt ol