Remote Desktop Soru...
 
Bildirimler
Hepsini Temizle

Remote Desktop Sorunu Hk.  

  RSS
Erdinç COŞKUN
(@ErdincCOSKUN)
Üye

Merhaba bir sorun hakkında sizden bilgi almak istedim

Benim bir exchange olan bir terminal olan bir firewall olan bir de dns olan 4 adet serverim var.Bunların 2 sine remote ile ulaşabiliyorum.Terminale uzak masa üstü ile gelip ordan bir remote ile firewall makinama gelebiliyorum.Fakat Exchange ve dns olan serverime bağlanmak ısterken Sunucu meşgul gibi bir ibare ile karşılaşıyorum.Makınalar üstünde remote ye izin veriyorum servislerde çalışmayan bir servis yok

Örn:192.168.0.4 terminal 192.168.0.1 e geçiş var

192.168.0.4 den 192.168.0.5 ve 192.168.0.6 ya sunucu meşgul ibaresi

Şimdiden teşekkürler
 

Alıntı
Gönderildi : 20/03/2008 14:44
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Merhaba. Biraz daha ayrıntıya ihtiyaç var.


Bu firewall nedir?  ISA ise ve clientlarda firewall clinet yüklü ise, localden(internal) sunuculara olan izinler varmıdır?


Ayrıca bağlantı kuramadığın bu iki sunucu üzerinde, windows güvenlik duvarı üzerinde izin var mı?


Antivirüs yazılımı da engelleyebiliyor.

CevapAlıntı
Gönderildi : 20/03/2008 14:51
Erdinç COŞKUN
(@ErdincCOSKUN)
Üye

Bu firewall fortigate 50b cihazı.ISA kurulu değil.Clientlarda kullanım gerekmiyor.bağlanmak istediğim makinaların güvenlik duvarlarında remote desktopa rpr üzerinden izin var.Server ekranı gelse derim izinlerden giremiyorum.Ama daha server ekranı gelmeden sunucu meşgul hatası alıyorum.Mcafee internet security var makinalarda.

CevapAlıntı
Gönderildi : 20/03/2008 15:08
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Benim bir exchange olan bir terminal olan bir firewall olan bir de dns olan 4 adet serverim var.


Öncelikle Fortigate50B bir server değildir. Bu nedenle sizin 3 server'ınız var.


 


Server ekranı gelse derim izinlerden giremiyorum.Ama daha server ekranı gelmeden sunucu meşgul hatası alıyorum.


RDP için gerekli permission lardan bahsetmiyorum, onları zaten verdiğinizi söylediniz.


Logon ekranına kadar gelebiliyor olsanız, güvenlik duvarını geçtiğinizi kabul edebilirdik. Ama bu ekranın gelmiyor olması, yani sunucudan meşgul uyarısı alıyor olmanız, hala windows güvenlik duvarı üzerinde takılabileceğiniz ihtimalini öne çıkartıyor.


Tüm sistemin aynı switch üzerinde olduğunu düşünüyorum. Şimdi siz ayarlarınızı aşağıdakilere göre kontrol edin.


Exchange server üzerinde bilgisayarım/özellikler/uzak sekmesinde bağlantıya izin verin.


Exchange server üzerinde, denetim masasında, windows güvenlik durvarı ayarlarına gelin ve özel durumlar altından uzak masaüstü için izin verin. ve yeniden bağlanmayı deneyin. Logon ekranı geldikten sonra permission durumuna bakalım.


 Olmuyorsa antivirüs yazılımını devre dışı bırakın, windows güvenlik duvarını kapatın ve bu şekilde deneyip sonucu paylaşın.

CevapAlıntı
Gönderildi : 20/03/2008 15:25
Erdinç COŞKUN
(@ErdincCOSKUN)
Üye

Yanlış aksettirdim bu server önceden isa kurulu bir makineydi ısayı kaldırıp bunu kurmustum neyse 🙂 Bunların hepsi zaten mevcut  güvenlik duvarınıda özel izinlerde rdp default olarak 3389 olarak açık.antivirüs programınıda disable etmiştim zaten sonuç aynı 🙁

CevapAlıntı
Gönderildi : 20/03/2008 16:03
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Uzak masaüstü bağlantısı basit bir olaydır.


Uzak pc üzerinde:


Windows güvenlik duvarı açıksa gerekli izin verilmeli.


thirdpart bir firewall varsa yine gerekli izin verilmeli.


Bilgisayarım> Özellikler> Uzak sekmesinde gerekli izin verilmeli.


ISA gibi networkü kontrol eden bir firewall varsa gerekli rule yazılmalı (ki olmadığınız söylüyorsun)


Herhangi bir antivirüs yazılımı var ise, uygun şekilde yapılandırılmalı.


Hepsi bu.


 


Bunlardan eminsek, iletişimi kontrol edelim. Bu sunucuya client üzerinden ping atabiliyormusun? Üzerinde paylaşım varsa \\Sunucuismi şeklinde erişebiliyormusun?


Son olarak server üzerinde, uzak bağlantı için farklı bir port yapılandırılmış olabilir mi?

CevapAlıntı
Gönderildi : 21/03/2008 00:48
Paylaş: