Forum

DrayTek VPN Sorunu ...
 
Bildirimler
Hepsini Temizle

DrayTek VPN Sorunu Hk.

Yasin_CAN
(@yasin_can)
Üye

Merhabalar,

Merkez ve Şubeler arası DrayTek 2910 üzerinden VPN kullanıyoruz.

 Yalnız 1 bölge bir kaçgündür IPSec ile bağlanmıyor.

 

SysLog ile loglara baktığımda loglar aşağıdaki gibi;

1412013-02-19 1646Feb 19 1541VigorResponding to Main Mode from IP_Adres
1412013-02-19 1646Feb 19 1541VigorIKE ==>, Next Payload=ISAKMP_NEXT_SA, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1647Feb 19 1541VigorIKE <==, Next Payload=ISAKMP_NEXT_KE, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1647Feb 19 15 Using RFC 3947, no NAT detected
1412013-02-19 1647Feb 19 1542VigorIKE ==>, Next Payload=ISAKMP_NEXT_KE, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1603Feb 19 1557VigorIKE <==, Next Payload=ISAKMP_NEXT_SA, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1603Feb 19 1557VigorResponding to Main Mode from IP_Adres
1412013-02-19 1603Feb 19 1557VigorIKE ==>, Next Payload=ISAKMP_NEXT_SA, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1603Feb 19 1558VigorIKE <==, Next Payload=ISAKMP_NEXT_KE, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1603Feb 19 15 Using RFC 3947, no NAT detected
 

Alıntı
Konu başlatıcı Gönderildi : 19/02/2013 16:46

Ertan ERBEK
(@ertanerbek)
Tecrübeli Üye

[quote user="Yasin_CAN"]

Merhabalar,

Merkez ve Şubeler arası DrayTek 2910 üzerinden VPN kullanıyoruz.

 Yalnız 1 bölge bir kaçgündür IPSec ile bağlanmıyor.

 

SysLog ile loglara baktığımda loglar aşağıdaki gibi;

1412013-02-19 1646Feb 19 1541VigorResponding to Main Mode from IP_Adres
1412013-02-19 1646Feb 19 1541VigorIKE ==>, Next Payload=ISAKMP_NEXT_SA, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1647Feb 19 1541VigorIKE <==, Next Payload=ISAKMP_NEXT_KE, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1647Feb 19 15 Using RFC 3947, no NAT detected
1412013-02-19 1647Feb 19 1542VigorIKE ==>, Next Payload=ISAKMP_NEXT_KE, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1603Feb 19 1557VigorIKE <==, Next Payload=ISAKMP_NEXT_SA, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1603Feb 19 1557VigorResponding to Main Mode from IP_Adres
1412013-02-19 1603Feb 19 1557VigorIKE ==>, Next Payload=ISAKMP_NEXT_SA, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1603Feb 19 1558VigorIKE <==, Next Payload=ISAKMP_NEXT_KE, Exchange Type = 0x2, Message ID = 0x0
1412013-02-19 1603Feb 19 15 Using RFC 3947, no NAT detected
 

[/quote]

 

Hocam loglarda pek birşey yok sadece gelen ve geri dönen IKE mesajlarını vermiş. Cihazlara ulaşma imkanımız olur mu ?

CevapAlıntı
Gönderildi : 20/02/2013 03:03

Yasin_CAN
(@yasin_can)
Üye

Ertan Bey,

Çok teşekkürler ilginiz ve yardımınız için. 5510'u güncelledikten sonra bağlandı. Şu an için soruk yok. Tekrar teşekkürler

CevapAlıntı
Konu başlatıcı Gönderildi : 21/02/2013 16:27

Ertan ERBEK
(@ertanerbek)
Tecrübeli Üye

Düzelmesine sevindim.

CevapAlıntı
Gönderildi : 21/02/2013 18:09

 Anonim

Merak Ediyorum Nekadar Süre Eski version ile çalışıp sonra Upgrade istedi ? ve siz 5510 u güncellediniz

Yani Surekli çalısan bir cihaz neden bir anda upgrade ister hale gelmiş Onu merak etmekteyim ?

CevapAlıntı
Gönderildi : 26/02/2013 03:56

Ertan ERBEK
(@ertanerbek)
Tecrübeli Üye

İlla merak ediyorsanız cihazın üstünde bulunan yazılım çok eski bir versiyonda ve IPSEC paketlerinin boyutu büyüktü, bu cihazın üretildiği zamanlarda normal bir durum olmasına karşın daha sonrasında fragmente paket sayısı çoğaldığı için sorun yaratmaya başladı ve gerekli düzenleme yapıldı. ISP lerin yeni altyapılara geçmesi ile eski ağ yapılarında çalışan sistemlerde bu tür sorunlar oluyor ne mutluki firma at bu cihazı yenisini al demek yerine sorunu düzeltip ücretsiz olarak veriyor.

Bu arada upgrade istemeyen bir ürün mü var ? ben bi haber kalmışım.

CevapAlıntı
Gönderildi : 26/02/2013 04:36

Paylaş: