Server da LAN-WAN k...
 
Bildirimler
Hepsini Temizle

Server da LAN-WAN karışıklığı  

  RSS
 Anonim

Merhaba

Sunucum Windows 2000 SBS.Üzerinde ISA 2000+DNS server kurulu.

Sunucumda 2 ethernet var.1 tanesi LAN diğeri WAN yani modem bacağını görüyor.

LAN: 10.1.1.11 (Subnet:255.255.255.0 Gateway:Boş DNS Server:10.1.1.11)

WAN:192.168.2.10 (Subnet:255.255.255.0 Gateway:192.168.2.1 DNS Server:192.168.2.1)  

Normalde sunucu üzerinden ping serveradı şeklinde ping attığım zaman LAN bacağına yani 10.1.1.11 IP sine ping atardı.Ama şu anda WAN bacağına ping atıyor.DNS önbelleğini temizledim.Restart ettim sonuç değişmedi.

Dışardan bsunucuya VPN bağlantım sorunsuz çalışırdı şimdi VPN de yapamıyorum.Sanırım VPN ile ilgili sıkıntımda bu yüzden.

Ayrıca domaindeki clientlerdada sorun yaşamaya başladım.Clientler sunucu paylaşımları erişemiyor şifre istiyor.Sanırım bu sıkıntımında sebebi bu.

cmd ekranında ipconfig yazdığımda önce WAN bacağı altta ise LAN bacağı listeleniyor.

LAN ve WAN karışmış gibi bir durum var.

Ne yapabilirim?

tşk ler.

 

Alıntı
Gönderildi : 07/10/2011 14:15
Asım Kaya
(@AsimKaya)
Üye

Wan isimli ethernet bacağınızda register this connection's adresses in DNS tikini kaldırıp .Dns'te 192.168.2.10  A kaydını silip denermisiniz.

CevapAlıntı
Gönderildi : 07/10/2011 16:53
 Anonim

Dediklerinizi yaptım.malesef işe yaramadı.

CevapAlıntı
Gönderildi : 07/10/2011 17:26
Asım Kaya
(@AsimKaya)
Üye

Client makinada dns cacheini temizledinizmi? Clientlarınızda dns  10.1.1.11 mi?

CevapAlıntı
Gönderildi : 07/10/2011 18:38
 Anonim

bu sıkıntı clintlarda değil sunucunun kendisinde oluyor.

clientlardan ping atarsam LAN IP sine atıyor sıkıntı yok.

Ama sunucunun kendisinden yine kendisine ping atarsam WAN IP sini görüyor ve 192.168.2.10  a ping atıyor.

CevapAlıntı
Gönderildi : 07/10/2011 20:10
Asım Kaya
(@AsimKaya)
Üye

Dnste name server'larınızdan wan ip'sini görünüyormu.

CevapAlıntı
Gönderildi : 07/10/2011 20:32
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Ağ bağlantıları / Gelişmiş / Gelişmiş Ayarlar /Bağdaştırıcılar ve Bağlar kısmında lan ve wan sıralması değişmiş olabilir. Onu eski halien alınız.

CevapAlıntı
Gönderildi : 13/10/2011 03:36
 Anonim

uğur hocam sizi tebrik ediyorum.

sıkıntım aynen dediğiniz yerdenmiş.

teşekkür ederim.

CevapAlıntı
Gönderildi : 16/10/2011 14:18
Ugur DEMIR
(@ugurdemir)
Onursal Üye

[quote user="Bilisim"]

uğur hocam sizi tebrik ediyorum.

sıkıntım aynen dediğiniz yerdenmiş.

teşekkür ederim.

[/quote]

Estağfurullah değerli kardeşim. Sadece aynı sıkıntı daha önceden başıma gelmişti 🙂 Sorunun çözülmesine sevindim.

Keyifli çalışmalar. 

CevapAlıntı
Gönderildi : 17/10/2011 20:46
Paylaş: