Forum

Nat / Basic Firewal...
 
Bildirimler
Hepsini Temizle

Nat / Basic Firewall ayarlamaları ve conflict

8 Yazılar
2 Üyeler
0 Reactions
424 Görüntüleme
(@kazimates)
Gönderiler: 670
Noble Member
Konu başlatıcı
 

Şİrketimizin 2 adet oracle servisi var birisi 10.200.30.110 da genel müdürlükte çalışmakda ve adı test1 portuda 5500  ayrıca internetimizide 10.200.30.1 gatewayi üzerinden alıyoruz aynı zamanda bizde şirketin başka bir departmanında bulunmaktayız ve kendi local ağımız var iplerimiz 192.168.0.* giye gidiyor ve interneti genel müdürlükten almak için bir 2003 server kurduk üzerinede 2 adet nic taktık burada nat/basic firewall üzerinden 10 lu adresden 192 li adrese yönlendirme yaptık bu arada kendi192 tarafımızdada farklı bir serverde oracle üzerinde ne şanstır ki yine 5500 portu üzerinde çalışmakda olan ve listeneri 1521 olan production databaseimiz var. Bu durumda benim dışarıdaki oracle servisine ulaşmam için incoming port 1521, outgoing port 1521 ip 10.200.30.110 olacak şekilde bir tanımlama yaptım ayrıca ikinci servis olarakda incoming port 5500, outgoing port 5500 ve ip 10.200.30.110 olacak şekilde ikinci servisimide tanıttım bununla 192* adreslerinden 10* adresdeki oracle database ine ulaşabildim her iki grupda farklı active directory olmasına rağmen. şimdi ise problem bu sefer kendi iç ağımdaki oracle servisine 10* adreslerden nasıl ulaşabileceğim yönünde olacak?

 
Gönderildi : 22/05/2008 15:30

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

Çok akrışık olmuş ama nat ile alakalı bir sıkıntı oldugu belli tek sorum niçin db sizin networkte değilde nat arkasında ??

 
Gönderildi : 22/05/2008 15:47

(@kazimates)
Gönderiler: 670
Noble Member
Konu başlatıcı
 

her iki taraftada farklı applition ve farklı databaseler var ve şu anda biz kendi localimizden genel müdürlük deki oracle databaseine ulaşmak istiyruz. Bu arada nat kısmını yaptım ve kendi local ağımızdan genel müdürlük database ine oracle net manager ile ayarlamasını yaptık bu arada net managerden connection test yaptığımda bana ora-12541 hatası veriyor ve bağlantı kurulamadı diyor . Bende net manageren çıkıp command promptan sqlplus dan username/password@databaseadı şeklinde komut verdiğimde ise bağlantı başarılı oluyor ve sqlplusdan her türlü komutu verebiliyorum hatta ve hatta database backup ı bile alabildim bu problem nereden kaynaklanıyor olabilir?

 
Gönderildi : 22/05/2008 19:47

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

Genelmüdürlük ile localiniz arasında firewall olarak ürünler vardır muhtemelen bunlar üzerindeki config ile alakalı olabilecegini düşünüyorum.


Yapınızı biliyormusunuz. Yani localden merkeze bir paket gidecegi zaman hangi yoldan nasıl gidiyor bunu biliyormusunuz ?


İyi çalışmalar.

 
Gönderildi : 22/05/2008 20:06

(@kazimates)
Gönderiler: 670
Noble Member
Konu başlatıcı
 

evet yapımızı daha öncedende publis etmiştim ve aşağıdaki gibidir. şimdiden sizlere teşekkür ederim.


 
Gönderildi : 23/05/2008 15:00

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

RRAS olan makinadaki 192.168.0.20 olan GW i silip boş bırakın öncelikle, sonrasında eth bir disabled enabled edip tekrar bakalım duruma....

 
Gönderildi : 23/05/2008 16:18

(@kazimates)
Gönderiler: 670
Noble Member
Konu başlatıcı
 

iç tarafa bakan rras için kullanılmakda bulunan 192.168.0.20 nolu nicin gw ini 10.200.40.40 olarak değiştirdim ve problem devam etmekte.

 
Gönderildi : 23/05/2008 19:36

(@esersolmaz)
Gönderiler: 3204
Illustrious Member Yönetici
 

Bir yanlışlık oldu gibi anladım yazdıgından o makina üzerinde 2 ethernet var ve sen iki bacagada gw yaz dın ben birini kaldır dedim oda 192 li olandı sadece boş bırakacaksın diger interface de ki gw kalacak böle yaptın ama gende olmadımı ???


İyi çalışmalar.

 
Gönderildi : 24/05/2008 01:59

Paylaş: