Network'te anlık &#...
 
Bildirimler
Hepsini Temizle

Network'te anlık çökmeler yaşıyorum.  

  RSS
murat bayraktar
(@muratbayraktar)
Üye

Merhaba. Dün peş peşe yaşadığımız elektirik kesintileri sonucunda network sistemimizde bir sıkıntı meydana gelmiştir ancak sorunun ne olduğunu bulamadım. Networkte anlık bir çökme yaşıyorum bütün bağlantılar önce aşırı şekilde yavaşlıyor yazılımlarımız hata veriyor, yazıcılar hata veriyor... ardından bağlantı komple gidip sonra geri geliyor bir süre kullandıktan sonra tekrar aynısı oluyor. Bütün switchleri değiştirdim hepsine sıfır taktım pfsense, juniper 5gt, vigor, cihazlarımı devre dışı bıraktım. Yazıcıları devre dışı bıraktım. Serverların switchine sadece bir client bağlayarak denedim. Yani neredeyse mümkün olan herşeyi denedim olmuyor olmuyor [:(]


Server loglarındada bir sıkıntı göremiyorum. Sizde bu neyle alakalı olabir ? (dcserver2008, adcserver2003, aplicationserver2003)


Saygılarımla. 

Alıntı
Gönderildi : 27/01/2010 17:47
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Yapınız hakkında biraz daha fazla detay verebilirmisiniz?


Kulanılan network cihazları - Client - Sunucu vs...

CevapAlıntı
Gönderildi : 27/01/2010 18:16
selim tanrıkulu
(@selimtanrikulu)
Üye

Merhaba,


Birçok şeyi denemişsiniz...


Bide şunu deneyin: sunucuları network'ten ayırıp sadece kendi aralarında çalıştıklarında bir problem oluyor mu? Patch kabloları değiştirip, sunucularda ikinci ethernet mevcutsa onları da devreye almayı deneyebilirsin.


Mesai bitiminde, sunucuları tamamen kapatıp (elektrik enerjisinide kesip) bir süre beklemeyi deneyebilirsiniz.


Yapınızda UPS sistemi varda problem mi yaşıyorsunuz bilmiyorum ama eğer var ise sunuculara şebeke enerjisi verip deneyebilirsiniz.


 

CevapAlıntı
Gönderildi : 27/01/2010 18:46
murat bayraktar
(@muratbayraktar)
Üye

[quote user="halilkck"]


Yapınız hakkında biraz daha fazla detay verebilirmisiniz?


Kulanılan network cihazları - Client - Sunucu vs...


[/quote]


30 clientli bir network ağı, 4 adet edimax 100/1000 8port switch, 24 port 3com 100/1000 switch aslında soru cevap şeklinde yaparsak daha sağlıklı olacağına inanıyorum neyi yazacağıma karar veremedim 🙂 client os'lar xp. 3 adet network yazıcı var bu ağda.


Dc ibm system x3100


Adc hp ml150


aplication hp ml350 g5


juniper 5gt firewall


vigor v2870 modem


 

CevapAlıntı
Gönderildi : 27/01/2010 18:53
murat bayraktar
(@muratbayraktar)
Üye

[quote user="selim tanrıkulu"]

Merhaba,


Birçok şeyi denemişsiniz...


Bide şunu deneyin: sunucuları network'ten ayırıp sadece kendi aralarında çalıştıklarında bir problem oluyor mu? Patch kabloları değiştirip, sunucularda ikinci ethernet mevcutsa onları da devreye almayı deneyebilirsin.


Mesai bitiminde, sunucuları tamamen kapatıp (elektrik enerjisinide kesip) bir süre beklemeyi deneyebilirsiniz.


Yapınızda UPS sistemi varda problem mi yaşıyorsunuz bilmiyorum ama eğer var ise sunuculara şebeke enerjisi verip deneyebilirsiniz.


[/quote]


Merhaba. 44 saattir bu sıkıntıyla uğraşıyorum bütün sistemi kapatıp ölçümleri yaptıktan sonra şebeke elektiriğinde çalıştırma yönteminide


denedim. Ayrıca 2 server çift psu'lu birisi şebekeye, birisi ups'e bağlı. Dediğiniz şekilde sunucları kendi aralarında çalıştırıp tek clientle yaptığım testlerdede aynı sıkıntıyı yaşıyorum.

CevapAlıntı
Gönderildi : 27/01/2010 18:59
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Merhaba,


Sorun sanıırım yeni. Sorunun kaynağı switchler, kablolar olabilir. Switchlerde sorun olabilir, test ediniz.Wireshark tarzı bir programla networkü siniff edebilirsiniz.Ayrıca güncel bir antivirüs ile tarama işlmeleri gerçekleştiriniz.


Keyifli çalışmalar.

CevapAlıntı
Gönderildi : 27/01/2010 23:22
Deniz ASLAN
(@DenizASLAN)
Üye

Çok karmaşık bir durum hakikaten ama, benim daha önceden yaşadığım birkaç tecrübeye istinaden diyorim ki; serverlardan birinin ethernet kartı buna yol açıyor. network kartı problemleri sadece böyle bir duruma sebep olur başka bir ihtimal gelmiyor aklıma.


Allah yardımcınız olsun. 

CevapAlıntı
Gönderildi : 28/01/2010 01:51
murat bayraktar
(@muratbayraktar)
Üye

[quote user="Ugur DEMIR"]

Merhaba,


Sorun sanıırım yeni. Sorunun kaynağı switchler, kablolar olabilir. Switchlerde sorun olabilir, test ediniz.Wireshark tarzı bir programla networkü siniff edebilirsiniz.Ayrıca güncel bir antivirüs ile tarama işlmeleri gerçekleştiriniz.


Keyifli çalışmalar.


[/quote]


 Antivirüs hiç aklıma gelmemişti. Mevcut antivirüs yazılımları updateleri çekmiyormuş kontrol etmeyide unutunca sonuç felaket elektirik kesintisinde arızalanan cihazlara kesmiştim faturayı direk heycandan atlamışız 🙂 taramalar devam ediyor biraz toparladı kendini umarım sıkıntımız sadece budur teşekkür ederim.


 Saygılarımla.

CevapAlıntı
Gönderildi : 28/01/2010 05:06
Yasar KIYAK
(@yasarkiyak)
Üye

[quote user="Ugur DEMIR"]

Merhaba,

Sorun sanıırım yeni. Sorunun kaynağı switchler, kablolar olabilir. Switchlerde sorun olabilir, test ediniz.Wireshark tarzı bir programla networkü siniff edebilirsiniz.Ayrıca güncel bir antivirüs ile tarama işlmeleri gerçekleştiriniz.

Keyifli çalışmalar.

[/quote]

 

Merhaba

Uğur Hocam Wireshark programından bahsetmişsiniz. Mümkünse çıkan sonuçlarda neye dikkat etmeliyiz ve çıkan ifadelerin anlamları nedir? konularından da biraz bahsedebilir misiniz?

CevapAlıntı
Gönderildi : 28/01/2010 10:43
Deniz ASLAN
(@DenizASLAN)
Üye

http://www.enderunix.org/docs/wireshark.pdf


 dokumanı inceler misiniz.

CevapAlıntı
Gönderildi : 28/01/2010 11:05
selim tanrıkulu
(@selimtanrikulu)
Üye

Merhaba,


Taramaları safe modda ve system restore açık ise kapatarak yapmanızı öneririm. Virüsten etkilenmiş bilgisayarları formatlamanız çok daha sağlıklı olacaktır.


Umarım probleminizi gidermiş olursunuz.

CevapAlıntı
Gönderildi : 28/01/2010 11:07
Yasar KIYAK
(@yasarkiyak)
Üye

Teşekkürler...

CevapAlıntı
Gönderildi : 28/01/2010 11:13
murat bayraktar
(@muratbayraktar)
Üye

Üzerinden epey zaman geçti ama bilgi amaçlı yazıyorum sıkıntının kaynağı yazıcıya bağlı olan cat5 kablonun yanmasıymış. Bütün sistemi devre dışı bırakıp kablo testi yaptım son ihtimal olarak ve meydana çıktı. Üç günüm heba oldu keşke baştan kablo kontrolü yapsaydım 🙂


Umarım kimsenin başına gelmez.


Saygılarımla.

CevapAlıntı
Gönderildi : 04/02/2010 13:49
Yasar KIYAK
(@yasarkiyak)
Üye

[quote user="murat bayraktar"]

Üzerinden epey zaman geçti ama bilgi amaçlı yazıyorum sıkıntının kaynağı yazıcıya bağlı olan cat5 kablonun yanmasıymış. Bütün sistemi devret dışı bırakıp kablo testi yaptım son ihtimal olarak ve meydana çıktı. Üç günüm heba oldu keşke baştan kablo kontrolü yapsaydım 🙂


Umarım kimsenin başına gelmez.


Saygılarımla.

[/quote]


Yine de sorunu çözmek güzel. Geçmiş olsun. Geri bildirim için teşekkürler.

CevapAlıntı
Gönderildi : 04/02/2010 13:56
selim tanrıkulu
(@selimtanrikulu)
Üye

Benimde başıma buna yakın bir olay gelmişti;


Çalışanlardan biri toplantı odasındaki hub üzerindeki kabloyu diğer port'a takıp bütün ağı kitlemişti. bulana kadarda canım çıkmıştı. 🙁


Geçmiş olsun.

CevapAlıntı
Gönderildi : 04/02/2010 16:41
Paylaş: