Omurgada öylec...
 
Bildirimler
Hepsini Temizle

Omurgada öylece yatan yedek kabloyu değerlendirmek  

  RSS
Teoman Efendi
(@TeomanEfendi)
Üye

 Server odamda 3 vlan olan managable switch (Dell Powerconnect 6224) var. Omurgada ise biri yedek olmak uzere 2 kablo var ve 3 bloku besliyor. Bandwith`i artirmak veya hemen hemen boşta yatan diger vlanlari bloklara taksim etmek istiyorum. Alttaki resim mevcut durumu gosteriyor. Managable switchlerle bu is yapılıyor sanırım ancak nerden baslamali? One cikan 2 sorum var cevaplarsaniz sevinirim ve teşekkur bile ederim:)

1-B blokundaki switch Vlan 0`yu clientlara dağıtırken kullanımda olmayan 2 portu ile vlan1`i diger C blokundaki swicthe forward edebilir mi?

2- Veya üstteki senaryoyu geçip yedekte yatan kablo ile aynı vlan icin bandwidth artirilabilir mi?

 

 

Alıntı
Gönderildi : 03/12/2009 01:41
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Merhaba,

 

Öncelikle DELL Powerconnect 6224  üzerinde  tüm VLAN'ları oluşturup sonra  bunları edge switch 'lere dağıtmanı öneririm.Ayrıca ,switch  kullanılan konfigürasyonlarını atmamışsınız.Sadece resime bakarak nasıl yorum yapılabilir ? 

Yani , Öncelikle Backbone Switch üzerinde  VLAN 100 ,200,300   gibi VLAN oluşturulur.Sonrasında bu VLAN birbirlerinin broadcast trafiğini görebilmesi için  "ip routing"  komutunu girmeniz gerekiyor.Bu arada  yukarıdaki VLAN  her birine aynı Cisco  SVI   olduğu olduğu gibi  IP adres atamalarını yapmalısınız.

VLAN 100-   192.168.1.100

VLAN 200 -  192.168.2.100

VLAN  300 -  192.168.3.100 

gibi olacaktır.

Örnek olarak DELL Powerconnect Switch  komutları  Cisco Switch benzer olduğu için şöyle yapabilirsin.

Komut olarak öncelikle VLAN oluşturmalsınız.

configure
vlan database
vlan  100,200,300
exit 

 buna benzer komutlarla yapılacaktır.

Sonra  VLAN birbirlerini görmesi için   

ip routing   

girmelisin.Sonra bu VLAN  herbirine  IP adres ataması yapmalısın.

interface vlan 100
routing
ip address  192.168.1.100 255.255.255.0
exit
interface vlan 200
routing
ip address  192.168.2.100  255.255.254.0
exit
interface vlan 300
routing
ip address  192.168.3.100   255.255.255.0
exit

 Sonra istediğin portu   istediğin VLAN üye yaparsın.

interface ethernet 1/g5
switchport access vlan 100
exit

Eğer böyle mantıkla yaparsan daha iyi olur. Gelelim. Bant genişliği artttırım olayına onuda yine Cisco  EtherChannel  teknolojisi benzer şekilde yapabilirsin. 

interface ethernet 1/g43

switchport mode trunk
channel-group 1 mode on
exit
!
interface ethernet 1/g44

switchport mode trunk
channel-group 1 mode on
exit
!
interface port-channel 1
switchport mode general

bunu omurga switch üzerinde yaparsınAynı şekilde diğer switch üzerinde de aynı komutları yazarsın.Portlara dikkat et.

 

Saygılarımla,

 

 

 

CevapAlıntı
Gönderildi : 03/12/2009 11:46
Paylaş: