Outlook 2007 hatası
 
Bildirimler
Hepsini Temizle

Outlook 2007 hatası  

Dogan Bayraktar
(@doganbayraktar)
Üye

Merhabalar,

2-3 gündür outlookta herhangi bir ayarı değiştirmemiş olmama rağmen maillerdeki linklere tıklayınca resimdeki gibi hata veriyor bunun sebebi ne olabilir?

[img] [/img]

Alıntı
Topic starter Gönderildi : 23/03/2009 20:03
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Selam.

Default browser firefox mu?

CevapAlıntı
Gönderildi : 23/03/2009 20:16
Dogan Bayraktar
(@doganbayraktar)
Üye

Evet Firefox

CevapAlıntı
Topic starter Gönderildi : 23/03/2009 20:20
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

default browser ie yapalım.

araçlar> int.seçenekleri> programlar 

CevapAlıntı
Gönderildi : 23/03/2009 20:25
Dogan Bayraktar
(@doganbayraktar)
Üye

oke hocam teşekkürler yarın bir bakayım yazarım zaten buraya yapamazsam :))

CevapAlıntı
Topic starter Gönderildi : 24/03/2009 00:07
Dogan Bayraktar
(@doganbayraktar)
Üye

Serhat hocam,


Dediğiniz gibi ie varsayılan olarak yaptım hatta firefox'u bile makinadan kaldırdım yine aynı hatayı veriyor.


Bilginize

CevapAlıntı
Topic starter Gönderildi : 24/03/2009 11:12
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Başlat> Çalıştır> Outlook /safe

ile açıp denermisin.

CevapAlıntı
Gönderildi : 24/03/2009 12:05
Dogan Bayraktar
(@doganbayraktar)
Üye

Denedim fakat sonuç hüsran yine outlook kaldırıp tekrar kurmak gerekli acaba?

CevapAlıntı
Topic starter Gönderildi : 24/03/2009 12:17
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Outlooku kaldırmaktan ziyade öncelikle bir repair işlemi deneyebilirsin?


Keyifli çalışmalar

CevapAlıntı
Gönderildi : 24/03/2009 12:35
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

[quote user="Dogan Bayraktar"]Denedim fakat sonuç hüsran yine outlook kaldırıp tekrar kurmak gerekli acaba?
[/quote]

Peki işletim sistemi nedir?

CevapAlıntı
Gönderildi : 24/03/2009 13:22
Dogan Bayraktar
(@doganbayraktar)
Üye

Windows Xp SP2

CevapAlıntı
Topic starter Gönderildi : 24/03/2009 13:29
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Peki şunu denermisin.

HKEY_CLASSES_ROOT\FirefoxURL\shell\open\ddeexec altında

(Default) isimli değeri çift tıkla ve içeriğini silip kapat (içeriği "%1",,0,0,,,, gibidir) (Sadece içeriği siliyoruz, kayıt duruyor)

Restart yapalım ve tekrar deneyelim.

CevapAlıntı
Gönderildi : 24/03/2009 13:38
Dogan Bayraktar
(@doganbayraktar)
Üye

Denedim hocam ama malesef o ve onun yakınındaki registry'leride uçurmama rağmen aynen devam ediyor.

Acaba uğur'un dediği gibi hatayı outlookta'mı aramamız lazım?

CevapAlıntı
Topic starter Gönderildi : 24/03/2009 15:13
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

Peki IE default ayarlarini asagidaki reg dosyasi ile uygularmisin.

http://www.cozumpark.com/cpekip/IE_Default_Browser.zip

CevapAlıntı
Gönderildi : 24/03/2009 15:36
Dogan Bayraktar
(@doganbayraktar)
Üye

[quote user="Serhat AKINCI"]

Peki IE default ayarlarini asagidaki reg dosyasi ile uygularmisin.

http://www.cozumpark.com/cpekip/IE_Default_Browser.zip

[/quote]

Tesekkürler hocam bu sefer oldu.

Kusura bakmayin yorduk sizide sabahtan beri.

CevapAlıntı
Topic starter Gönderildi : 24/03/2009 15:55
Serhat AKINCI
(@serhatakinci)
Tecrübeli Üye

No problem 🙂

CevapAlıntı
Gönderildi : 24/03/2009 15:59
Paylaş: