Forum

Outlook 2010'da s&#...
 
Bildirimler
Hepsini Temizle

Outlook 2010'da sürekli şifre soruyor.

Sayfa 3 / 3
Anonim
(@anonim)
Üye

Malesef oradaki ticki işaretleyince de olmadı. İsterseniz yapıdan kısaca bahsedeyim.

Kullanıcılarımızın bazıları  proxy üzerinden internete çıkarken bazılarıda direk internete çıkabiliyorlar. 2003 den 2010 exchange e geçtikten sonra outlook unu açan kullanıcılar bir şifre ekranı ile karşılaşıyorlar.Bu şifre ekranına rağmen sağ alt köşede "Microsoft exchange bağlantısı yapıldı." mesajı yazıyor ve mail akışı oluyor. Durumun sadece proxy üzerinden çıkan kullanıcılarda oluştuğunu görünce proxy ayarlarından "exception" bölümüne outlook un erişmeye çalıştığı linki koyarak problemi düzelttik.Ayrıca bu şifre ekranına doğru kullanıcı adı ve şifreyi girmemize rağmen bir türlü geçemiyordu.

Problemin proxy ayarlarına müdahale edilmeden çözülebilmesi çok daha iyi olurdu.Exchange 2010 arayüzündende bir ayar olabilirmi. ? 

CevapAlıntı
Gönderildi : 20/01/2014 15:26
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Ne yazık ki bu bilgi doğru değil, çünkü e2010 bir yana e2013 de zaten bağlantı artık HTTPS, yani MAPI kalmadı. Burada da örneğin kullanıcı outlook anywhere kullanıyor ise zaten yine RPC over HTTP kullanmalı.

Özetle bu işi doğru çözümü ne proxy ayarı ne de bu kutucuk. Bu işi doğru ayarı Exchange geçişlerinde veya kurulumundaki URL ve sertifika dizaynı yapılmıyor.

Oturup bu işe kafa yormak lazım, NLB var mı, sertifika aldınız mı? birden çok hub cas olacak mı vs vs 

Buna göre bir karar verip URL adreslerini powershell veya EMC üzerinden düzgün ayarlarsanız hiç bu taklalara gerek kalmaz.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 20/01/2014 16:37
mehmet çelikk
(@mehmetcelikk)
Üye

[quote user="Salih TAŞDEMİR"] http://mockbox.net/office-2010/308-outlook-2010-prompting-for-password.html linki incelermisiniz..SOLVED olarak kayıtlara geçmiş.
[/quote]

 

Paylaşım için tşk. , Aynı soruna bugün bir notebook'ta bende rastladım, sorunun kendiside çözümüde ilginç geldi.

CevapAlıntı
Gönderildi : 08/04/2014 18:25
Samet Kılınç
(@sametkilinc)
Üye

Account settings > kayıtlı e mail üzerine çift tık >more settings >advanced> portu 995 yap 

 

[quote user="ahmetcals"]

Merhaba;

Domain kullanıcılarımızdan bazılarının bilgisayarlarına kurduğumuz Ofis 2010'dan sonra Outlook ilk açılışta ve zaman zaman kullanıcı adı ve parola sormaktadır. Ofis 2010 kurduğumuz diğer kullanıcılarda bu sorun gözlenmemektedir. Sorunun kaynağı ne olabilir acaba.

Ofis 2010 kurulan bilgisayar özellikleri:

Windows XP Pro. Eng. SP3 kurulan yazılım Ofis 2010 Pro.

Sorunun çözümü hakkında dğerli fikirlerinizi rica eder, iyi çalışmalar dilerim.

[/quote]

CevapAlıntı
Gönderildi : 14/05/2014 19:06
tugrul ustok
(@tugrulustok)
Üye

geç oldu biraz belki ama sorunu hala devam eden arkadaslar var ise linkteki office yamasını kurması yeterli olacakdır

 

 

http://www.microsoft.com/en-us/download/confirmation.aspx?id=29361  

 

 

saygılarımla 

CevapAlıntı
Gönderildi : 11/09/2015 16:13
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bilgi için teşekkürler

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 11/09/2015 18:12
onur danır
(@onurdanir)
Üye

Merhabalar,

Bende benzer bir sorunla karşılaştım.

Domain kullanıcıları şifrelerini değiştirdiğinde Exchange mail şifre soruyor. Şifre değişmediği sürece sorun yok.

Şifre değiştiğinde Exchange sunucunun AD üzerinden değişen şifreyi alması gerekmiyor mu? Ne yapmam gerekiyor, yardımcı olabilirmisiniz

Teşekkürler

CevapAlıntı
Gönderildi : 20/11/2015 12:24
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

IIS reset yapmayı dener misiniz.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 20/11/2015 13:44
onur danır
(@onurdanir)
Üye

Hakan bey,

Casarray ve Mailbox IIS leri restart ettim. AD de kullanıcı şifresini yeniledim ve tekrar oturum açtığımda exchange yine şifre sordu. Oturum bilgilerini yazıp hatırla dediğimde tekrar şifre sormuyor ama şifre yenileme sonrasında soruyor. 

CevapAlıntı
Gönderildi : 20/11/2015 16:39
onur danır
(@onurdanir)
Üye

girilen şifreyi cache e alıdığı içinmidir diye düşünüp test ettim oda olmadı. 

Şifre sorduğunda şifreyi girmeyip cancel dediğimde exchange bağlantısını yinede kuruluyor ve mail alışverişi yapabiliyorum 

Sorunun nerede olduğunu birtürlü anlayamadım

CevapAlıntı
Gönderildi : 20/11/2015 17:53
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba

Outlook anywhere bağlantısını buradan test edip dönen hataları paylaşır mısınız?

https://testconnectivity.microsoft.com/

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 21/11/2015 13:13
N.Aydın Pekin
(@N.AydinPekin)
Üye

Merhabalar,

Bende aynı sorunu bir kullanıcı üzerinde yaşıyorum, Macbook bilgisayarda VmWare ile domainde olan sanal bir Windows 8 bilgisayarımız var. 72 Günde bir paralo değiştirmek zorunlu, özellikle parola değiştirdikten sonra bu problemi sık sık yaşatmaya başlatı, bazen 3-5 dakikada bir olacak şekilde, bazen sorunsuz şekilde çalışıyor. Outlook da olduğu gibi daha çok Google Chrome gibi uygulamalar da da kullanıcı adı şifre soruyor. Helpdesk kısmında olduğum için sunucu tarafında ve yapabileceği bir işlem yok maalesef. Yardımcı olabilirseniz çok sevinirim.

Edit: Credential manager'deki Generic Credentials'teki bilgileri sildim, bir çözümde böyle diyordu. Bilgisayar çalışıyordu ama şu an haberini almış bulunuyorum ki Windows tarafı çalışmıyor, tamamen siyah bir ekran var. Bununla alakalı olabilir mi, lütfen yardım.

CevapAlıntı
Gönderildi : 16/03/2016 19:22
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

Bu farklı bir konu, bunu sizin çözmeniz gerekli, çünkü bu son kullanıcı sorunu. Neler olabilir

1 - kayıtlı şifre, zaten bunu değiştirdim diyorsunuz

2 - zamanlanmış görev

3 - proxy ve benzeri bir programda tanımlı bir şifre vs olabilir

 

Özetle o bilgisayardaki eski şifrenin bir yerlerde olduğunu buluyor olmanız gerekli.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/03/2016 12:51
uğur utar
(@ugurutar)
Üye

Merhabalar,

 

Bu konu üzerinde bir gelişme mevcut mu acaba ?. Bende Yandex kurumsal mail adresi kullanıyorum outlook da sürekli şifre çıkarıyor. Bazen sormuyor devam ediyor. Bazen Şifre ekranı gitmiyor. Pop3 protokolu kullanıyorum yandex tarafında imap pop3 etkin. Bazen sormuyor bazen soruyor ama buna bir türlü çözüm bulunamadı sanırım. Şu an bunu yazarken bile bir yandan soruyor hatta 🙂

CevapAlıntı
Gönderildi : 26/12/2016 12:03
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba, bu outlook şifre sorması farklı bir durum, yani protocol ile ilgili. POP3 tarafında genelde böyle sorunlar olmaz, bu sizin kullandığınız outlook ile ilgili olabilir, yamaları geçmeyi deneyin, veya sizin hesabı başka bir bilgisayardaki outlook a kurmayı deneyin yani konu başlığındaki sorun bilinen ve exchange tarafındaki genelde eksik veya yanlış yapılandırmadan kaynaklı.

Sizin sorununuz muhtemel istemci sorunu.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 26/12/2016 12:08
uğur utar
(@ugurutar)
Üye

istemci tarafında olmadığı kesin. şu sebepden dolayı; benım pc de farklı maıl adresı aynı domaın uzantılı farklı mail adresleri mevcut 1 tanesi soruyor diğeri sormuyor. Aynı şekilde ortalama bu sistemi 20 farklı domaine uyguluyorum. yandex'in öngördüğü şekilde kullanılıyor. işletim sistemi ve outlook versiyonu farklı olmasına rağmen yine uyarı veriyor belirsiz zamanlarda. Imap de iken sorun cok daha fazla o zaman index klasorune ulasamıyor fılan ama Pop da o kadar sık olmamasına rağmen yine yapıyor. Tam olarak sebebini ne yazik ki bende hala çözemedim

CevapAlıntı
Gönderildi : 26/12/2016 12:55
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba, bu durumda yandex bu işi yapamıyor diyorsunuz, peki bir de bunu inceleyi lütfen

https://yandex.com/support/domain/troubleshooting/mailbox.xml

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 27/12/2016 21:24
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Ek olarak buna baktığınızı düşünüyorum ama iyice kontrol etmekte fayda var

https://yandex.com/support/mail/mail-clients/microsoft-outlook.xml

Attention! If you are configuring the mail delivery from a mailbox like [email protected]”, then specify only the first part of the address (before the @ sign) in the “User” field.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 27/12/2016 21:25
murat uzun
(@muratuzun-2)
Üye

Merhaba bu problemi su anda bende yasiyorum.link su anda patlak sizin onerebileceginiz birsey varmi?

CevapAlıntı
Gönderildi : 15/05/2017 23:15
Sayfa 3 / 3
Paylaş: