Anasayfa » Forum

Bildirimler
Hepsini Temizle

[Çözüldü] VM Public  

  RSS
Serdar EMIRCI
(@serdaremirci)
Üye

VM için 4 lü 55.11.224.220/30 şeklinde bir preix aldım bu ip adreslerini bir bir ekledim ama vm ye bu ipleri atayamıyorum.

Birden fazla ip adresi gerekiyor IIS de kullanabilmek için ne yapmak gerek

Alıntı
Gönderildi : 11/03/2020 11:42
CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi
Gönderen: @serdaremirci

VM için 4 lü 55.11.224.220/30 şeklinde bir preix aldım bu ip adreslerini bir bir ekledim ama vm ye bu ipleri atayamıyorum.

Birden fazla ip adresi gerekiyor IIS de kullanabilmek için ne yapmak gerek

Selamlar  @serdaremirci ,

 

Bu soru şablonu  ile  net  cevaplar  almanız  pek  mümkün değil maalesef.

Sisteminiz  hakkında  detaylı  bilgi  vermeniz oldukça  önemli. Ben  soruyu  okuduğumda Vmware  üzerinde  çalışan  bir vm için  public  ip  adresi  kullanmak istediğinizi  anladım ama sonrasında  IIS kısmı  kafamı  karıştırdı.

Sorularınızda   daha  açıklayıcı  olunuz. Bir  Vmware  sunucunuz  var  galiba  ve  bunun içindeki  bir  sunucu için  1den  fazla  ip  adresi  kullanmak  istiyorsunuz. Bu  sunucu Bir  datacenter üzerinde barındırma  hizmeti  aldığınız  bir  sunucu mu  yoksa  dedicated  kiralık bir  sunucu mu ? Şayet  böyle  ise  hangi  datacenter da ve  datacenter ın çalışma  prensiplerine  göre  farklılıklar  mevcut örneğin  Almanya'da  bulunan  Hetzner  üzerinde  ise  Vmware  satın almış oldugunuz  ip  bloğunu  direkt  olarak vmware  de  kullanamazsınız  arada  routing  için  bir  linux vb sanal  sunucu  kullanmanız  gerekmektedir.

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 11/03/2020 19:17
Serdar EMIRCI
(@serdaremirci)
Üye

 

Azure üzerinde idi problem farklı lokasyonlarda ip kaynağı aldığım için kullanmadığımı farkettim.

Problem çözüldü.,

Teşekkürler

CevapAlıntı
Gönderildi : 17/03/2020 09:03
Paylaş: