Anasayfa » Forum

Symantec Brightmail Hata 421 4.4.0 [internal] Failed to connect hatası  

  RSS
savas_ozer_
(@savas_ozer_)
Üye

Arkadaşlar merhaba ,

Brigthmail üzerinde bir adrese mail atılınca aşağıdaki hata geliyor.

421 4.4.0 [internal] Failed to connect: no mail servers for this domain could be reached at this time

Administration - Utilities tabından kontrol edince mail adresinin kayıtlarını çözüyor fakat mail gitmiyor bir şekilde denemeye devam ediyor.

Hata ya da sorun karşı taraftan mıdır ya da benim sistemde ek olarak kontrol etmem gereken bir yer var mıdır başka ?

Teşekkürler.

Alıntı
Gönderildi : 16/11/2017 15:04
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

Spam maildeki mailleri mi iletmeye çalışıyorsunuz?

Eğer kuyruktaki bir mail ise ve tek bir mail veya domain ise karşı taraf sizin durumunuzu beğenmemiş olabilir. SPF, MX, PTR kayıtlarınızı, domain reputasyonunuzu kontrol ettiniz mi?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 16/11/2017 23:56
savas_ozer_
(@savas_ozer_)
Üye

Hayır sıfırdan bir mail atınca da bu hata mesajı geliyor

 

spf mx ptr kayıtlarında sorun olsa çok yere mail atamıyor olmam gerekir diye düşündüm öncelikle , brightmail içinden karşı adresin kayıtlarını da kontrol ediyorum herşey normal gibi duruyor.

 

Message queede olan kısımdaki maili iletmeye çalışınca da bu hata geliyor karşı tarafın bizi domain olarak kabul etmeleri ya da güvenli listelerine ekleme gibi bir durum olabilir mi ?

 

Tşk

CevapAlıntı
Gönderildi : 17/11/2017 00:04
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Aslında tam öyle değil, yani pek çok yere gönderip bir veya bir kaç yere gönderemiyorsanız karşı tatarfın kontrolleri diğerlerine göre daha sıkı olabilir. Domain adı nedir?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 17/11/2017 00:20
Duran Gökpınar
(@durangokpinar)
Üye

Merhabalar,

Buna benzer bir problemimiz var şuan bizimde. Brightmail tarafında aşağıdaki şekilde kuyrukta bekleyen mailler var. 10 gün önce başladı ve her geçen gün yeni domainler eklenerek devam ediyor. Brightmail, firewall ve exchange tarafında kontrollerimizi yaptık ama sorunun kaynağını bulamadık. Yardımcı olabilecek varsa çok sevinirim. Teşekkürler

451 4.4.2 [internal] connection closed by remote host

421 4.4.0 [internal] Failed to connect: no mail servers for this domain could be reached at this time

CevapAlıntı
Gönderildi : 16/10/2018 13:28
Eser SOLMAZ
(@esersolmaz)
Kıdemli Üye Yönetici

[quote user="Duran Gökpınar"]

Merhabalar,

Buna benzer bir problemimiz var şuan bizimde. Brightmail tarafında aşağıdaki şekilde kuyrukta bekleyen mailler var. 10 gün önce başladı ve her geçen gün yeni domainler eklenerek devam ediyor. Brightmail, firewall ve exchange tarafında kontrollerimizi yaptık ama sorunun kaynağını bulamadık. Yardımcı olabilecek varsa çok sevinirim. Teşekkürler

451 4.4.2 [internal] connection closed by remote host

421 4.4.0 [internal] Failed to connect: no mail servers for this domain could be reached at this time

[/quote]

Merhaba,

"451 4.4.2 [internal] connection closed by remote host" için karşı taraf sizi x bir sebep ile engellemiş gözüküyor. domain bilginizi özel den yollarsanız kısa bir kontrol yapabiliriz.

 

"421 4.4.0 [internal] Failed to connect: no mail servers for this domain could be reached at this time" bu durum ise gönderdiginiz maili alıcı adresindeki domain bilgisinin hatalı yada mx kaydı olmadıgı durumlarda olur.  Örnek bir kaç domain paylaşırmısınız.

CevapAlıntı
Gönderildi : 16/10/2018 16:22
Duran Gökpınar
(@durangokpinar)
Üye

Merhaba Eser Bey,

Hata veren domainler sürekli iletişim halinde olduğumuz şirketlerdir. Bu problem 10 gün önce başladı. Daha öncesinde bir problem yoktu. 1-2 doman ile başladı ve giderek artıyor. Ayrıca onlar bize mail gönderebiliyorlar ama biz göndermek istediğimizde bu hatalar ile karşılaşıyoruz. Domainleri paylaşacaktım ama özelden yetkim yok sanırım.

CevapAlıntı
Gönderildi : 16/10/2018 17:24
Duran Gökpınar
(@durangokpinar)
Üye

Merhaba,

Problemi çözdük. Yeni bir brightmail kurulumu yaptık ve Firewall tarafında brightmail ile ilgili eksik bir kaydı düzenledik. Şuan mail akışı sağlıklı sadece şu problem devam ediyor. Sanırım bu ayrı bir case;

Fabrikamız ile merkezimiz arasında sitetosite vpn var. Sistemler arası birbirine erişim yetkileri mevcut. Fakat farklı domainler var. Yani ayrı AD ve Exchange. Exchange üzerinden send connector tanımlayarak birbirimiz arasında mail trafiğini sağlıyorduk. Ama yaklaşık 3-4 saat önce bu mail trafiği durdu. Fabrika tarafındaki brightmail de gönderdiğimiz mailler "Abort message" olarak hata vermiş. Acaba bu problem ne olaki? 

Not: Fabrikadan merkeze mail gönderilebiliyor, ama merkez fabrikaya gönderemiyor.

CevapAlıntı
Gönderildi : 17/10/2018 19:30
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

önce basit telnet testi yapın yani BM cihazları bir birine 25 nolu port üzerinden ulaşıyor mu?

Daha sonra DNS kayıtlarını kontrol edin iki cihaz MX üzerinden doğru ip yi mi çözüyor.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 19/10/2018 02:35
Duran Gökpınar
(@durangokpinar)
Üye

[quote user="Hakan UZUNER"]

Merhaba,

önce basit telnet testi yapın yani BM cihazları bir birine 25 nolu port üzerinden ulaşıyor mu?

Daha sonra DNS kayıtlarını kontrol edin iki cihaz MX üzerinden doğru ip yi mi çözüyor.

[/quote]

 

Merhaba Hocam,

Telnetler başarılı, mx kayıtları da düzgün. Ben şimdilik şu şekilde çözdüm. Merkezdeki Connectorü disable edip, AD tarafında mx kaydı girdim. Bu şekilde merkezden gönderilen mailler fabrikaya ulaşıyor. Fabrikadan buraya ise connector üzerinden geliyor. 

Eser Bey'in mail adresini bilmediğim için domainleri gönderemedim. Size gönderiyorum. 

CevapAlıntı
Gönderildi : 19/10/2018 12:52
Paylaş:

Lütfen Giriş yap yada Kayıt ol