Bildirimler
Hepsini Temizle

mail gönderemiyorum ve alamıyorum  

  RSS
baris_erel
(@baris_erel)
Üye

selamunaleykum umarım saddece benim değil bu konuda sıkıntı yaşıyan tüm arkadaşlarada bir çözüm kaynağı olur inşallah.

webmail.djalih.com  dan vebmaile giriş yapıyor fakat mail gönderiminde bir hata vermiyor aynı şekilde dışarıdan başka bir hesaptan ,(hotmail) hesabından mail gönderdiğim zaman yine aynısı yani mail başarı ile gönderildi diyor ama ne gelen var ne giden .hotmail hesabıma daha sonra notifaction uyarısı gelıyor  bell, b,r aradan sonra,

ayrıca kurmuş olduğum plesk panelden oluşturduğum domainlerde default page sayfası alıyorum ,manuel olarak iis/websiteleri/djalih.com a sağ tıkla özellikler den ip adresi dış yani ttnet in vewrdiği ipden iç local ipye düzeltiyorum bu sekılde dizine atmış olduğum scriptleri ve dsoyaları çalıştırıyor aksi halde dış ip yazılıyken plesk default sayfası çıkıyor karşıma acaba webmail(horde)  bu problemlerle alaksı olabilirmi onunkinide zaten elle düzeltip iç ip yazdım o da iç ip ile çalısıyor benim ttnet ip im 95.9.65.47 (statik)  iç ip 192.168.1.60 bu arada tüm yönlenmesi gereken portlarıda local 192.168.1.60 a yönlenmiş durumda her iki konuyada eğilirseniz çok sevinirim pleskteki olusturdugum domainleri ve hesapları tekrardan elle düzeltmeden yani direk hesabı acınca calısması için ne yapmam lazım ve cdonts bileseni gibi ve webmail ile alakadar sıkıntıları giderebilmek için ne yapmam lazzım çok teşekkür ediyorum allaha emanet olun 

Alıntı
Gönderildi : 25/05/2011 21:26
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba Barış bey,


Öncelikle yapınızı anlamak biraz zor, çünkü çok karışık anlatmışsınız, önce yapınızı detaylı çizerseniz yardımcı olmaya çalışalım.


İlk olarak mail ile başlayalım, mail almak ve göndermek için yapılması gereken adımları tamamladınız mı ? Forum üzerinde bu konuda çok fazla kaynak var, PTR, SPF, MX, Port yönlendirmesi, alan adı satın alma vb, bunlar tamam ise mail gönderiyor ve alıyor olmalısınız , hotmailden mail gönderdim ama bir hata mesajı geliyor diyorsunuz, bu hata mesajı önemli, eğer bunu bizimle paylaşırsanız tam olarak sorun nedir çözme şansımız olabilir. Ama gitmeyen mailler içinde size mutlaka bir NDR dönüyor olması gerekli .


Web sitesi için ise plesk konusunda uzman değilim ama sorun Host header ile ilgili duruyor, yani siz IIS üzerinde ilgili siteler için host header bilgisi girmeniz gerekli. ( http://www.hakanuzuner.com/index.php/video-iis-7-uzerinde-coklu-websayfasi-yayinlama-multiple-website-publishing.html  )

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 30/05/2011 18:15
Muhammet Kostik
(@MuhammetKostik)
Üye

Modeminizi bridge mod'a getirin, sunucunuza dhcp server kurun.


 Modem bridge mod olduğunda sunucunuz direk ttnet wan IP'yi alacaktır, ve yönlendirmelerle ilgili olan sıkıntılar çözülmüş olacaktır.

CevapAlıntı
Gönderildi : 02/06/2011 13:24
baris_erel
(@baris_erel)
Üye

ilginiz için çok teşekkür ederim yanıt verilmesi beni çok mutlu etti ,ben firewall da aldım bridge moda aldım modemimi , ve firewall dan gerekli yönlendirmeleri yaptım hala aynı ozaman ben kısaca söyle anlatayım:

şimdi dış ip ttnet ip statik verdigim 95.9...  

iç ip serverın ipsi local  192.168.1.60 

modem etkisiz eleman brıdge köprü

firewall ipsi local ipsi 192.168.1.1

peki buna ilişkin dns configuration nasıl ayarlamalıyım ki sıkıntısız web yayını yapıp e-mail alıp gönderebileyim

ben dns lerde dış ttnet in verdiği ip yazmıstım 95.9..... (yani ileri dogru aram ve geriye dogru arama) kayıtlarda

iç yani local ip yazdıgımdada calısıo 192.168.1.60 

web sayfalar yayınlanıyor  fakat ping atıldıgında cevap alamıyorum anlam veremedim

mail gitmiyor gelmiyor

 şimdi sizden ricam

*   modem bridge 

*   dış ip ttnet ip 95.9...

*   local ip 192.168.1.60

*   firewall local ip 192.168.1.60

buna göre yapılandırmam nasıl olmalıdır şimdiden çok teşekkürler inşallah bu düğüm çözülür

CevapAlıntı
Gönderildi : 17/06/2011 15:01
baris_erel
(@baris_erel)
Üye

ilginiz için çok teşekkür ederim yanıt verilmesi beni çok mutlu etti ,ben firewall da aldım bridge moda aldım modemimi , ve firewall dan gerekli yönlendirmeleri yaptım hala aynı ozaman ben kısaca söyle anlatayım:

şimdi dış ip ttnet ip statik verdigim 95.9...  

iç ip serverın ipsi local  192.168.1.60 

modem etkisiz eleman brıdge köprü

firewall ipsi local ipsi 192.168.1.1

peki buna ilişkin dns configuration nasıl ayarlamalıyım ki sıkıntısız web yayını yapıp e-mail alıp gönderebileyim

ben dns lerde dış ttnet in verdiği ip yazmıstım 95.9..... (yani ileri dogru aram ve geriye dogru arama) kayıtlarda

iç yani local ip yazdıgımdada calısıo 192.168.1.60 

web sayfalar yayınlanıyor  fakat ping atıldıgında cevap alamıyorum anlam veremedim

mail gitmiyor gelmiyor

 şimdi sizden ricam

*   modem bridge 

*   dış ip ttnet ip 95.9...

*   local ip 192.168.1.60

*   firewall local ip 192.168.1.1

buna göre yapılandırmam nasıl olmalıdır şimdiden çok teşekkürler inşallah bu düğüm çözülür

CevapAlıntı
Gönderildi : 17/06/2011 15:01
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

DNS üzerinde kayıtlara iç ip adresi yazamazsınız, sabit ip adresiniz olan dış ip adresini yazın ve firewall üzerinde ilgili portların yönlendirin.

http için 80, smtp için 25, pop3 için 110 vb

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 17/06/2011 15:33
baris_erel
(@baris_erel)
Üye

[quote user="Hakan UZUNER"]

DNS üzerinde kayıtlara iç ip adresi yazamazsınız, sabit ip adresiniz olan dış ip adresini yazın ve firewall üzerinde ilgili portların yönlendirin.

http için 80, smtp için 25, pop3 için 110 vb

[/quote]

3389

80

25

20-21

110

53

443

25

587

tüm portları 192.168.1.60 a yonlendordım

hakan bey tesekkur ederim zaman ayırdıgınız için fakat zaten dediğiniz şekilde yani dıs iplerle tanımlı dns ama websiteler acılıo fakat maıl server maıl alıp gondermıo bende sımdı plesk deneme surum ındırdım bıde onla deniyeyim dedim haydi hayırlısı bitürlü basedemiyorum vallaha ya arkadas herkez cok kolay bıse gıbı bahsedip yapıyor ne hıkmetse birtürlü olmuyor , maıl hesabına baglanılıor ama gondermıo almıo cdonts bılessenlerı yukledım ıı,, malesef onlarda işe yaramıyor mailform da gondermıyor

CevapAlıntı
Gönderildi : 17/06/2011 21:37
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

web sitesi çalışıyor ancak mailde sorun var ise telnet x.x.x.x 25 ile denediniz mi portlar açık mı ?

bence plesk' e bulaşmayın derim tek makine için çok anlamlı değil.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/06/2011 00:01
baris_erel
(@baris_erel)
Üye

aslında plesk kurmamıstım bu soruyu yöneltirken fakat kurdugumdada plesk
default sayfa karsıma cıkıo domain ekleyince httpdocs klasor ıcerıgını
sılıp kendı yazdığım scriptlerimi attım hala default page gelıyor
pleskın hakan beyin dedigi gibi sıkıntılı plesk ama pleskide göz ardı etmemek lazım yada hosting yonetim için bir panel .benim simdi anlayamadıgm ples default sayfa geliyor domain yazınca(defalarca kez formatlayıp ;acronis backup ile server formatlı haline alıp tekrar tekrar farklı ayarlar uyguladım)

CevapAlıntı
Gönderildi : 20/06/2011 14:41
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

IIS üzerinde hostheader eksik sanırım web siteleri için

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 21/06/2011 01:33
baris_erel
(@baris_erel)
Üye

allah hepinizden razı olsun verdiginiz emeklere yaptıgınız yorumlara sorun telekomun port sorunuymuş 2 aydır dövünüp durmusum bos yere mail konusunda ,

ama sorunlarımdan birisi çözülmüş durumda diğeri plesk default sayfa cıkıyor her domain actıgımda httpdocs içi temizlenip kendi scriptlerimi attığımda da yine aynı ,plesk anasayfasına yonleniyor sanki hic dosya atmamıssın gibi ,entrenix ilede görüştüm panel için 3  ip olması gerkiyormus mail için ayrı panel için ayrı sistem içiin ayrı(belkı cozum olur diye). ama en cok kullanılan plesk .anasayfa cozumunun su sekılde asıyorum ; iis den o website sekmesinde sag tıkla özelliklerinde atanmıs oldugu ip yi yani pleskin atadıgı dıs ip'yi elle duzeltıp atanmıs yok yapıyorum bu sekılde calısıyor  site ama her domaain girdiginde otomatik olarak bu işlem yapılması lazım yani elle ayar yapmadan bunun bir çözümü olması lazım...

ya modem bridgde iken firewall u söküp drek servera baglayacagım tabi buarada local ip tcp ip nasıl yapmam lazım onun bilemiyorum ,modem brıdgedeyken ve plesk kurlum sonrası setup ayarları ılk admın ayarlarında ip local alıyor orda ne atamak lazım tabi o da mechul bu durmda bunlara bır cevap bulabılırsem sorunlarımı duzeltebılırım ınsallah

CevapAlıntı
Gönderildi : 25/06/2011 12:32
Paylaş: