Bildirimler
Hepsini Temizle

pfSense 2.0 RC1  

yetiş başkal
(@yetisbaskal)
Üye

Server sistemler dahil olmak üzere çeşitli ethernet kartlarını (2li veya 5li grup) barındıran diğer anakartlar ile sanal veya direk HDD üzerine kurulum yapıyorum.

Standart kurulum ayarları dahil olmak üzere sıkıntım yok. "ki" bazı sistemlerde Captive arayüzünü dahi bitirdiğim oluyor.

Ancak sıkıntım şu, her ne gruptaki IP standartı olursa olsun "10.10.10.x veya 192.168.1.x gibi" bazı kurulumum 1 saat içinde bazı kurulumum 1 gün sonrasında browser üzerinden ulaşılamayacak derecede kendini kilitliyor.

Sisteme ping dahi geçemiyor ve ethernet kartlarını bir türlü swichlerim ile öpüştüremiyorum.

Sisteme hard reset attıktan sonra tüm ethernet ayarlarım silinmiş, ip lerim kaybolmuş bir halde karşıma çıkıyor. ve bazen kablo takılı olmadığı halde ethernet kart ışıkları tutarsız şekilde yanıp sönüyor.

En büyük üzüntüm proje dahilinde yaptığım, güncellediğim, web ara yüzünü tamamladığım ve 5651 e uygun log imzasına kadar düzenlediğim bu çalışmaların 1-2 günlük süre içinde elimde patlaması. 
Donanımsal hata olsa en az 3 pc üzerinde test yaptım.

Kurulum ile ilgili hata mı yapıyorum diye düşünüyorum ancak o da değil.

pfSense neden bu şekilde hata verir? Kilitlenme sebebi ne olabilir? 

Alıntı
Topic starter Gönderildi : 27/11/2011 01:31
SerkanTaş
(@serkantas)
Üye

Bu Konu Değişir Bende Bu Güne Kadar 20'den Fazla Kurdum Hiçbirinde Sorun Yaşamadım Ama Ben 1.2.3 Release Ve 2.0 Release Kurdum . Beta Sürümleri Hiç Kullanmadım Bence 1.2.3'ü Deneyin Onda'da Aynı Sıkıntı Olacakmı ?

Bunun Dışınca RC Yerine RTM Kurunuz.

http://files.chi.pfsense.org/mirror/downloads/  Burda Tüm Sürümleri Mevcut 8g 4g 2g 1g 512mb  Vs Var. Ama Ben i386 , amd64 Olan iso'ları Kullanıyorum. 

CevapAlıntı
Gönderildi : 27/11/2011 22:07
yetiş başkal
(@yetisbaskal)
Üye

Tavsiyeni dinledim ve pfSense-2.0-RELEASE-i386 kurulumunu yaptım, Test aşamasında. Bakalım sonuç ne olacak. Bilgi veririm.

CevapAlıntı
Topic starter Gönderildi : 28/11/2011 05:34
SerkanTaş
(@serkantas)
Üye

[quote user="yetiş başkal"]Tavsiyeni dinledim ve pfSense-2.0-RELEASE-i386 kurulumunu yaptım, Test aşamasında. Bakalım sonuç ne olacak. Bilgi veririm.[/quote]

Sorun Olmaz İnşallah Form'dan Paylaşırsın Sonuçları.

CevapAlıntı
Gönderildi : 28/11/2011 17:16
yetiş başkal
(@yetisbaskal)
Üye

Olumlu, 2.0 release ve 1.2.3 sıkıntısız çalışıyor. Teşekkürler,

CevapAlıntı
Topic starter Gönderildi : 30/11/2011 02:20
Paylaş: