|
Communicator 2007
|
|
957465 Description of the Communicator 2007 hotfix rollup
package: December 19, 2008
|
|
|
960424 You cannot prevent Office Communicator 2007 from
controlling the call forwarding settings
|
|
|
960423 Office Communicator 2007 cannot display Chinese characters
in URLs when the EnableURL registry value is enabled
|
|
|
|
|
Internet Explorer 6.0
|
|
957714 A File Download dialog box appears unexpectedly after you
install the Cumulative security update for Internet Explorer MS08-045
|
|
|
|
|
Office 2003
|
|
960366 Description of Office 2003 hotfix package (Esnmui.msp,
Mssp3es.msp, Ptk.msp): December 16, 2008
|
|
|
|
|
Outlook 2003
|
|
960103 Description of the Outlook 2003 hotfix package
(Engmui.msp, Olkintl.msp): December 16, 2008
|
|
|
|
|
Outlook 2007
|
|
961100 Error message when you start Outlook 2007: "Cannot
start Microsoft Office Outlook Cannot open Outlook window"
|
|
|
959199 FIX: Windows Media Player seems to crash when you click an
Outlook 2007 link to a local file or a UNC path
|
|
|
|
|
SQL Server 2000
|
|
961040 Microsoft Security Advisory: Vulnerability in SQL Server
could allow remote code execution
|
|
|
|
|
Visual Studio 2005
|
|
960152 FIX: When you try to save a style sheet in Microsoft
Visual Studio 2005 Service Pack 1 (SP1), the IDE may shut down unexpectedly
|
|
|
959378 FIX: When you run an application that is built by using
the /Ot compiler option in Microsoft Visual Studio 2005 Service Pack 1 (SP1),
some "if" statements may run incorrectly
|
|
|
|
|
Windows CE 5.0
|
|
958010 An update rollup is available for Internet Explorer for
Windows CE 5.0 Platform Builder (November 2008)
|
|
|
|
|
Windows Server 2003
|
|
959505 Display problems occur in Windows Server 2003 when you
move a window between monitor borders in a multi-monitor configuration if the
monitors are not configured in a straight-line layout
|
|
|
960007 FIX: Error message when you run an application that makes
"burst load" style activation requests and calls a server component
through DCOM: "0x800706ba" or "0x800706bf"
|
|
|
960266 Error message when you call the CreateProcess function to
start a process of a console application by using an account other than the
current logon account in Windows Server 2003: "The application failed to
initialize properly (0xc0000142)"
|
|
|
959398 The WINS MMC snap-in stops responding when you try to
stop, start, or restart the WINS service in the WINS MMC snap-in on a
clustered WINS server instance in Windows Server 2003
|
|
|
960253 You encounter issues when you create shortcuts in Windows
Vista or in Windows Server 2008, and then you try to use these shortcuts in
an earlier version of Windows
|
|
|
|
|
Windows Server 2008
|
|
959766 Windows Server 2008 Hyper-V systems restart unexpectedly,
and you receive a 0x1000007E Stop error code when you mount a VHD file
|
|
|
959403 Windows Server 2008 may restart unexpectedly when you open
the Hyper-V manager console to manage virtual machines
|
|
|
953406 Error message when you try to perform a backup on a
Windows Server 2008-based computer on which the time zone is set to
"Jerusalem": "The parameter is incorrect, 0x80070057"
|
|
|
960954 When you open a network share by using a previously
created shortcut in Windows Vista or in Windows Server 2008, a newly created
file or folder in the network share does not appear until you update the
screen
|
|
|
960470 The pointer position behaves incorrectly when you use RDC
to connect to a terminal server from a Windows Vista-based or Windows Server
2008-based client computer, and you run an application that calls the
"SetCursorPos" function
|
|
|
960742 Clients cannot log on to a Windows Server 2008-based
terminal server through RDP connections if the terminal server is set to
listen on only one of the network adapters
|
|
|
959493 The WMI Provider Host program (Wmiprvse.exe) may crash on
a Windows Server 2008-based computer that has the NLB feature installed
|
|
|
959442 The edges of a document are truncated when you try to
print the document by using Terminal Services Easy Print from a client
computer that is running Windows XP SP3, Windows Vista SP1, or Windows Server
2008
|
|
|
959516 Multiple pagefiles are created when you set the
AutomaticManagedPagefile property of the Win32_ComputerSystem class to False
on a computer that is running Windows Server 2008 or Windows Vista SP1
|
|
|
960740 Error message when you use the Netsh utility together with
the init restore syntax to initiate a restoration of a WINS database in
Windows Server 2008: "The system cannot find the path specified"
|
|
|
960519 Windows Vista does not use all the bandwidth of a PPPoE
connection when you download a file from an FTP server
|
|
|
959816 Applications or services that use sockets may stop
responding in Windows Server 2008 or Windows Vista SP1
|
|
|
959886 Error reports are printed when you print an image to a
PostScript printer from a computer that is running Windows Vista or Windows
Server 2008
|
|
|
959759 You cannot rename a folder by using the UNC path in
Windows Server 2008 or Windows Vista SP1 systems if the UNC path includes a
symbolic link
|
|
|
960809 The Windows Server 2008 Online Certificate Status Protocol
(OCSP) responder does not work with signing certificates that do not use the
SHA1 algorithm
|
|
|
960411 The CLUSCTL_RESOURCE_UPGRADE_DLL control code fails with
an "access denied" error message when you install a SQL Server 2008
service pack or hotfix that tries to update a custom resource DLL
|
|
|
|
|
Windows Vista Enterprise
|
|
961433 How to configure a Windows Vista client to obtain an IPv6
DHCP address
|
|
|
|
|
Word 2003
|
|
961342 Description of the Word 2003 hotfix package: December 19,
2008
|