|
.NET Framework 2.0
|
|
974065 FIX: A System.InsufficientMemoryException exception occurs
when you are running a .NET Framework 2.0-based application
|
|
|
|
|
Excel 2007
|
|
973823 Conditional formatting rules are duplicated when you copy
and then paste cells in Excel 2007
|
|
|
|
|
Exchange Server 2003
|
|
961978 E-mail message attachments are not viewable in Outlook
2003 if you use the AddProps method of the ITnef interface to add properties
to the TNEF message that contains multiple embedded attachments
|
|
|
958625 The Inetinfo.exe process crashes in the
MSExchange.UceContentFilter.dll module on a computer that is running an
Exchange Server 2003 server, and that has Intelligent Message Filter (IMF)
enabled
|
|
|
961892 Exchange Server 2003 users cannot reply to an e-mail
message sent from Lotus Notes when the Lotus Notes user's e-mail address
contains 8-bit ASCII characters
|
|
|
974604 The received message on the next hop may not contain the
changes that were made by the
"IMailTransportOnPostCategorize::OnMessagePostCategorize" event
sink in an RFC2822 P2 header on Exchange 2003
|
|
|
|
|
Exchange Server 2007
|
|
972269 The Store.exe process hangs intermittently and all clients
accessing the server are blocked in an Exchange 2007 environment
|
|
|
971010 Some databases intermittently do not come back online when
a cluster failover occurs in an Exchange Server 2007 CCR environment
|
|
|
972900 Error code when you move a mailbox across a forest by
using the move-mailbox commandlet: "-1056749203"
|
|
|
972524 Exchange 2007 Journal Reports lose header information in
Outlook client when you configure Exchange Server 2007 to deliver journal
reports to an Exchange 2003 mailbox
|
|
|
971801 Exchange 2007 may incorrectly identify the
LastExternalIPAddress property on a message that is submitted by a
third-party SMTP server
|
|
|
|
|
Internet Explorer 6.0
|
|
200263 An error occurs after downloading a .ZIP file with
Internet Explorer
|
|
|
200264 An error occurs after downloading a .ZIP file with
Internet Explorer
|
|
|
|
|
Internet Information Services 6.0
|
|
975439 You receive an HTTP Error 403 page when you access the
Reporting Services virtual directory for System Center Operations Manager
2007 after you upgrade to Windows Server 2008
|
|
|
975306 The file change notifications are lost when the FTP
service that is installed in Internet Information Services (IIS) 6.0 runs on
MSCS
|
|
|
|
|
Office 2007 suites
|
|
974364 The spelling checker crashes the first time that you check
the spelling of a document in a 2007 Microsoft Office application
|
|
|
975209 Excel 2007, Word 2007, and PowerPoint 2007 continue to
encrypt document properties when you use the SetPasswordEncryptionOptions
method to disable document properties encryption
|
|
|
974363 Some installed spelling checkers stop working in a 2007
Office application when you install a vendor spelling checker
|
|
|
|
|
Outlook 2007
|
|
974334 When you reply to or forward a signed or an encrypted
e-mail message, the message is sent without encryption in Outlook 2007
|
|
|
974413 Read receipts are not related to sent messages when you
use a draft message as a template to send e-mail messages in Outlook 2007
|
|
|
975776 There is neither a command in the Outlook 2007 user
interface nor a Group Policy to prevent users from exporting items from the
global address list (GAL)
|
|
|
|
|
SharePoint Server 2007
|
|
972955 Error message when you try to run a query in Windows
SharePoint Services 3.0: "The search request was unable to connect to
the Search Service"
|
|
|
973408 The value of the PluggableSecurityTrimmerId registry key
is not updated after you register a custom security trimmer in SharePoint
Server 2007
|
|
|
973101 Error message when you try to run a search query in
SharePoint Server 2007 by using the SOME ARRAY clause: "Your Query
Malformed"
|
|
|
974414 Server name mappings are only updated on the initial crawl
of a content source or when new documents are added to the index in
SharePoint Server 2007
|
|
|
974086 The received alert e-mail message contains incorrect links
after you extend a Web application to the Internet zone and then set up a
search alert in SharePoint Server 2007
|
|
|
973872 When you run a search in a custom scope in SharePoint
Server 2007, no result is returned for a multiple value lookup field
|
|
|
973875 An incremental crawl does not obtain moved items and moved
folders if you use the SPFolder.MoveTo method to move the items and the
folders in SharePoint Server 2007
|
|
|
|
|
SQL Server 2005
|
|
200040 SQL Server 2005 cluster resources fail after a side by
side installation of SQL Server 2008 on a Windows Server 2008
|
|
|
|
|
Visual Studio 2005
|
|
200248 You cannot programmatically control the position of
vertical and horizontal scroll bars of Reportviewer
|
|
|
|
|
Windows CE 5.0
|
|
974394 FIX: A flash storage device that is formatted with the
TFAT file system on a Windows CE 5.0-based device is corrupted or reformatted
automatically when you store files in the flash storage device
|
|
|
|
|
Windows Home Server
|
|
975952 Some files may be inaccessible when software mirroring is
used on a Windows Home Server Power Pack 2-based home server
|
|
|
|
|
Windows Server 2003
|
|
200199 Queries of certain iSCSI WMI classes may fail or return
unexpected data when an iSCSI HBA or iSCSI Offload functionality is disabled
|
|
|
|
|
Windows Server 2008
|
|
972907 Stop error message on a computer that is running Windows
Vista or Windows Server 2008: "STOP: 0x0000007F"
|
|
|
200214 Windows Explorer Hangs Connecting to Distributed File
System Roots
|
|
|
973246 Write error when you upload files into a shared folder
that is hosted on a computer that is running Windows Vista or Windows Server
2008
|
|
|
971254 FIX: You are incorrectly prompted to format the volume
when a formatted volume is mounted on a NTFS folder that is located on a
computer that is running Windows Server 2008 or Windows Vista
|
|
|
973245 On a computer that is running Windows Server 2008 or
Windows Vista, you cannot add one or more servers to the securelist of a DNS
service instance that is hosted on a server that is running Windows 2000 or
Windows Server 2003
|
|
|
973640 The Fax Service crashes when a fax server receives a fax
on a computer that is running Windows Server 2008
|
|
|
974780 Error message when you log on to an iSCSI target by using
the Iscsicpl.exe tool on a computer that is running an Itanium-based version
of Windows Server 2008 if CHAP authentication is enabled: "Invalid
access to memory location"
|
|
|
|
|
Windows Vista Enterprise
|
|
200247 Error when you uninstall an application “An error
occurred while trying to uninstall [application]. It may have already been
uninstalled. Would you like to remove [application] from the Programs and
Features list?"
|