juniper ex2300'ün u...
 
Bildirimler
Hepsini Temizle

juniper ex2300'ün upgrade hatası  

  RSS
baturay saylık
(@baturaysaylk)
Üye

merhabalar çözümpark ailesi. Stajyer bir haberleşme mühendisiyim yeni başladığım şirkette aldığım bir hatayı sizinle paylaşmak istiyorum. Güncelleme yaptığımda aşağıdaki hatayı alıyorum. Doğru zamanı ve yeterli hafızayı check etmeme rağmen ısrarla bu hata geliyor. Yardım ederseniz çok sevinirim. İyi çalışmalar dilerim 

 

veriexec: /usr/libexec/atexit.sh: Authentication error
veriexec: /usr/libexec/debug.sh: Authentication error
veriexec: /usr/libexec/hooks.sh: Authentication error
/usr/libexec/ui/package: atexit: not found
/usr/libexec/ui/package: atexit: not found
/usr/libexec/ui/package: add_hooks: not found
/usr/libexec/ui/package: add_hooks: not found
/usr/libexec/ui/package: add_hooks: not found
/usr/libexec/ui/package: add_hooks: not found
veriexec: /usr/libexec/ui/package_hooks.sh: Authentication error
veriexec: /usr/libexec/ui/package_hooks.d/platform_install_hooks.sh: Authentication error
/usr/libexec/ui/package: atexit: not found

Alıntı
Gönderildi : 04/11/2020 10:26
Konu Etiketleri
Serkan Ateş
(@SerkanAtes)
Üye

Güncelleme paketini /tmp dizinine atıp "request system update add {package} force no-copy" komutu ile yükledikten sonra reboot etmeden önce /tmp dizinindeki güncelleme paketini silip yeniden başlatın. İşlemler öncesi yapılandırma yedeğinizin olduğundan emin olun. Eğer kritik bir hizmet noktası ise duruş planlayın. İyi çalışmalar.

CevapAlıntı
Gönderildi : 04/11/2020 12:35
Paylaş: