Forum

HPE - Gateway Yapıl...
 
Bildirimler
Hepsini Temizle

HPE - Gateway Yapılanlandırma İşlemleri Hk.

Halil İbrahim AYHAN
(@ibrahimayhan)
Üye

Merhabalar ÇözümPark ve Ekibi,

Sizlerden Bir Konu Hakkında Bir Paylaşımında Bulunulmasını Rica Ediyorum,

Öncelikle Anlatıcağım Durum Öncesi Network Topolojimizi Paylaşmak İstiyorum,

 

[url= https://i.hizliresim.com/Qa97LV.pn g" target="_blank">https://i.hizliresim.com/Qa97LV.pn g"/> [/img][/url]

 

Şirket Ortamımız İçerisinde Yapılandırmamız Standart Configurasyon Olarak Kullanılmaktadır. Herhangi Bir Network Erişim Kısıtlaması vs Bulunmamaktadır.

VLAN10 - Office Kullanıcılarının Bulunduğu Yapı,

VLAN30 - IP Cameralar ( 130 Adet ) ve IP Camera Server' in Bulunduğu Yapı,

VLAN50 - Şirket Ortamı İçerisinde Bulunan Serverlarin Bulunduğu Yapı,

Network Yapımız Yıldız Topolojisi Dahilinde Backbone İle 10 Gbps SFP Fiber Channel Üzerinde Haberleşmektedirler,

Tüm VLAN' lar Tagged Olarak Network Ortamında İşlem Yapmaktadır.

Ayrıca Tüm VLAN' ların Default Gateway Olarak VLAN1 - Yani SonicWall Olarak Gösterilmektedir.

Burada Yaşadığımız Sorun IP Cameralar Aktif Olarak Çalıştığında SonicWall Firewall Üzerinde %90 CPU Kullanımı Gibi Bir Durum Göstermektedirler,

IP Camera Servisini Sunucu Üzerinde Stop Yaptığımda CPU Kullanımı %5' e Kadar Düşmektedir.

Burada IP Cameralar İçin Gateway Değişimi Yapmayı Planlamaktayım,

HPE Network Omurgası Üzerinde IP Cameralar İçin Gateway Yapısı Kurabilirmiyiz ?

IP Cameralar İllaki VLAN 10 Kullanıcak Değildir, HPE Switch Üzerinde Belirli Bir IP Aralığı Sağladıktan Sonra Şirket İçi LAN Yapısında Kullanıcıların IP Camera Yazılımı İle Kameraları İzleyebilmesi Gerekmektedir.

Böyle Bir Yapı Üzerinde Nasıl Bir Configurasyon Yaptığımda Gateway Üzerinde Rahatlama Sağlıyabilirim ?

Şuanlık IP Cameralar NAT İle Dış Ortam Üzerinden İzlenebilmektedir. Ama Sorun Olmayıp İzleme İşlemi Sadece LAN Network Üzerinden Yeterli Olabilmektedir.

Sizlerden Bu Konu Hakkında Bilgi Beklemekteyim, İyi Çalışmalar...

Alıntı
Konu başlatıcı Gönderildi : 13/05/2017 11:59

Emin Arslantay
(@EminArslantay)
Üye

Merhaba

 

Firewall da sonlandırmak yerine hp zl switch üzerinde sonlandırabilirsiniz     vlan 30 için svi oluşturup ip verip kameralar için gw bu interface gösterirseniz trafiğiniz firewall üzerine gitmez dısarıdan erişim için fw tarafında sonlanan baska bir network e statik route ekleyip erişim saglayabilirsiniz eger cameraların multicast destetği varsa switch içinde multicast conf yapmanızı tavsiye ederim

 

 

CevapAlıntı
Gönderildi : 13/05/2017 16:37

 Anonim

Selamlar ,

Vlanlar Backbone  uzerınde  sonlandırmanız çok  daha  doğru Firewall'ınıza  gereksiz  yük  bindirmiş  oluyorsunuz  mevcut  topolojinizde.

5406 üzerinde Vlan 10 ,30 ve 50 yi  sonlandırın 1  tane de  Vlan 100 yapın onu da  Firewall vlan ı  olarak  kullanının  firewall ınızın Lan  portunu bu  vlan a access port  olarak  tanımlayın   5406 üzerinde de 0.0.0.0 için Firewall a  doğru  static  route  yazın ve Firewall üzerinde  de  local  networklerınız  için 5406 nın Firewall  lan  interfacine  doğru  route yazın. Hazır  L3  bir Backbone  varken vlanların Firewall üzerinde  sonlandırılması çok da  doğru bir  dizayn  olmamış.

 

Teşekkürler.

CevapAlıntı
Gönderildi : 13/05/2017 19:35

Zülfü Mehmet ÖZÇİFÇİ
(@zulfumehmetozcifci)
Üye

Kameraları neden firewall üzerinden sonlandırıyorsunuz? Amaç nedir. Normal bir switch üzerinden Server ile iletişim kurmlarını sağlamanız daha avantajlı olacaktır. Daha sonra port yönlendirmesi yaparak kameraları internet ortamından da takip etme olanağı sağlayabilirsiniz.

Kişisel bir olay

CevapAlıntı
Gönderildi : 14/05/2017 00:37

Halil İbrahim AYHAN
(@ibrahimayhan)
Üye

Merhaba,

Yapımız Üzerinde Uygulanan Sorunlu Configurasyon Hataları Düzeltilmiştir.

Bulunan VLAN' lar Backbone Üzerinde Sonlandırılmıştır ve Firewall Üzerinde Route İşlemleri Uygulanmıştır.

Bu Süreçte Desteğiniz İçin ÇözümPark ve Ekibine Teşekkür Ediyorum 🙂

CevapAlıntı
Konu başlatıcı Gönderildi : 22/05/2017 19:07

Halil İbrahim AYHAN
(@ibrahimayhan)
Üye

Merhabalar,

 

Network Yapımız Üzerinde Bulunan VLAN' lar Backbone Üzerinde Sonlandırılmıştır ve Ortam Üzerine DHCP Edilerek VLAN' lar Üzerine IP Adresleri Dağıtılmaktadır.

 

[url= https://i.hizliresim.com/j8lnlW.pn g" target="_blank">https://i.hizliresim.com/j8lnlW.pn g"/> [/img][/url]

 

Yalnız VLAN50 Üzerinde Bulunan MsSQL Server Üzerinde Kullanım Sırasında Bağlantı Kopması Gibi Bir Durum Yaşanmaktadır.

Bağlantı Kopma Durumunu Takip Ettiğimde VLAN50' de Bulunan MsSQL Server Üzerinde Herhangi Bir Ping Kaybı Bulunmamaktadır.

Yapımız Üzerinde Uygulanan Konfigurasyon Aşağıdaki Gibidir.

Daha Önce Firewall Üzerinde Sonlandırma İle Kullandığımız Konfigurasyonu Aktif Ettiğimde Herhangi Bir Bağlantı Kopması vs Gibi Bir Sorun Yaşanmamaktadır.

Burada Nasıl Bir İşlem veya Kontrol Yapılması Gerekmektedir.

Sizlerden Bilgi Beklemekteyim, İyi Çalışmalar...

 

; J9850A Configuration Editor; Created on release #KB.16.02.0014
; Ver #0f:01.81.b3.ff.7c.59.fc.7b.ff.ff.fc.ff.ff.3f.ef:4d
hostname "BACKBONE"
module A type j9534a
module B type j9534a
module E type j9538a
module F type j9538a
timesync sntp
sntp unicast
sntp 30
sntp server priority 1 10.10.50.50
time daylight-time-rule western-europe
time timezone 180
ip route 0.0.0.0 0.0.0.0 10.10.1.254
ip routing
snmp-server community "public" unrestricted
snmp-server contact "Halil Ibrahim AYHAN"
oobm
ip address dhcp-bootp
exit
vlan 1
name "DEFAULT_VLAN"
no untagged A2-A24,B1-B20,B22-B24
untagged A1,B21,E1-E8,F1-F8
ip address 10.10.1.253 255.255.255.0
ip helper-address 10.10.50.50
qos priority 7
exit
vlan 10
name "AkturkGroup"
untagged A13-A24,B1-B12
tagged A1,E1-E6,F3-F8
ip address 10.10.10.254 255.255.255.0
ip helper-address 10.10.50.50
qos priority 7
exit
vlan 30
name "Camera"
untagged A5-A12
tagged A1,E1-E6,F3-F8
ip address 10.10.30.254 255.255.255.0
ip helper-address 10.10.50.50
qos priority 1
exit
vlan 50
name "System"
untagged A2-A4,B13-B20,B22-B24
tagged A1,E1-E6,F3-F8
ip address 10.10.50.254 255.255.255.0
qos priority 7
exit
vlan 70
name "MGuard"
tagged A1,E1-E6,F3-F8
ip address 10.10.70.254 255.255.255.0
ip helper-address 10.10.50.50
qos priority 7
exit
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update
password manager
password operator

 

CevapAlıntı
Konu başlatıcı Gönderildi : 22/05/2017 20:47

Paylaş: