Anasayfa » Forum

HP Switchlerde VLAN...
 

HP Switchlerde VLAN Trunk  

  RSS
Cemal Sumlu
(@CemalSumlu)
Üye

Merhaba arkadaslar,


Elimde backbone olarak kullandigim HP Provurve 5404zl iki adet 24 lu modul ile birlikte sw.


Katlarda ise 4 adet Procurve 2626 serisi sw mevcut.


Katlardaki sw'ler backbone nun fiber gigabit interface lere bagli.


Şimdi soruma gelecek olursak,


Backbone ile kat sw leri arasında vlan trunk yapip, backbone uzerinde iki adet vlan tanımlayacagım, backbone uzerinde tanımladıgım bu vlan lar trunk ile diger sw lere de tasimasini istiyorum, konu ile ilgili bilgisi ya da buna benzer bir config yapan var mi?


ayrica dokuman vs. elinizde varsa paylasirsaniz sevinirim?


Şimdiden tesekkurler..


 

Alıntı
Gönderildi : 18/06/2008 13:51
Eser SOLMAZ
(@esersolmaz)
Kıdemli Üye Yönetici

Merhabalar;


Konuya zaten hakim gözüküyorsun. Yapacagın mantık olarak sw to sw baglı olan portları trunk a çekip taşıyacagı vlan lara üye yapmak olay bu kadar.


İyi çalışmalar.

CevapAlıntı
Gönderildi : 18/06/2008 15:31
Cemal Sumlu
(@CemalSumlu)
Üye

tesekkurler..

CevapAlıntı
Gönderildi : 18/06/2008 16:33
Ahmet Bilal Aksakal
(@AhmetBilalAksakal)
Üye

Merhaba,


HP Procurve switchlerde Trunk olarak tanımlanan en az 2 adet portun tek bir port gibi çalışması işlemidir (Cisco'da Etherchannel). HP Procurve VLAN geçişleri için Tagging komutunu kullanır. Verdiğiniz topoloji örneğine göre VLAN config'leri söyle olmalıdır.


 


Backbone (5400)  Switch;


vlan 1
   name "DEFAULT_VLAN"
   untagged A1-A24,B1-B24
   no untagged B1-B24
   ip address 192.168.0.250 255.255.255.0
   exit
vlan 2
   name "DENEME"
   untagged B1-B14
   ip address 192.168.1.250 255.255.255.0
   tagged A1,A2
   exit
vlan 2
   name "TEST"
   untagged B15-B24
   ip address 192.168.2.250 255.255.255.0
   tagged A1,A2
   exit


 


*****************


Kenar Switch_1 (2626);


vlan 1
   name "DEFAULT_VLAN"
   untagged 1-26
   no untagged 10-20
   ip address 192.168.0.251 255.255.255.0
   exit
vlan 2
   name "MISAFIR"
   untagged 10-15
   ip address 192.168.1.251 255.255.255.0
   tagged 26
   exit
vlan 3
   name "TV"
   untagged 16-20
   ip address 192.168.2.251 255.255.255.0
   tagged 26
   exit


*****************


 Kenar Switch_2 (2626);


vlan 1
   name "DEFAULT_VLAN"
   untagged 1-9,21-26
   no untagged 10-20
   ip address 192.168.0.252 255.255.255.0
   exit
vlan 2
   name "DENEME"
   untagged 10-15
   ip address 192.168.1.252 255.255.255.0
   tagged 26
   exit
vlan 3
   name "TEST"
   untagged 16-20
   ip address 192.168.2.252 255.255.255.0
   tagged 26
   exit


 


***************************************


Burada; untagged komutu ile hangi portların hangi VLAN'a ait oldugu belirtilir. tagged komutu ile iki switch arasındaki uplink portta VLAN'ların geçeceği belirtilir.


 


İyi Çalışmalar.


Ahmet Bilal Aksakal. 


 


 

CevapAlıntı
Gönderildi : 19/02/2010 17:35
 Anonim

Merhaba

ahmet hocam aşşadaki komutları anlatırmısınız. untagged yazıp no untagged yazmak nedir anlayamadım.

untagged 1-9,21-26
 no untagged 10-20

tagged 26

CevapAlıntı
Gönderildi : 28/06/2010 05:04
fatih akkus
(@fatihakkus)
Üye

Selam.untagged 1-9 ve 21-26 portları hangi vlana atanmışsa ordan ip alır.Tabi orda dhcp serverda yazılmışsaçYoksa manuel ip olarak o vlandan ip alabilirsin.

no untagged 10-20 ise bu protların burada untagged olmadığı ve bu portlardan bu vlandan ip alınamayacağı anlamına gelir.

tagged 26 bu portun trunklandığını gösterir.Yani bu portun karşısında ya bi başka switch yada accesspoint yada linuz bir makine olabilir.tabi onunda etherneti trunklı olmalı.

son olarak da bir port aynı vlanda hem tag hemde untagged olmamaz.Nasıl yazdın onu öle ilginç:-)

CevapAlıntı
Gönderildi : 12/08/2010 12:51
cemengin
(@cemengin)
Üye

hocam selam bendede 4204 vl hp sw var ben bu sw te 6 portnunu yeni bir vlan oluşturup oraya taşımak istiyorum ama default vlan ile haberleşmesini ve yeni actığım vlanında internete çıkmasını istiyorum nasıl yapabilirim.

CevapAlıntı
Gönderildi : 24/07/2012 21:29
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

vlanların haberlesmesi icin

ip routing komutunu 

internete çıkabilmek icin ise 

0.0.0.0 için route yazman gerekli 

ip route 0.0.0.0 0.0.0.0 10.10.10.1  gibi 
CevapAlıntı
Gönderildi : 25/07/2012 15:27
cemengin
(@cemengin)
Üye

hocam selam 10.10.10.1 ip si neyin ip si olarak atadınız bilgi verirmisiniz.

CevapAlıntı
Gönderildi : 25/07/2012 16:37
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

[quote user="cemengin"]hocam selam 10.10.10.1 ip si neyin ip si olarak atadınız bilgi verirmisiniz.[/quote]

ağ gecidim 

modem/firewall örneğin 

CevapAlıntı
Gönderildi : 25/07/2012 17:04
cemengin
(@cemengin)
Üye

evet yaptım ama internete bir türlü çıkmadı benim asa 5510 ip sini verdim ama yemedi abi bir türlü.

CevapAlıntı
Gönderildi : 25/07/2012 17:48
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

hostname "HP-E5406zl"
module 1 type J9549A
ip routing
vlan 1
   name "DEFAULT_VLAN"
   untagged A1-A19,A21-A24
   ip address 10.10.207.252 255.255.254.0
   no untagged A20
   exit
vlan 10
   name "VLAN10"
   untagged A20
   ip helper-address 10.10.206.5
   ip address 10.10.1.1 255.255.255.0
   exit
ip route 0.0.0.0 0.0.0.0 10.10.206.1
snmp-server community "public" unrestricted

 

tam olarak bu şekilde bendeki conf  , yani vlan1 ip ile ag gecidim aynı subnette

CevapAlıntı
Gönderildi : 25/07/2012 18:11
cemengin
(@cemengin)
Üye

[quote user="Vasvi UYSAL"]

hostname "HP-E5406zl"
module 1 type J9549A
ip routing
vlan 1
   name "DEFAULT_VLAN"
   untagged A1-A19,A21-A24
   ip address 10.10.207.252 255.255.254.0
   no untagged A20
   exit
vlan 10
   name "VLAN10"
   untagged A20
   ip helper-address 10.10.206.5
   ip address 10.10.1.1 255.255.255.0
   exit
ip route 0.0.0.0 0.0.0.0 10.10.206.1
snmp-server community "public" unrestricted

 

tam olarak bu şekilde bendeki conf  , yani vlan1 ip ile ag gecidim aynı subnette

[/quote]

 

 

Benide aynısını yaptım ama yeni açtığım vlan İnternet'e bir türlü çıkmadı acaba firewall da bu networke izinimi vermek gerekiyor.   

CevapAlıntı
Gönderildi : 26/07/2012 00:52
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

elbette önde firewall var ise o ip blogunada (yeni oluşturduğunuz vlanın subneti ) firewall üzerinden izin vermeniz gerek

 

CevapAlıntı
Gönderildi : 26/07/2012 14:43
Bilal KUŞ
(@BilalKUS)
Üye

[quote user="Vasvi UYSAL"]

vlanların haberlesmesi icin

ip routing komutunu 

internete çıkabilmek icin ise 

0.0.0.0 için route yazman gerekli 

ip route 0.0.0.0 0.0.0.0 10.10.10.1  gibi  [/quote]


CevapAlıntı
Gönderildi : 01/11/2012 23:24
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

[quote user="Bilal KUŞ"][quote user="Vasvi UYSAL"]

vlanların haberlesmesi icin

ip routing komutunu 

internete çıkabilmek icin ise 

0.0.0.0 için route yazman gerekli 

ip route 0.0.0.0 0.0.0.0 10.10.10.1  gibi  [/quote]
 

[/quote]

 

L2 switch ile vlanlar haberleşemez malesef

ortamda ya router yada vlan route edebilen bir switch olmalı mutlaka

CevapAlıntı
Gönderildi : 13/11/2015 10:33
Paylaş:

Lütfen Giriş yap yada Kayıt ol