Anasayfa » Forum

host problemi  

  RSS
ahmet cinar
(@ahmetcinar)
Üye

Merhaba arkadaşlar asp.net te içinde üyelik sistemi mevcut bir web projesi yaptım. Bugün server a yükledik fakat üye girişinde kullanıcı adı ve şifre girince aşağıdaki hata geliyor.

Server Error in '/' Application.


Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>

 Burada asp.net in hazır login kontrollerini kullandım. Veri tabanını app_data klasörünün içine otomatik olarak kendisi yerleştiriyor. Veri tabanına ben ekstra tablolarda koydum bu tabloları kullanan kısımlar çalışıyor fakat asp.nin kendi üyelik modülü ve sifremi unuttum kısmı kullanılınca yukarıdaki hata geliyor. Nerede yanlış yaptım veya hangi ayarları yapmalıyım. Yardımcı olursanız sevinirim.

Alıntı
Gönderildi : 09/10/2012 00:02
Mert Kibar
(@mertkibar)
Üye

hostingdeki .net trust modu kontrol ediniz.

web.config ayarlarını kontrol et.

database ayarlarını kontrol et.

kullanmış oldugun companetleri kontrol et.

kullanmış olduğun companetleri çalıştırmak için gerekli yazılımlar belki hosting sunucusunda olmayabilir.

local tarafında calistiysan localhost vs geçen yerler olabilir onlari düzelt..

aklıma gelen bunlar. bunlari kontrol et..

birde yazdigin soruya hicbir uzman net bir cevap veremez.

CevapAlıntı
Gönderildi : 09/10/2012 10:17
Paylaş:

Lütfen Giriş yap yada Kayıt ol