Forum

SSL-VPn ve NetHasp ...
 
Bildirimler
Hepsini Temizle

SSL-VPn ve NetHasp problemi

5 Yazılar
2 Üyeler
0 Likes
230 Görüntüleme
(@savasdemirci-2)
Gönderiler: 107
Estimable Member
Konu başlatıcı
 

Merhaba, fortigate 30d ile kurduğum SSL-VPN ile sisteme bağlanıp nethasp ın olduğu sunucuya bağlanabiliyorum buraya kadar bir sorun yok. Client pc den nethasp ın yönetim paneline de bağlanabiliyorum ve client da bulunan hasp yardımcı programları nethasp ı görüyor. Buradaki sorunum MicroStation V8 isimli program nethasp ı görmüyor. Fakat aynı makina başka bir vpn li ağa bağlandığı zaman sorun yok. Bu konuda yardımcı olabilir misiniz?

 
Gönderildi : 05/07/2022 14:10

(@vasviuysal)
Gönderiler: 7891
Üye
 

Forti üzerineki vpn ile sunucu networku arasındaki kurallara takılıyor oalbilirsiniz veya ilgili uygulamanın ini vb dosyasında nethasp'ın ip adresi yerine netbios ismi geçiyor olabilir.

 

 

 

 
Gönderildi : 05/07/2022 15:53

(@savasdemirci-2)
Gönderiler: 107
Estimable Member
Konu başlatıcı
 

@vasviuysal Merhaba, aslına bakarsanız herhangi bir extra kural yok sadece SSL-VPN kurulu tüm servisler açık ama bana da dediğiniz gibi ayarlarla ilgili bir sorun varmış gibi görünüyor. Hasp ın bulunduğu sunucuya client netbios olarak da ip olarak da ulaşabiliyor orda da bir sorun yok. Aynı makina fortigate li başka bir firmanın ağına gene ssl-vpn ile bağlanıp kullanabiliyor.

 
Gönderildi : 05/07/2022 16:23

(@vasviuysal)
Gönderiler: 7891
Üye
 

Client'in hosts dosyasına lisans sunucunun ismi ve ip adresini girmeyi deneyebilirsiniz

bir de nethasp lisans sunucuda ip adreslerini  (tcp/ip ) dinliyor mu yoksa sadece netbios mu dinliyor bunu kontrol edebilirsiniz.

 

 
Gönderildi : 05/07/2022 16:25

(@savasdemirci-2)
Gönderiler: 107
Estimable Member
Konu başlatıcı
 

@vasviuysal Hosta daha önce eklemiştim zaten ama lisans sunucuda ki ayara bakmam gerek, oradaki ayarda eklediğim tüm ip ler girebilsin seçeneğini eklemiştim.

 
Gönderildi : 05/07/2022 16:34

Paylaş: